none
Relatórios do Desired Configuration Manager RRS feed

  • Pergunta

  • Pessoal,

    Tenho algumas configurações no DCM que fiz, mas quando clico no relatório para mostrar os equipamentos não aparece nenhum. até importei um Configuration Pack para testar e tbm não aparece nenhum dado nos relatórios.

    Alguém já pegou este problema?

    Obrigado.


    André Gomes - Analista SCCM
    segunda-feira, 8 de novembro de 2010 12:28

Respostas

Todas as Respostas

  • Ninguém usa o DCM?
    André Gomes - Analista SCCM
    quarta-feira, 17 de novembro de 2010 17:47
  • quinta-feira, 18 de novembro de 2010 09:00
    Moderador
  • Já verifiquei, inclusive segui o seu ultimo Guia. Pelas Query que criei para lista queis os eqptos estão com non-compliance está ok. O problema é apenas o relatório que não mostra nada.

    Estranho tbm que qdo eu rodo o report Summary non-compliance for a configuration item by validation criteria os nomes das minhas base lines não aparecem.

    Hoje baixei uma Baseline da Energy Star e o nome aparece normalmente, mas no report não aparece nenhum equipamento.

     


    André Gomes - Analista SCCM
    quinta-feira, 18 de novembro de 2010 15:41
  • ola,

    no cliente, confirma que o relatorio esta sendo gerado.

    no painel de controle do cliente vc tem como ver isso

    espero ter ajudado,


    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 19 de novembro de 2010 14:14
    Moderador
  • O relatório está sendo gerado no client normalmente.
    André Gomes - Analista SCCM
    sexta-feira, 19 de novembro de 2010 14:32
  • ola,

    da 1 olhada
    http://technet.microsoft.com/en-us/library/bb693704.aspx

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 19 de novembro de 2010 20:00
    Moderador
  • Já verifiquei e não achei nada conforme mostrado no site. o que aparece na tela  do report é No matching records could be found.<input name="Export" type="hidden" /><input name="Export" type="hidden" />
    André Gomes - Analista SCCM
    segunda-feira, 22 de novembro de 2010 16:33
  • ola,

    isso acontece para todos os relatorios ou somente pros de dcm?

    eh um relatorio customizado ou sao os padroes?

    se for customizado, passa a query q vc esta usando.

    se for pra todos, veja se asp esta permitido no teu IIS.

    vc jah olhou os logs do iis?

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    segunda-feira, 22 de novembro de 2010 18:28
    Moderador
  • Olá André,

     

    Acompanhe os logs de DCM para saber o que está acontecendo:

     

    discovery.log

    functions of discovery (wql select statements, registry lookup, etc)

     

    dcmagent.log

    overall dcm agent activity

     

    ciagent.log

    activity for managing ci baselines (downloading, accessing, etc)

     

    sdmagent.log

    activity for managing configuration items (downloading, accessing, etc)

     

    sdmdiscagent.log

    overall discovery activity (not helpful)

     

    smsclrhost.log

    references loading the sdmdiscagent.xml (not helpful)

     

    eventlogforwarder.log

    activity regarding non-compliant items that are flagged to log an event (for monitoring use)

     

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    terça-feira, 23 de novembro de 2010 14:38
    Moderador
  • São as baselines que eu crio, os que eu importo, que baixei do site do SCCM, eles aparecem normalmente. Com relação a query, eu não estou usando nenhuma ainda.
    André Gomes - Analista SCCM
    quinta-feira, 25 de novembro de 2010 18:04
  • Olhei os que consegui achar e não aparece nada de anormal referente a esse problema.
    André Gomes - Analista SCCM
    quinta-feira, 25 de novembro de 2010 18:06
  • ola,

    o que tem de especial nessas baselines?

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    terça-feira, 30 de novembro de 2010 13:29
    Moderador
  • Essas baselines são apenas para verificar se o acrobat reader e flashPlayer estão na versão correta. Verifica algumas chaves de registro e só. Vou tentar duplicar a que está aparecendo normalmente e alterar o nome e as opções de registro para ver se é ocorre o mesmo problema.

    Qdo vc cria uma baseline aparece normalmente nos relatório, sem ser as que são importadas prontas?

     

    Obrigado.


    André Gomes - Analista SCCM
    • Editado André A. Gomes quarta-feira, 1 de dezembro de 2010 16:11 adicionado mais informações.
    quarta-feira, 1 de dezembro de 2010 16:10
  • Olá, tudo bem? A informação postada ajudou?

     

    Como ficamos por aqui com esta questão? Se a pergunta foi respondida é preciso que o tópico seja classificado, por favor! Caso contrário, vamos continuar com a ajuda.

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    domingo, 5 de dezembro de 2010 23:28
    Moderador
  • Ainda não, pois qdo reconfigurei uma base line que foi importada, as informações apareceram, mas qdo crio uma do zero, não aparece as informações.
    André Gomes - Analista SCCM
    terça-feira, 7 de dezembro de 2010 13:25
  • ola,

    exporta a baseline e me manda por e-mail
    dotraphael ARROBA gmail.com

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    quarta-feira, 8 de dezembro de 2010 13:08
    Moderador
  • Enviei para vc.
    André Gomes - Analista SCCM
    sexta-feira, 10 de dezembro de 2010 14:19
  • ola,

    importei e nao tive problemas ao executar os relatorios.

    da 1 olhada nos logs do IIS

    tente remover a role do reporting e adicionar novamente

    espero ter ajudado,



    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    terça-feira, 14 de dezembro de 2010 13:21
    Moderador
  • Nos relatórios apareceu o nome da baseline normal. Estranho.
    André Gomes - Analista SCCM
    terça-feira, 14 de dezembro de 2010 16:35
  • Estou marcando este tópico como respondido para manter a organização do fórum, caso for necessário tirar alguma dúvida relacionada eu sugiro a abertura de um novo post!

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quarta-feira, 5 de janeiro de 2011 10:01
    Moderador