locked
SQL Server 2008 e .Net Framework não se entendem!!! RRS feed

  • Pergunta

  • Olá,

    estou tentando instalar o SQL Server 2008, mas quando vou iniciar a instalação ele me avisa que o  Windows .Net FrameWork 3.5 SP1 não está instalado, obviamente já instalei o mesmo, mas o instalador do SQL Server não o encontra, me retornando um erro solicitando que eu realize a instalação.

    Quem poder ajudar ficaria agradecido.

    Obrigado

    OS = Windows Server 2008 Enterprise 32bits

    BD = SQL Server 2008

    terça-feira, 13 de julho de 2010 20:01

Respostas

  • João,

    Quando você tentou instalar o SQL Server pela primeira vez ele instalou o .Net Framework 3.5 SP1?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário]
    quarta-feira, 14 de julho de 2010 00:57
    Moderador
  • Boa tarde.

     

    Tenta instalar o MDAC (Microsoft Access Components) 2.8 SP1 ou superior, depois instala o SQL.


    Emerson Alberti Corrêa Analista de Suporte Pleno Stefanini IT Solutions (Ipiranga Asfaltos S/A – uma Empresa do sistema BR Petrobras)
    segunda-feira, 8 de novembro de 2010 19:40

Todas as Respostas

  • João,

    Quando você tentou instalar o SQL Server pela primeira vez ele instalou o .Net Framework 3.5 SP1?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário]
    quarta-feira, 14 de julho de 2010 00:57
    Moderador
  • Não, quando tentei instalar pela primeira vez surge a janela com a seguinte mensagem.

     

    Falha na instalação do Microsoft .NET Framework 3.5

    A instalação do SQL Server 2008 requer que o Microsoft .NET 3.5

    Framework 3.5 seja instalado.

     

     

    Já tentei com o .NET 3.5 instalado e sem.

    Sempre aparece o mesmo erro.

    quarta-feira, 14 de julho de 2010 12:57
  • Por favor estou com mesmo problema, não consigo a diferença é o que o meu SO é 64 Bits.

    AH! Tentei formatar , instalar outro SO (W7 64 bits) e tbém deu o mesmo erro.

    sexta-feira, 20 de agosto de 2010 12:18
  • o .Net Framework 3.5 e o .Net Framework 3.5 SP1 são coisas diferentes, façam o Windows Update e vejam se resolve.

     


    http://ricardomura.spaces.live.com
    sexta-feira, 20 de agosto de 2010 18:25
  • Boa tarde.

     

    Tenta instalar o MDAC (Microsoft Access Components) 2.8 SP1 ou superior, depois instala o SQL.


    Emerson Alberti Corrêa Analista de Suporte Pleno Stefanini IT Solutions (Ipiranga Asfaltos S/A – uma Empresa do sistema BR Petrobras)
    segunda-feira, 8 de novembro de 2010 19:40