none
Dois Windows XP no PC, sendo que so tem um RRS feed

  • Pergunta

  • Pessoal, de uma hora pra outra, ao ligar meu pc apareceu a tela de quando vc tem dois sistemas operacionais instalados, sendo q aki so tem um

     

    Aparece assim:

     

    Microsoft Windows XP Profissional

    Microsoft Windows XP Profissional <ORIGINAL>

     

    Ja entrei pelos dois, e aparentam ser os mesmos, e isso apareceu de uma hora pra outra e eu ñ instalei outro xp, ñ formatei e ñ joguei um window em cima de outro

     

    O q pode se fazer a respeito?

    quinta-feira, 24 de julho de 2008 04:52

Respostas

  • Cara, algum errinho de confuguracao... mas verifique se nos dois contem os mesmo ARQUIVOS...

     

    Se tiver subindo no mesmo faz o seguinte...

     

    Clica com o botao DIREITO em MEU COMPUTADOR --> Propriedades

     

    Abra a ABA AVANÇADO;

     

    Clique no terceiro botao CONFIGURACOES (Settings em ingles) de INICIALIZACAO E RECUPERACAO.

     

    Eu recomendo o seguinte... como os 2 windows ;e o mesmo apenas desmarque a primeira OPCAO (TEMPO PARA EXIBIR LISTA DOS SISTEMAS OPERACIONAIS).

     

    Sendo assim quando voce inicializar ele num vai mais aparecer os dois!

     

    O correto mesmo seria voce clicar no botao EDITAR e editar a BOOT manualmente, se o seu WINDOWS FOR O PROFESSIONAL ficaria mais ou menos ASSIM:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

     

    Lembrando que se vc nao conhece o CONCEITO do que quer dizer multi(0)disk(0)rdisk(0)partition(1)\WINDOWS pode esquecer esse procedimente, se o seu tiver numa interface IDE (o meu é SATA) ou até mesmo estar na SATA mas numa entrada DIFERENTE da mnha, ESQUECE que seu windows num vai subir mais (claro tem como arrumar entrando via MS-DOS e editando o BOOT.INI que fica em C:\

     

    Mas pelo que vc esta falando seu BOOT.INI deve estar configurado assim:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional <ORIGINAL>" /noexecute=optin /fastdetect

     

    Se estiver desse jeito apenas delete uma das linhas que ja vai corrir certinho como deve ser feito!

     

    MAS QQ DUVIDA, apenas desmarque a primeira opcao!

     

    Nao eskece de marcar como RESPOSTA no post caso o que eu te escrevi ajude... para que outros usuarios possam se basear poe ele tbm!

     

    Abraços e qq duvida, POSTA AE!!!


     

    quinta-feira, 24 de julho de 2008 08:01

Todas as Respostas

  • Cara, algum errinho de confuguracao... mas verifique se nos dois contem os mesmo ARQUIVOS...

     

    Se tiver subindo no mesmo faz o seguinte...

     

    Clica com o botao DIREITO em MEU COMPUTADOR --> Propriedades

     

    Abra a ABA AVANÇADO;

     

    Clique no terceiro botao CONFIGURACOES (Settings em ingles) de INICIALIZACAO E RECUPERACAO.

     

    Eu recomendo o seguinte... como os 2 windows ;e o mesmo apenas desmarque a primeira OPCAO (TEMPO PARA EXIBIR LISTA DOS SISTEMAS OPERACIONAIS).

     

    Sendo assim quando voce inicializar ele num vai mais aparecer os dois!

     

    O correto mesmo seria voce clicar no botao EDITAR e editar a BOOT manualmente, se o seu WINDOWS FOR O PROFESSIONAL ficaria mais ou menos ASSIM:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

     

    Lembrando que se vc nao conhece o CONCEITO do que quer dizer multi(0)disk(0)rdisk(0)partition(1)\WINDOWS pode esquecer esse procedimente, se o seu tiver numa interface IDE (o meu é SATA) ou até mesmo estar na SATA mas numa entrada DIFERENTE da mnha, ESQUECE que seu windows num vai subir mais (claro tem como arrumar entrando via MS-DOS e editando o BOOT.INI que fica em C:\

     

    Mas pelo que vc esta falando seu BOOT.INI deve estar configurado assim:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional <ORIGINAL>" /noexecute=optin /fastdetect

     

    Se estiver desse jeito apenas delete uma das linhas que ja vai corrir certinho como deve ser feito!

     

    MAS QQ DUVIDA, apenas desmarque a primeira opcao!

     

    Nao eskece de marcar como RESPOSTA no post caso o que eu te escrevi ajude... para que outros usuarios possam se basear poe ele tbm!

     

    Abraços e qq duvida, POSTA AE!!!


     

    quinta-feira, 24 de julho de 2008 08:01
  • vlw kra consegui resolver tirando a linha do Microsoft Windows XP Professional <ORIGINAL> no boot.ini

    quinta-feira, 24 de julho de 2008 17:21