none
WPAD + ISA 2006 RRS feed

  • Pergunta

  • Amigos,

    Estou tentando fazer meus clientes locais achar automaticamente o proxy jah segui varios tutoriais e nada.
    Quando deixo detectar automaticamente no IE ativado .. DHCP .. o isa da essa mensagem: Código de Erro: 403 Proibido. O ISA Server negou a URL especificada. (12202)

    alguém consegue me ajudar?

    abs e bom ano a todos!!


    -- Anderson William
    quinta-feira, 5 de janeiro de 2012 21:03

Respostas

Todas as Respostas

  • Fala anderson.

     

    Já tentou redefinir as configurações do IE? Opeções de Ferramentas, Avançados, redefinir.

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 6 de janeiro de 2012 22:52
  • iaew mano Fazzani,

    Redefini as configurações . .mas continuo recebendo a mesma mensagem ..

    alguma dica ?


    -- Anderson William
    sábado, 7 de janeiro de 2012 15:44
  • Fala Anderson.

    Eu acho que esse erro é devido o Host ISA estar registrando mais de um IP no seu DNS. Pois você deve ter o com VPN habilitado e configurado para fornecer um Pool de endereço utilizando o DHCP interno.

    Mude o esquema para fornecer um pool statico.

     

    Faça o seguinte.

    Vamos suporte que seu range de IP sejá 192.168.0.x/24 e você deseja liberar 10 conexões VPN.

    Nas configurações de VPN marque 10 conexões simultaneas.

     

    Nas configurações da rede interna Modifique o ranga para 192.168.0.0 - 192.168.243. Adicione também 192.168.0.255 - 192.168.0.255

    Nas configurações de VPN configure um range estatico 192.168.0.244 - 192.168.0.254. Não esqueça de configurar o DNS.

    Agora vá até as configurações de seu Servidor DNS e exclua o outro IP que representa o Host ISA Server.

     

    Na maquina do cliente entre no CMD e de o seguinte comando IPCONFIG /Flushdns e agora redefina as configurações do IE.

    Agora só testar...

    Abraço

     

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sábado, 7 de janeiro de 2012 16:09
  • Fazzani,

    Eu utilizo outro servidor para VPN, não é o server ISA.

    Foi até vc remotamente que me ajudou com a VPN, lembra que meu server ISA faz NAT dae tava dando zika a NAT com a VPN no mesmo server .. dae colocamos a VPN em outro servidor .. no ISA só tem as politicas de acesso a VPN ..

     


    -- Anderson William
    sábado, 7 de janeiro de 2012 16:35
  • Eh mesmo.

     

    da um ping em wpad.domain.local  (onde domain.local é seu dominio).

    Posta o resultado para gente.

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sábado, 7 de janeiro de 2012 17:01
  • C:\>ping wpad.alamo.com.br
    A solicitao ping no pde encontrar o host wpad.alamo.com.br. Verifique o nome
     e tente novamente.

    no DNS tem um CNAME apontando o ISA .. errei ?
    deveria ter criado com Host(A) ?


    -- Anderson William
    sábado, 7 de janeiro de 2012 17:05
  • Amigos, Fazzani me ajudou a resolver o problema de não estar pingando o wpad. Solução: http://support.microsoft.com/kb/2003485 Mas a mensagem continua ao tentar o acesso. Fazzani monitorou e verificou que o IE não está autenticando. To fuçando pela internet e não acho nada referente, alguém já passou por isto ? Alguma dica ????? abs !!
    -- Anderson William
    domingo, 8 de janeiro de 2012 13:59
  • Anderson

     

    Verifique se:

    Você liberou host local para os clientes..?

    .....ou ate mesmo se o proxy esta habilitado na porta 8080

    .....talvez tbm seja necessario vc digitar o proxy e a porta no IE

    Att

    Luciano Neves

    • Sugerido como Resposta Luciano Neves domingo, 8 de janeiro de 2012 17:44
    • Não Sugerido como Resposta Anderson William domingo, 8 de janeiro de 2012 23:00
    domingo, 8 de janeiro de 2012 17:43
  • Luciano,

    host local para clientes ??????

    eu utilizo proxy na 8080 sim .. pq ?

    digitando o proxy manualmente no IE eu acesso normalmente .. a questão é o automatic discovery usando WPAD ..

    alguma dica ?


    -- Anderson William
    domingo, 8 de janeiro de 2012 23:02
  • Alguém ?

    Alguma dica ?


    -- Anderson William
    terça-feira, 10 de janeiro de 2012 18:32
  • Alguém ???????????

    Alguma dica ?


    -- Anderson William

    terça-feira, 10 de abril de 2012 20:03
  • Prezados,

    Refazendo os procedimentos, acabei de verificar que não é monstrada a janela de download do arquivo wpad.dat ao abrir a URL http://wpad.dominio/wpad.dat.

    Deveria monstrar a janela de download do arquivo wpad.dat correto ?


    -- Anderson William

    terça-feira, 10 de abril de 2012 22:28
  • Olá Anderson,

    você publicou o WPAD? Siga este procedimento e veja se o seu problema é resolvido: http://www.isaserver.org/tutorials/Configuring-WPAD-Support-ISA-Firewall-Web-Proxy-Firewall-Clients.html

    Atenciosamente,

    Paulo Oliveira.


    Dúvidas, divulgação de blogs, discussões sobre ISA/TMG: Participe do grupo ISA/TMG Firewall Admins Brasil no LinkedIn: http://www.linkedin.com/groups? mostPopular=&gid=3774142

    Blog: http://poliveirasilva.wordpress.com

    TI Especialistas: http://www.tiespecialistas.com.br/author/paulo-oliveira/

     

    quinta-feira, 12 de abril de 2012 17:24
  • E ai alguma novidade?

    Fazzani - MCP, MCSA, MCTS-ISA,VISTA

    quinta-feira, 12 de abril de 2012 17:42
  • Prezados,

    Com a ajuda do amigo Felipe Feydit, bastou ir no DHCP e colocar a url http://wpad.dominio/wpad.dat desta forma: http://wpad.dominio:8080/wpad.dat.

    WPAD OK !!!!!!

    Agradecendo a ajuda do Felipe.
    Obrigado a TODOS que intervieram neste caso na intenção de ajudar.

    Forte abraço!

    Anderson William


    -- Anderson William

    terça-feira, 22 de maio de 2012 19:49