none
Gmail não abrindo com ISA ( Proxy Server ) RRS feed

  • Pergunta

  • Bom dia

    Galera

    Ontem , quando meus usuário foram acessar seus email através do Gmail, aconteceu a seguinte menssagem:

    Error 404: File Not Found

    The requested page is not found. This may happen due to the following reasons:

    • Page or file is outdated, renamed, moved, or does not exist.
    • You typed the address incorrectly, like http://www.example.com/pgae.html instead of http://www.example.com/page.html

    Please contact your webmaster if you are not sure what goes wrong.


    Tenho uma rede rodando um Isa Server 2006, como proxy ........... e ao digitar no navegador ( IE7 ) www.gmail.com, dá um erro de certificado e dá a mensagem mostrada acima, ao desabilitar a opção de proxy nas ferramentas do navegado o site do Gmail, funciona perfeitamente

    No ISA SERVER já foi liberado todos os dominios possíveis do Gmail e nada

    O mais estranho que no proxy o certificado que expirou é um tal de www.snakeoil.com e sem proxy é um certificado do Google mesmo

    Alguém teria uma solução para isso

    Abraços


    Thiago Brambila
    • Movido Luiz Fernando DiasModerator terça-feira, 12 de maio de 2009 03:51 Post relacionado a ISA SERVER 2006 ([Loc]From:Windows Server 2008)
    sexta-feira, 8 de maio de 2009 14:12

Respostas

  • Amigo,

    Vc ja tentou limpar o cache do seu servidro DNS e da estação que vc estatentando acesso?
    Ja tentou monitorar o acesso para ver para onde esta sendo remetido o mesmo e por qual regra (se nao existe nenhum tipo de bloqueio).?


    abraços 
    Luiz Fernando Dias - MVP
    • Marcado como Resposta Enderson Valente quinta-feira, 20 de setembro de 2012 11:39
    terça-feira, 12 de maio de 2009 03:53
    Moderador
  • é estranho.

    acredito que vc poderia estar reemtendo as solicitações para algum servidor deles com problema...

    Bom agora avalie e verifique se o erro retorna.

    é isso ai.

    qualquer coisa retorne ok?

    PS: Nao esqueça de classificar o post util.


    abraços
    Luiz Fernando Dias - MVP
    • Marcado como Resposta Enderson Valente quinta-feira, 20 de setembro de 2012 11:39
    terça-feira, 12 de maio de 2009 14:13
    Moderador

  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    • Marcado como Resposta Enderson Valente quinta-feira, 20 de setembro de 2012 11:39
    quinta-feira, 20 de setembro de 2012 11:39

Todas as Respostas

  • Aqui no meu cenario utilizamos um servidor de proxy baseado no squid, temos que liberar www.google.com e pedir pro usuario clicar em efetuar login lá ele seleciona o E-mail.

    segunda-feira, 11 de maio de 2009 14:09
  • Amigo,

    Vc ja tentou limpar o cache do seu servidro DNS e da estação que vc estatentando acesso?
    Ja tentou monitorar o acesso para ver para onde esta sendo remetido o mesmo e por qual regra (se nao existe nenhum tipo de bloqueio).?


    abraços 
    Luiz Fernando Dias - MVP
    • Marcado como Resposta Enderson Valente quinta-feira, 20 de setembro de 2012 11:39
    terça-feira, 12 de maio de 2009 03:53
    Moderador
  • Bom dia

    Galera

    Foi feito todos os testes , no ISA, no DNS e após o almoço voltou a funcionar

    Provavelmente seria algum problema no Google , pois no mesmo dia a google publicou uma nota apresentando problemas no servidores

    A unica coisa estranha, o porque que sem proxy funciona

    Mas enfim , está funcionando

    Obrigado a todos
    Thiago Brambila
    terça-feira, 12 de maio de 2009 11:26
  • é estranho.

    acredito que vc poderia estar reemtendo as solicitações para algum servidor deles com problema...

    Bom agora avalie e verifique se o erro retorna.

    é isso ai.

    qualquer coisa retorne ok?

    PS: Nao esqueça de classificar o post util.


    abraços
    Luiz Fernando Dias - MVP
    • Marcado como Resposta Enderson Valente quinta-feira, 20 de setembro de 2012 11:39
    terça-feira, 12 de maio de 2009 14:13
    Moderador

  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    • Marcado como Resposta Enderson Valente quinta-feira, 20 de setembro de 2012 11:39
    quinta-feira, 20 de setembro de 2012 11:39