none
Não consigo acessar o Remote Desktop em um server2003 RRS feed

  • Pergunta

  • Fala Pessoal,

     

    Mais uma vez eu com problema....

    O problema é o seguinte;

    Quando eu tento acessar meu servidor com windows server 2003 através do Remote Desktop, ele abre a tela de logon de usuário do windows, coloco meu usuário e senha de rede, porém ele retorna a mensagem de " Acesso Negado".

    Alguém saberia me dizer como posso verificar isso?

     

    abraços!

    terça-feira, 31 de agosto de 2010 18:49

Respostas

  • Fala Carlão.

    Enfim consegui resolver meu problema.

    Se eu contar ninguém acredita, naquelas políticas todas de segurança que eu falei que inseriram no servidor no final de semana lá no outro tópico meu sobre colocar máquina no dominio da minha empresa,  de lá pra cá, aconteceu esse problema...foi inserido um registro no DWORD removendo todas as permissões de grupos e usuários para habilitar qualquer máquina na rede.

    Aí foi só remover este registro que foi inserido, e tudo voltou ao normal.

    Obrigado a todos pela ajuda.

    • Sugerido como Resposta Fagner Almeida quinta-feira, 2 de setembro de 2010 19:13
    • Marcado como Resposta Richard Juhasz quinta-feira, 9 de setembro de 2010 14:10
    quinta-feira, 2 de setembro de 2010 19:13

Todas as Respostas

  • Seu servidor é um DC?

    Você está utilizando uma conta membro do grupo Admins do Domínio?

    Caso seja um DC e você esteja utilizando uma conta que é seja admin, terá que habilitar a diretiva "Permitir logon pelos serviços de Terminal, na Default Domain Controller Policy.

     


    José Anderson MCP - MCTS Windows Server 2008 Active Directory Se a resposta foi útil classifique.
    terça-feira, 31 de agosto de 2010 19:32
  • Log nele,

    depois botão direito em meu computador,propriedades.

    depois acesso remoto.

    adicione o seu grupo ou usuario.

    espero ter ajudado.

    não esqueça de votar.

     


    Kerley Trindade - MCP- Bacharel em Sistemas de Informação- Analista de Rede Pleno.
    terça-feira, 31 de agosto de 2010 19:44
  • Fagner, boa tarde!

    Se apenas você que é o Administrador de redes que vai fazer logon, coloca o grupo do Dominio como administrador local deste servidor, pois para qualquer manutenção você vai precisar desta conta!

    Exemplo: Cria o Grupo Suprede e Adiciona o usuário que irá logar, vá no servidor que vc quer acessar e coloca este grupo, no grupo Administradores.

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    terça-feira, 31 de agosto de 2010 19:51
  • Galera,

     

    O problema, que esse servidor não é um AD.

    terça-feira, 31 de agosto de 2010 20:10
  • O que roda neste servidor?

    Porque o que todos postaram até agora está certo.

    è um problema aparentemente facil de resolver.

    nos conte mais do seu Server.


    Kerley Trindade - MCP- Bacharel em Sistemas de Informação- Analista de Rede Pleno.
    terça-feira, 31 de agosto de 2010 20:17
  • Fagner,

    Blz, faz o teste que te passei é exatamente para um server não AD.

    Mas ele está no domínio né?

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    terça-feira, 31 de agosto de 2010 20:18
  • Fagner,

    Blz, faz o teste que te passei é exatamente para um server não AD.

    Mas ele está no domínio né?

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...


    É...

     

    Parece que eu estou com uma zica danada....

     

    Nada funciona!

    terça-feira, 31 de agosto de 2010 21:01
  • Amigo,

    tente logar com outro usuário do domínio e uma conta com perfil administrativo. Ou então com uma conta administrativa local da estação.

    Att,


    Fabiano Barreira

    MCP + MCDST + MCSA on Windows Server 2003 + MCTS + MCITP
    • Sugerido como Resposta JOSE ANDERSON terça-feira, 31 de agosto de 2010 21:33
    terça-feira, 31 de agosto de 2010 21:07
  • Faça um teste na diretiva local:

    Abra a "Diretiva de segurança local", Diretivas Locais, Atribuição de direitos de usuário, Permiti logon pelos serviços de terminal. Adicione o grupo "usuários da área de trabalho remota".

    Não esqueça de rodar o gpupdate /force


    José Anderson MCP - MCTS Windows Server 2008 Active Directory Se a resposta foi útil classifique.
    terça-feira, 31 de agosto de 2010 21:22
  • Amigo,

    tente logar com outro usuário do domínio e uma conta com perfil administrativo. Ou então com uma conta administrativa local da estação.

    Att,


    Fabiano Barreira

    MCP + MCDST + MCSA on Windows Server 2003 + MCTS + MCITP

    Fala Fabiano,

     

    Fiz o que vc falou, se eu tentar logar no remote com usuario e senha do dominio aqui da empresa, ele da acesso negado.

    Porém quando eu logo com usuario e senha da máquina local, ele funciona que é uma beleza.

     

    Abs

    terça-feira, 31 de agosto de 2010 21:28
  • Fagner, bom dia!

    Vamos lá, acho que nós todos já falamos tudo que tinha que ter funcionado, ou que pelo menos quando aplicamos funcionou bem..rsrs

    Blz, vamos iniciar do zero!

    O servidor que vai receber a conexão remota, está no seu domínio?

    1. Crie um usuário chamado "Teste" no AD.

    2. Vá até o servidor que vai receber a conexão remota, que não é o DC:
    Botão Direito "Meu Computador" | Gerenciar | Usuários e Grupos Locais | Grupos > Administradores > Adicione o usuário Teste.

    Pronto, sendo administrador local ele irá conseguir logar, lembrando que o usuário não precisa ser membro Administradore do Domínio, apenas da estação.

    As soluções propostas pelos amigos acima, são válidas também, se funcionar desta maneira, depois você implementa da melhor maneira para o seu ambiente, em todo lugar que eu implemento as soluções de acesso remoto eu faço da maneira acima.

    Abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quarta-feira, 1 de setembro de 2010 11:46
  • Fagner, bom dia!

    Vamos lá, acho que nós todos já falamos tudo que tinha que ter funcionado, ou que pelo menos quando aplicamos funcionou bem..rsrs

    Blz, vamos iniciar do zero!

    O servidor que vai receber a conexão remota, está no seu domínio?

    1. Crie um usuário chamado "Teste" no AD.

    2. Vá até o servidor que vai receber a conexão remota, que não é o DC:
    Botão Direito "Meu Computador" | Gerenciar | Usuários e Grupos Locais | Grupos > Administradores > Adicione o usuário Teste.

    Pronto, sendo administrador local ele irá conseguir logar, lembrando que o usuário não precisa ser membro Administradore do Domínio, apenas da estação.

    As soluções propostas pelos amigos acima, são válidas também, se funcionar desta maneira, depois você implementa da melhor maneira para o seu ambiente, em todo lugar que eu implemento as soluções de acesso remoto eu faço da maneira acima.

    Abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...


    Fala Carlos,

     

    Então com um usuário local, eu consigo acessar perfeitamente.

    Mas quando jogo um usuário do AD, não consigo de jeito nenhum, mesmo sendo Administrador.

    quarta-feira, 1 de setembro de 2010 14:02
  • Fagner,

    No minimo curioso...

    Porém, já fez todos updates?

    Chegou a reiniciar este servidor, se não faça o teste!

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quarta-feira, 1 de setembro de 2010 14:07
  • Fagner,

    No minimo curioso...

    Porém, já fez todos updates?

    Chegou a reiniciar este servidor, se não faça o teste!

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...


    Carlão,

     

    Fiz tudo, reiniciei o server, fiz atualizações.....e nada funciona.

    quarta-feira, 1 de setembro de 2010 21:22
  • Fala Carlão.

    Enfim consegui resolver meu problema.

    Se eu contar ninguém acredita, naquelas políticas todas de segurança que eu falei que inseriram no servidor no final de semana lá no outro tópico meu sobre colocar máquina no dominio da minha empresa,  de lá pra cá, aconteceu esse problema...foi inserido um registro no DWORD removendo todas as permissões de grupos e usuários para habilitar qualquer máquina na rede.

    Aí foi só remover este registro que foi inserido, e tudo voltou ao normal.

    Obrigado a todos pela ajuda.

    • Sugerido como Resposta Fagner Almeida quinta-feira, 2 de setembro de 2010 19:13
    • Marcado como Resposta Richard Juhasz quinta-feira, 9 de setembro de 2010 14:10
    quinta-feira, 2 de setembro de 2010 19:13
  • Fagner,

    Maravilha, pouts, eu nunca iria descobrir isso ai!

    Mas Blz, feche aquele tópico, poste a sua solução, se possível com o caminho do Regedit, para que outros possam ser ajudados no futuro.

    Se este tópico estiver solucionado, feche ele tbm!

    Precisando estamos ai!

    abs

     


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quinta-feira, 2 de setembro de 2010 19:20
  • Fagner,

    Maravilha, pouts, eu nunca iria descobrir isso ai!

    Mas Blz, feche aquele tópico, poste a sua solução, se possível com o caminho do Regedit, para que outros possam ser ajudados no futuro.

    Se este tópico estiver solucionado, feche ele tbm!

    Precisando estamos ai!

    abs

     


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...


    Beleza Carlos,

     

    Como eu posso fechar os tópicos?

    quinta-feira, 2 de setembro de 2010 19:38
  • Quando alguem te der a resposta você marca como resposta o autor.

    Se você solucionou o problema e alguma dica que te deram deu certo, mas você fez mais coisas, você da um Útil para o autor.

    Se ninguem falou nada que te ajudou, ai marca você mesmo como resposta.

    Para fechar o tópico aberto, basta marcar como resposta.

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quinta-feira, 2 de setembro de 2010 20:29
  • Quando alguem te der a resposta você marca como resposta o autor.

    Se você solucionou o problema e alguma dica que te deram deu certo, mas você fez mais coisas, você da um Útil para o autor.

    Se ninguem falou nada que te ajudou, ai marca você mesmo como resposta.

    Para fechar o tópico aberto, basta marcar como resposta.

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...


    ahhh beleza

     

    ja fiz isso

    quinta-feira, 2 de setembro de 2010 20:37