none
*** URGENTE *** Vírus de DNS???, não consigo remover...... HELP, HELP, HELP.... RRS feed

  • Pergunta

  • Olá pessoal, estou com um problema, minha placa de rede esta pegando um dns de nº 85.255.112.147 e não consigo remover ele da minha placa de rede, e o pior é que não consigo me logar na rede por causa disso, já passei o Spybot, o A-Squared e o ESET, e não resolveu nada, preciso de um help o quanto antes, alguém já passou ou está por isso...

    Fico no aguardo de uma resposta o quanto antes.
    sexta-feira, 31 de outubro de 2008 15:54

Respostas

Todas as Respostas

  •  

    Sim Wesley a Leticia tem o mesmo sintoma que você

    http://forums.microsoft.com/TechNet-BR/ShowPost.aspx?PostID=4061603&SiteID=29

     

    MSCONFIG

    Novo usuário do Windows

    Modo seguro com rede já tentou?

    Execute a ferramenta http://www.microsoft.com/downloads/details.aspx?FamilyID=ad724ae0-e72d-4f54-9ab3-75b8eb148356&displaylang=pt-br

    Já tentou analisar os processos?

     

     

     

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    • Marcado como Resposta Wesley Sampa sexta-feira, 17 de abril de 2009 14:03
    sexta-feira, 31 de outubro de 2008 19:02
  • Prezado Weley,

     

    Seguindo a dica do Samuel,

     

    Tente remover em modo seguro o DNS

    Em opões avançadas das propriedades de rede, se conseguir reinicia a maquina normalmente e faça o teste.

    Se o problema persistir

    Em gerenciador de dispositivos, desinstale a placa de rede e reinicie a maquina.

     

    Att,

    Charles Santana

     

    sábado, 1 de novembro de 2008 15:59
  • Olá, já tentei de tudo e não consegui remover, estou fazendo backup da minha maquina nesse momento para poder infelismente formata-la, já tentei de tudo, até mandei um e-mail para o pessoal de segurança de redes que uma equipe formada por um pessoal do governo e eles não tem uma solução para o meu problema.

     

    segunda-feira, 3 de novembro de 2008 12:39
  •  Wesley Sampa ® wrote:

    Olá, já tentei de tudo e não consegui remover, estou fazendo backup da minha maquina nesse momento para poder infelismente formata-la, já tentei de tudo, até mandei um e-mail para o pessoal de segurança de redes que uma equipe formada por um pessoal do governo e eles não tem uma solução para o meu problema.

     



    Olá pessoal, vamos ver se vcs conseguem me ajudar.... eu formatei a minha maquina e mesma ainda continua pegando o maldito endereço de DNS na placa de rede, vou executar os procedimentos citados acima e farei os testes para ver se terei resultados...
    terça-feira, 4 de novembro de 2008 10:22
  • Fez a formatação? ou instalou por cima?

    Está em rede?

    Retire o cabo de rede da placa, reinicie a maquina em modo seguro, remova o DNS, reinicie a maquina sem o cabo de rede e faça o teste.

     

     

    terça-feira, 4 de novembro de 2008 10:45
  •  Charles Aureliano Santana wrote:

    Fez a formatação? ou instalou por cima?

    Está em rede?

    Retire o cabo de rede da placa, reinicie a maquina em modo seguro, remova o DNS, reinicie a maquina sem o cabo de rede e faça o teste.

     

     



    Olá Charles,

    Eu formatei a maquina e instalei tudo do zero mais mesmo assim o problema continua. Resolvi dar uma analisada mais a fundo sobre o problema e descobri que o vírus do DNS esta amarrado ao MAC dessa placa, mesmo eu logando com outro user ele continua o mesmo erro, ai fui no meu DHCP e tentei reserver o outro IP diferente do que ele estava pegando e não deu certo, ele ainda contnua pegando pelo MAC da minha placa que é On-board, já efetuei o teste com uma placa externa mais ele também não deixa. Agora fica a minha grande dúvida, onde se encontra esse maldito DNS, ele é um vírus mesmo, é um spyware, um trojan??? Como faço para achá-lo? Qual o procedimento correto a seguir?
    quarta-feira, 12 de novembro de 2008 12:08
  • Instale o kaspersky !

    Atualize e execute ele...vai funcionar.

     

    quarta-feira, 12 de novembro de 2008 12:19
  • Remova o cabo de rede, reinicie em modo seguro, remova o DNS (poste aqui o IPn do DNS por favor)

    Depois conecte o cabo de rede novamente, e adicione o DNS do seu rotador (resumindo, adicione manualmente)

     

    Att,

    Charles Santana

     

    quarta-feira, 12 de novembro de 2008 13:16
  • Já foi feito esse procedimento e o erro persiste, tem algum trojan, spyware que esta amarrando o mac da placa ao dns.
    quinta-feira, 13 de novembro de 2008 13:37
  • http://www.kaspersky.com.br/trials/

     

    Baixa a versão Kaspersky Internet Security 7.0

    Atualiza e depois executa ele no micro veja se ele removeu os itens maliciosos.

     

    Abraços

    quinta-feira, 13 de novembro de 2008 13:44
  • Wesley,

     

    Você já formatou a maquina do zero e o erro persiste....

    Qual o modelo do roteador, modem, servidor de dhcp e/ou dns?

    Pois este spyware só pode estar vindo de um desses equipamentos...

     

    Pois se formatar novamente e não ligar o cabo de rede tenho certeza que isso não vai ocorrer ou vai?

    Já tentou instalar o driver de rede de um outro CD (pen driver, etc...)

     

     

    Att,

    Charles Santana

     

    quinta-feira, 13 de novembro de 2008 14:25
  • Outra coisa, procure por spyware e virus em seu DNS e DHCP

     

    Att,

    charles santana

     

    quinta-feira, 13 de novembro de 2008 14:27
  • Já tive com o mesmo problema acusado por voce ...

     

    minha solução é instale o Anti-MalwareBytes em sua máquina atualize e rode o modo completo. Com certeza irá remover este malware.

     

    baixe no link http://rapidshare.com/files/183846153/MalwAM132.rar

     

    depois me diga se foi removido com sucesso.

     

    atenciosamente,

     

    Ricardo N. Rangel

    domingo, 25 de janeiro de 2009 20:11
  • use o spybot search end destroy (anti spyware),avast anti virus e o hijackthis
    meu pc tava lotado de virus e as dicas desse blog me ajudaram muito.
    use o hijackthis,é facil de usar.
    leia este artigo nesse blog .acho que vai te ajudar .
    o hijackthis da uma lista de todos os procesos e o site dele diz quais são virus ou não...
    instale o avast antivirus e escanei o boot,assim ele retira o virus da memoria.
    para aprender a afazer isso usando o avast leia este artigo.
    para usar as opções avançadas do spybot search end destroy leia este artigo.
    procure por mais dicas e informações no blog.
    espero ter ajudado!!
    quinta-feira, 21 de maio de 2009 00:24
  • Estou atras dessa solução tambem, um paliativo seria definir manualmente o dns da sua operadora diretamebte na placa de rede ( testado ), mas preciso de uma sollução melhor.
    quinta-feira, 20 de outubro de 2011 18:29