none
Não consigo endereço IPv6 após criar um Comutador Virtual de rede Externa RRS feed

  • Pergunta

  • Boa tarde...

    Minha rede está conectada ao Net Virtua o qual envia endereços IPv6 e consigo navegar perfeitamente na internet por este protocolo. Após criar um Comutador Virtual externo no Hyper-V a minha conexão de rede passa a funcionar como ponte e é criado o novo adaptador virtual que passa a receber as informações de IPv4 do servidor. Mas não recebe informações de IPv6. Fico sem comunicação IPv6 tanto no host como nas VMs. O IPv4 funciona normalmente. 

    Alguém sabe como resolver este problema?


    Marcel P. Souza

    sexta-feira, 26 de janeiro de 2018 14:37

Todas as Respostas

  • Boa tarde, Marcel P. Souza. Tudo bem?

    Obrigado por usar o fórum Technet.

    Conseguiu algum avanço nesse caso?

    Se ainda não, o que precisa?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 29 de janeiro de 2018 16:53
    Moderador
  • Obrigado pelo retorno Filipe. 

    Ainda não consegui uma solução. 

    O problema que estou tendo é que meu notebook recebe normalmente um endereço IPv6 válido para internet do meu provedor no caso Net Virtua. 

    Ativei o Hyper-V para criar uma máquina virtual. Nas configurações do Hyper-V criei um comutador virtual para utilizar na máquina virtual. Configurei o mesmo como acesso externo para habilitar a internet na máquina virtual. 

    O problema é que após configurar como acesso externo nem o meu computador nem a máquina virtual recebem o endereço IPv6. Só consigo navegar com IPv4.


    Marcel P. Souza

    terça-feira, 30 de janeiro de 2018 21:10