none
Conexão via RDP para o Servidor Firewall RRS feed

  • Pergunta

  • Como consigo acessar o servidor firewall da empresa via RDP ?
    Sou administrador da rede e já editei a seguinte política no ISA 2006: - firewall policy, botão direito, Edit System Policy -> Opção Remote Management na aba 'From' e adiciono os IPs dentro do grupo Remote Management Computers. Porém da a menssagem de bloqueio "Este Computador não pode se conectar ao computador remoto".
    quinta-feira, 25 de fevereiro de 2010 17:24

Todas as Respostas

  • Vc fez o monitoramento para ver onde esta barrando?

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 25 de fevereiro de 2010 17:36
  • No firewall aparece a mensagem abaixo:

    Initiated Connection SRVFWL 26/02/2010 14:20:16
    Log type: Firewall service
    Status: 
    Rule: [System] Allow remote management from selected computers using Terminal Server
    Source: Internal (192.168.ZZZ.XXX:2248)
    Destination: Local Host (192.168.ZZZ.YYY:3389)
    Protocol: RDP (Terminal Services)
    User:

    Closed Connection SRVFWL 26/02/2010 14:20:16
    Log type: Firewall service
    Status: 
    Rule: [System] Allow remote management from selected computers using Terminal Server
    Source: Internal (192.168.ZZZ.XXX:2248)
    Destination: Local Host (192.168.ZZZ.YYY:3389)
    Protocol: RDP (Terminal Services)
    User:

    sexta-feira, 26 de fevereiro de 2010 17:28
  • c liberou no seu Windows a opção de conexão remota?

    Tente refazer a regra novamente....

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 26 de fevereiro de 2010 17:40
  • Ja marquei a opção em meu computador->aba remoto
    Ja habilitei no proprio ISA na parte edit system policy
    Ja Marquei e desmarquei essas opções várias vezes e nada.
    O certo não precisa criar a regra no firewall para habilitar RDP para ele porque a opção do system policy já faz isso, mas mesmo assim criei uma regra RDP para ele e também nada.

    segunda-feira, 1 de março de 2010 12:04
  • No seu ISA indo em Local security Settings
    opção: Allow log on through Terminal Services


    Tem os grupos de acesso?

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 1 de março de 2010 12:16
  • Como que eu faço para ir em "Local Security Settings"?
    terça-feira, 2 de março de 2010 14:26
  • painel de controle, ferramentas administrativas.
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 14:37
  • Eu sou leigo, no windows server 2003 em português não achei algo semelhante de Local Security Settings, você sabe qual é?
    terça-feira, 2 de março de 2010 14:50
  • Veja:

    http://img220.imageshack.us/img220/9629/imagemyh.png

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 15:01
  • Obrigado pela ajuda, mas ainda não deu certo, la já possuía os grupos.
    Tem alguma outra sugestão?
    terça-feira, 2 de março de 2010 15:44
  • Chega a abrir a tela para autenticação?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 16:46
  • aparece conectando-se e depois da a mensagem que não pode se conectar ao computador remoto
    terça-feira, 2 de março de 2010 17:03
  • da um print na tela para ver como vc criou a regra no edit policy....

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 17:07
  • como que mando para você?
    terça-feira, 2 de março de 2010 18:05
  • da um print nas telas e hospeda nessa pagina:

    http://www.imageshack.us
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 18:15
  • remova e coloque novamente....

    Coloque rede interna e veja se funciona.
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 19:07
  • Ainda não deu certo. Ele ate deixa 'pingar' mas nada de RDP.
    terça-feira, 2 de março de 2010 19:27
  • crie uma regra assim....

    todos os protocolos
    IP do computador que vai acessa
    para local host

    coloque a regra no topo.
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 19:38
  • Muito obrigado pelo apoio moral, mas não deu certo, segue o link com os prints das telas: http://img175.imageshack.us/img175/6079/imah.jpg.

    terça-feira, 2 de março de 2010 20:08
  • Coloque rede interna.
    Já fericou se nao tem Anti-virus barrando?
    tente de outra maquina!
    Seu ISA esta atualizadao?

    tente restarta o serviço!!!
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quarta-feira, 3 de março de 2010 11:56
  • Ele esta bem atualiado, instalei 3 packs nele. Outras máquinas (servidor de aplicação, servidor DC) que configurei como remoted management também são bloqueadas.
    quarta-feira, 10 de março de 2010 21:43
  • Vc não consegui acessar nenhum servidor seu?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quinta-feira, 11 de março de 2010 11:41
  • Não consigo acessar meu servidor firewall via RDP, por nenhuma outra máquina. Eu consigo acessar outros servidores mas o firewall não e nem esses servidores conseguem acessar o firewall.
    quinta-feira, 11 de março de 2010 18:14
  • Faça um teste....

    Para todo o serviço do ISA e tente fazer o acesso com o ISA parado.

    Assim veremos se problema no ISA ou de permissão.
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 12 de março de 2010 12:50
  • Infelizmente com os serviços do ISA parado também não funcionou. Se é problema de permissão, como um outro servidor mesmo logado com administrador do dominio não tem permissão?
    segunda-feira, 15 de março de 2010 16:05
  • Pode ter sido removido as permissões do administrator!!!!

    Verifica esse procedimento:

    painel de controle, ferramentas administrativas.

    No seu ISA indo em Local security Settings
    opção: Allow log on through Terminal Services

    Coloque permição de domain users, all users!

    faça o teste
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 15 de março de 2010 17:11
  • Fiz e não deu certo. http://img8.imageshack.us/img8/833/imagembg.jpg
    terça-feira, 16 de março de 2010 12:18
  • Vc fez isso com o ISA parado?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 16 de março de 2010 12:27
  • Antes fiz com ele no ar agora fiz parado. Mas ainda sem sucesso.
    terça-feira, 16 de março de 2010 15:49
  • Igor,

    Na propiedades do meu computador na guia remoto está habilitado ?

    Na guia  ferramentas administrativas > terminal services configuration, na conexão rdp como está setada as permissões?

    Você tem o RRAS instalado nessa máquina ? Tem VPN ? O firewall do RRAS está habilitado ?

    Espero ter ajudado.

    Att,

    terça-feira, 23 de março de 2010 16:46
  • Igor,

    Tente o seguinte. Vá em Administrative Tools > Terminal Service Configuration > Em connections vá em propriedades do RDP-Tcp e acesse a Aba Network Adapters, selecione somente o adaptador interno de rede para conexão RDP, e depois teste o acesso remoto para o Firewal a partir de um servidor interno que já tenha as permissões de acesso RDP configuradas na Policy do ISA conforme você citou acima.

    Eu tive um problema com isso que foi causado por um update do windows, se for o seu caso, vou ver se encontro o KB que causou a falha para você remover.

    Eu resolvi assim, e depois que removi o tal KB, pude desfazer esta configuração que citei que tudo funcionou normalmente.

    Espero ter ajudado.

    quinta-feira, 1 de abril de 2010 13:27
  • na conexão rdp, esta sim setada para meu usuario.

    Não tem VPN e nem RRAS.

    Agradeço, mais ainda sem sucesso!

    quinta-feira, 10 de junho de 2010 15:43
  • Eu lembro que realmente foi uma atualização que fez isso, mas segui as etapas e não consegui. Voce poderiar dar mais detalhes e informar o pacote?
    quinta-feira, 10 de junho de 2010 16:18
  • Procurei em várias ferramentas do windows algumas configurações e até agora NADA.

    Notei algumas coisas, como poder ser visto na imagem abaixo, será que tem alguma coisa a ver?

    http://www.freeimagehosting.net/image.php?437486c68f.jpg

    Pingar e telnet para o server funciona.

    Testei acesso remoto para ele mesmo e não deu, nem pediu autenticação. Em outro servidor da rede quando tambem fiz acesso remoto para ele proprio, pediu a autenticação.

    Ouvi que pode ser licença, como averiguar isso?

    quinta-feira, 10 de junho de 2010 16:51