none
Erro do backup programado RRS feed

  • Pergunta

  • Olá amigos do Technet,

    Hoje gostaria de perguntar sobre erros no backup do servidor.

    No servidor que comecei a gerenciar foi programado backup diário no Windows backup server e faz mais de ano que ele não consegue realizar o backup. Verificando o erro, diz que o backup não foi iniciado e verificando o local de destino do backup não há detalhes. Mas, o endereço está correto e no local de destino existe um arquivo de backup de mais de 1 ano atrás. O quê pode ser que está dando errado? 

    O pior de tudo é que tentei reconfigurar o backup e no fim quando pede o id e senha para confirmar ele não aceita o id e senha do administrador da rede. Parece um beco sem saída, né? 

    Se alguém puder me indicar uma luz no fim do túnel eu ficaria muito grato.

    Vou tentar programar um novo backup para ver se dá certo.

    Desde já agradeço a atenção de todos.

    Abraços

    Sandro

    segunda-feira, 30 de outubro de 2017 06:39

Respostas

  • Bom dia Pela sua descrição parece erro de autenticação. Tente reprogramar o job de backup com credenciais válidas. Se o erro persistir poste aqui o id do evento do erro gerado no event viewer.
    segunda-feira, 30 de outubro de 2017 10:05
  • Olá amigos do Technet,

    Descobri o problema, o endereço e tudo mais estava correto, mas, alguém apagou a permissão para acesso à pasta de destino ou mudou a pasta de destino para outra pasta e essa pasta pai não tinha permissão para o acesso. Adicionei a permissão para o acesso e o backup voltou a funcionar. 

    Não sei o motivo por terem apagado a permissão ou movido a pasta de lugar, mas, o que importa é que o backup voltou a funcionar. 

    Guilherme Macedo S., muito obrigado pela sua resposta.

    Abraços

    • Marcado como Resposta Sandro AKKA segunda-feira, 6 de novembro de 2017 02:51
    segunda-feira, 6 de novembro de 2017 02:48

Todas as Respostas

  • Bom dia Pela sua descrição parece erro de autenticação. Tente reprogramar o job de backup com credenciais válidas. Se o erro persistir poste aqui o id do evento do erro gerado no event viewer.
    segunda-feira, 30 de outubro de 2017 10:05
  • Olá amigos do Technet,

    Descobri o problema, o endereço e tudo mais estava correto, mas, alguém apagou a permissão para acesso à pasta de destino ou mudou a pasta de destino para outra pasta e essa pasta pai não tinha permissão para o acesso. Adicionei a permissão para o acesso e o backup voltou a funcionar. 

    Não sei o motivo por terem apagado a permissão ou movido a pasta de lugar, mas, o que importa é que o backup voltou a funcionar. 

    Guilherme Macedo S., muito obrigado pela sua resposta.

    Abraços

    • Marcado como Resposta Sandro AKKA segunda-feira, 6 de novembro de 2017 02:51
    segunda-feira, 6 de novembro de 2017 02:48