none
RDS no AD perdendo conexao RRS feed

  • Pergunta

  • Boa tarde Pessoal,

    Recentemente, instalei um servidor RDS e um AD dentro de um host com o Hyper-v. Assim o RDS e AD säo maquina virtuais dentro do meu host com Windows 2012 r2 Standard.

    Ambas as maquinas Virtuais estao com o WIndows 2012 R2 Standard.

    O que venho percebendo é que as conexoes rds que realizo externamente, o usuario conecta e qualquer programa que ele execute e que necessite da rede para acesso(mapeamentos) a conexao é fechada, como se perdesse comunicacao com o servidor.

    Depois de alguns segundos, consigo realizar a conexao novamente.

    Em alguns foruns na internet, alguns relatam problemas com o driver de rede do Hyper-v.

    Alguem ja teve problema parecido?

    Grato

    Marcelo Façäo

    terça-feira, 7 de março de 2017 18:38

Respostas

  • Marcelo

    boa tarde

    tempo de ativação não é a questão, foque no diagnóstico da perda de conexão do host com a maquina virtual, pode ser driver, pode ser até o modo de economia de consumo da placa que está ativada, verifique.

    vá atualizando para o pessoal da comunidade te auxiliar.


    Infortron - Richard http://richard1608.wordpress.com

    quarta-feira, 8 de março de 2017 19:26

Todas as Respostas

  • Marcelo

    vamos por partes,

    informe se há em log de evento algum evento em sistema e aplicativo em cada servidor com erro ou alerta

    em qual hardware você instalou o Windows Server 2012 R2 ? servidor de fato ou um micro ?

    poste aqui para que a comunidade tenha mais informações para auxiliá-lo

    boa sorte


    Infortron - Richard http://richard1608.wordpress.com


    terça-feira, 7 de março de 2017 20:09
  • Boa tarde

    Gerou um log de evento por aplicativo com o seguinte erro:

    O Gerenciador de Janelas da Área de Trabalho foi encerrado com o código (0xd00002fe)

    Quando perde a conexao com o Terminal Service, o host que hospeda a Vm do Terminal Service, tambem perde comunicacao com a Vm. Eu deixei o host pingando a Vm e no nomento da queda, houve perda de pacote.

    A maquina näo é plataforma servidor, é um micro montando.

    Grato

    Marcelo Façäo


    quarta-feira, 8 de março de 2017 17:11
  • Marcelo

    boa tarde

    já é um ótimo começo de troubleshooting, como você informa que há perda de pacote do host para a VM, se faz necessário verificar logs de eventos no servidor com relação a VM, Hyper-V.

    verifique no host em eventos em sistema e aplicativos qualquer erro ou alerta sobre problemas relacionados a maquina virtual.

    não sendo um servidor, "até funciona" porém não há suporte para o Windows Server, o maior problema nestes casos são os drivers, você também precisa verificar se os drivers estão ok e que são para a versão do Windows Server.

    relate os resultado para que a comunidade possa te auxiliar.

    boa sorte.


    Infortron - Richard http://richard1608.wordpress.com

    quarta-feira, 8 de março de 2017 17:48
  • Richard

    No host aparece um evendo por sistema, 1 minuto antes de cair a conexao:

    O tempo de ativação do sistema é 70954 segundos.

    Do mais, nao existe nenhum log no horario da queda.

    Sobre os driver's estao atualizados. Sinceramente, tenho minhas duvidas nessa maquina. 

    Grato

    Marcelo Façäo

    quarta-feira, 8 de março de 2017 18:47
  • Marcelo

    boa tarde

    tempo de ativação não é a questão, foque no diagnóstico da perda de conexão do host com a maquina virtual, pode ser driver, pode ser até o modo de economia de consumo da placa que está ativada, verifique.

    vá atualizando para o pessoal da comunidade te auxiliar.


    Infortron - Richard http://richard1608.wordpress.com

    quarta-feira, 8 de março de 2017 19:26
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 13 de março de 2017 12:38