none
Windows vista não desliga RRS feed

  • Pergunta

  • Comprei um pc a pouco tempo com o windows vista. Ele sempre desligou normalmente, mas há +/- duas semanas notei o seguinte problema: quando o computador fica mais de uma hora ligado, ele não desliga no método normal (iniciar, desligar). O windows encerra, o monitor desliga mas o computador continua ligado! Outro dia deixei o computador ligado por 2 horas na tela da BIOS e depois o desliguei pelo menu de seleção de usuários e ele desligou normalmente. Então eu acho que o problema não é de hardware e sim de algum programa! Alguém tem alguma idéia de qual seja o problema?
    quarta-feira, 11 de julho de 2007 22:59

Respostas

  • Cansei. Usei o software de recuperação do sistema que veio junto com o pc para recuperar o windows com todas as configurações que vieram de fábrica. Vocês podem achar uma solução meio precipitada, mas eu ja estava de saco cheio dakela maldita telinha azul. Agora voltou tudo ao normal. Ta desligando normalmente. Eu perdi todos os registros e programas instalados, mas num tem problema. Os aquivos importantes eu salvei no meu HD externo. Valeu pela ajuda pessoal!
    quinta-feira, 19 de julho de 2007 21:10

Todas as Respostas

  • Olá mayerl,

    Que menu foi esse da BIOS que vc desligou o PC?

    A sua configuração de energia está correta no Vista? Os botões estão configurados corretamente? Pois no Vista é um pouco diferente os botões de desligar, restart, hibernação, etc.

    Para verificar, veja em Painel de Controle, Energia.

     

    []'s

    Carlos A.

    quarta-feira, 11 de julho de 2007 23:54
  • não foi menu na BIOS, eu sai da BIOS e desliguei pelo windows mesmo, ai o computador desligou normalmente. Ja tentei resertar as configurações de energia para o padrão e ainda não funcionou. Ja tentei desligar pelo iniciar(clicando na flecha e escolhendo desligar), pelo CTRL+ALT+DEL, e pela tela de seleção de usuários mas nada funciona. O mais estranho é que ele desliga quando o computador fica trabalhando por pouco tempo. Se o computaodr fica mais de uma hora ligado, ele não desliga mais!
    quinta-feira, 12 de julho de 2007 00:39
  • Olá mayerl,

    Isso pode ocorrer quando se tem uma má configuração da BIOS ou uma BIOS incompatível com o Windows Vista.

    Você já tentou atualizar a BIOS da sua placa mãe? Voltar as configurações de fábrica?

     

    Leia esse artigo, ele mostra em mais detalhes o que eu falei:

    http://support.microsoft.com/kb/927393/en-us

     

    []'s

    Carlos Alberto

    quinta-feira, 12 de julho de 2007 11:39
  • No modo de segurança o problema ocorre?

    - Reinicie o computador.

    - Antes de ser exibida a tela de inicialização do Windows, pressione seqüencialmente a tecla F8.

    - Selecione a opção Modo Seguro.

    Assim que o sistema iniciar, selecione o usuário administrador

    Desligue o computador

    Se o problema não ocorrer, inicie no modo seguro e prossiga para o próximo passo:

    - No Modo Seguro

    - Feche todos os programas que estejam em execução.

    - Clique em Iniciar > Executar > digite MSCONFIG e clique em OK.

    - Na caixa de diálogo 'Utilitários de Configuração do Sistema', na guia Geral, habilite a opção 'Inicialização Seletiva' e desabilite a opção "carregar itens de inicialização"

    - Clique na guia "Serviços"

    - Habilite a opção "Ocultar todos os serviços Microsoft" e desabilite os serviços restantes.

    - Clique em <Aplicar> e <OK> e <SIM> quando perguntado se deseja Reiniciar o Windows;

    Abraço

    quinta-feira, 12 de julho de 2007 14:19
  • Problema na BIOS eu acho que não é, pois o computador veio de fábrica com o windows vista e, portanto, a BIOS é compatível com o windows. E eu nunca alterei nenhuma configuação na BIOS. Além disso, um dia, deixei o computador ligado por 2 horas na tela da BIOS, depois entrei no windows e mandei desligar e o pc desligou. Eu acho que o problema é de algum software. Vou tentar fazer o teste que o Eder indicou. Se funcionar posto aqui.
    quinta-feira, 12 de julho de 2007 19:03
  • Esse teste do Eder não funcionou. Acho que o problema está com algum driver ou serviço do Windows. Mas descobri uma coisa boa. Mandei o computador desligar um dia e fiquei esperando por bastante tempo. De repente, o computador reiniciou do nada. Depois entre nas opções do sistema e desabilitei a opção reiniciar o computador se houver falha no sistema. Quando mandei desligar e esperei novamente, apareceu uma tela azul com o título de DRIVER_POWER_STATE_FAILURE dizendo que algum driver ou software está causando o problema. O código de erro foi o seguinte:
    STOP: 0x0000009F (0x00000003, 0x87B08030, 0x87ABF878, 0x87C91B18)
    Agora eu preciso descobrir qual driver/software está causando o problema. Mas como eu vou descobrir? Existe alguma ferramenta que analisa os programas/drivers que estão com problema? Ou em algum lugar, o Windows cria um log avisando qual é o problema?

    domingo, 15 de julho de 2007 18:11
  • Então cara, vc entrou no modo seguro e pediu pra desligar e a mensagem de erro ocorreu ?

    Atualize todos os drivers do computador e remova os que não foram assinados
    para isso vc utiliza o comando
    Sigverif (http://support.microsoft.com/kb/308514/pt-br)

     

    Da uma olhada nos artigos
    http://support.microsoft.com/?kbid=315249
    http://support.microsoft.com/kb/239415/en-us
    http://support.microsoft.com/kb/832452/en-us


    Abraço

    segunda-feira, 16 de julho de 2007 14:05
  • Cansei. Usei o software de recuperação do sistema que veio junto com o pc para recuperar o windows com todas as configurações que vieram de fábrica. Vocês podem achar uma solução meio precipitada, mas eu ja estava de saco cheio dakela maldita telinha azul. Agora voltou tudo ao normal. Ta desligando normalmente. Eu perdi todos os registros e programas instalados, mas num tem problema. Os aquivos importantes eu salvei no meu HD externo. Valeu pela ajuda pessoal!
    quinta-feira, 19 de julho de 2007 21:10
  • Eu formatei 1 pc que estava assim tb , era a opção da bios la em power management  desabilita a opção wake on PME , se + algume estiver passando por isso e resolver depois posta ai , ok vlw
    sábado, 22 de agosto de 2009 10:26
  • Olha amigo eu trabalho com informática isso já aconteceu comigo várias vezes , e eu sempre faço o seguinte tiro a bateria e deixo no mínimo10 minutos sem a bateria. aí volta para a configuração de fábrica, isso só será possível se o seu pc. não estiver na garantia, caso contrário vc. vai ter que formatar seu pc. ok uma formatação limpa.
    sábado, 22 de agosto de 2009 12:18