none
Server 2003 com problema RRS feed

  • Pergunta

  • Bom dia,

    Estou com um problema estranho na minha rede.

    Vou falar um pouco da estrutura

    Tenho um Windows server 2008 virtualizando um Windows server 2003 R2

    Esse Windows server 2008 só tem o Hyper-V

    Já o 2003 possui DNS,AD e DHCP

    Ela não tem historico de problemas, sempre funcionou bem

    Faz 3 dias que no final do dia as estações perdem "metade" do acesso

    Existem os mapeamentos onde o pessoal consegue navegar entrar as pastas , mas não conseguem abrir algum arquivo ( ex: doc) , ele fica pensando e pensando e nada.

    Minha solução é sempre reiniciar a maquina virtual e volta tudo ao normal.

    Muito estranho isso,eu consigo pingar , navegar entre pastas, mas quando tento acessar os arquivos não consigo

    após reiniciar verifiquei o event viewer

    e segue os 4 erros apresentados em SYSTEM:

    1 - Type: Error

    Source: Service control manager

    Event ID: 7073

    Description:  The telnet service terminated with the following error: the data is invalid

     

    2 - Type: Error

    Source: Service control manager

    Event ID: 7000

    Description: The PostgreSQL Database Server 8.1 service failed to start due to the following error:

    The service did not start due to a logon failure

     

    3 -  Type: Error

     

    Source: Service control manager

    Event ID: 7041

    Description: The pgsql-8.1 service was unable to log on as OSTEOCAMPMATRIZ\postgres with the currently configured password due to the following error: 

    Logon failure: the user has not been granted the requested logon type at this computer.

     

    Service: pgsql-8.1 

    Domain and account: OSTEOCAMPMATRIZ\postgres

     

    This service account does not have the necessary user right "Log on as a service."

     

    User Action

     

    Assign "Log on as a service" to the service account on this computer. You can use Local Security Settings (Secpol.msc) to do this. If this computer is a node in a cluster, check that this user right is assigned to the Cluster service account on all nodes in the cluster.

     

    If you have already assigned this user right to the service account, and the user right appears to be removed, a Group Policy object associated with this node might be removing the right. Check with your domain administrator to find out if this is happening.

     

    4 - Type: Error

    Source: Service Control Manager

    Event ID:7023

    Description:

    the Human Interface Device Access service terminated with the following error: 

    The specified module could not be found. 

     

    Se for ver os erros não tem muito a ver com o que está acontecendo(eu acho)

    Alguem poderia me dar um help??

    abraço 

     

     

     

     

     

     

     

    sexta-feira, 15 de abril de 2011 15:19

Respostas

  • André,

     

    Existe um KB para este problema... seu servidor está atualizado?

     

    []s


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    • Marcado como Resposta André de godoy quarta-feira, 1 de junho de 2011 18:05
    segunda-feira, 18 de abril de 2011 16:47
    Moderador

Todas as Respostas

  • Boa noite

    Alguem imagina o que poderia ser?

    Hoje não aconteceu,pior se ficar intermitente o problema

    Abraço

    domingo, 17 de abril de 2011 02:27
  • André,

     

    Existe um KB para este problema... seu servidor está atualizado?

     

    []s


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    • Marcado como Resposta André de godoy quarta-feira, 1 de junho de 2011 18:05
    segunda-feira, 18 de abril de 2011 16:47
    Moderador
  • Erick,

    Tenho um WSUS aqui,vou verificar com o pessoal que cuida das atualização se existe alguma atualização pendente.Você saberia qual é o KB?

    Obrigado pela resposta

     

    segunda-feira, 18 de abril de 2011 17:32
  • André, nao me recordo.. mas lembro de ter visto aqui mesmo no forum..

     

    []s


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    segunda-feira, 18 de abril de 2011 17:35
    Moderador
  • Cara, desculpa a demora da resposta..

    mas foi isso mesmo o que aconteceu,falta de atualização

    Obrigado pela resposta

    abraço

    quarta-feira, 1 de junho de 2011 18:06