locked
Instalando Servidor Firewall (problemas de rede) RRS feed

  • Pergunta

  • Bom dia, estou passando por uma situação e necessito de ajuda, retirei meu servidor firewall da rede para manutenção e ativei o serviço de roteamento pelo Win Server 2008 R2, hoje que estou colocando o Servidor Firewall novamente, não consigo startar a rede, mesmo parando o serviço de roteamento, hora o Win Server tem internet hora nada e não distribui na rede.

    É algo simples que estou errando, mas não estou conseguindo resolver.

    sexta-feira, 23 de janeiro de 2015 11:37

Respostas

  • Fabio,

    Verifique se o domain name está adicionado nos valores "domain name e nvdomainname"

    Outra coisa o problema pode estar relacionado ao antivírus do ambiente. Verifique em desabilitar/desinstalar (ex: Trend)

    Tenha certeza que a pasta onde está a database do DNS esteja com exclusão. Esse evento é tipico de antivírus.


    Carlos Eduardo Gnochi de Oliveira



    terça-feira, 27 de janeiro de 2015 17:57

Todas as Respostas

  • Bom dia!

    Voltou a apontar o default gateway para o Firewall?


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://diogomolinadesa.org

    sexta-feira, 23 de janeiro de 2015 11:42
  • Algum dos posts neste tópico ajudou a resolver o seu problema ou respondeu a sua pergunta? Nós gostaríamos de fechar este tópico, se possível, mas queremos ter certeza de que você recebeu uma resposta satisfatória. Por favor, marque o post adequado como resposta clicando no botão "Marcar como Resposta" ou responda-nos avisando que nenhum dos posts resolveu o seu problema.

    Obrigado.


    Matheus Leopardi Mello Canelada Campos

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolusao mais tarde.

    segunda-feira, 26 de janeiro de 2015 12:55
  • Bom dia Diogo...

    apontei sim e não deu certo.

    tenho duas placas de rede, a placa que conecta com o Firewall esta automatica apontando o gateway e a outra rede interna config.

    192.168.x.x

    255.255.255

    192.168.x.x (gateway)

    nas confg. de dns já coloquei automatico, externo e nadade receber internet.

    Os Terminais reconheceram o DNS e navegam internamente, mas sem internet.

    segunda-feira, 26 de janeiro de 2015 14:59
  • Matheus não feche ainda, não foi resolvido minha situação.
    segunda-feira, 26 de janeiro de 2015 15:03
  • Boa noite Fabio,

    Creio que seu roteamento precisa ser revisado. Se você agora retirou o roteamento não terá como acessar a internet a partir das estações em sua rede. Tente configurar um roteador comum em seu servidor para solucionar o problema e fazer com calma o teste em seu servidor com o Roteamento e acesso remoto. 

    Espero que ajude.

    Skype: vinicius.mozart


    Vinicius Mozart || MVP - Group Policy || vinicius.mozart@terra.com.br || http://www.wenz.com.br

    segunda-feira, 26 de janeiro de 2015 22:56
  • Ola Vinicius, refiz passo a passo e com calma cada processo mas sem instalar o servico de roteamento do Win Server, pois o mesmo nao estava ativo quando tirei o Server Endian Firewall da rede, apos varios testes e configuracoes nos terminais e no Server surgiu um erro na rede que diz: O gateway padrao nao esta disponivel.

    O servico de dns fica apresentando este erro:

    Verify that this is a valid IP address for the server computer. If it is NOT valid use the Interfaces dialog under Server Properties in the DNS Manager to remove it from the list of IP interfaces. Then stop and restart the DNS server. (If this was the only IP interface on this machine and the DNS server may not have started as a result of this error. In that case remove the DNS\Parameters\ ListenAddress value in the services section of the registry and restart.)

    If this is a valid IP address for this machine, make sure that no other application (e.g. another DNS server) is running that would attempt to use the DNS port.

     Quando nao e isto e o servico de dhcp que para.

    Agradeco a ajuda

    Skype:felisberto_fabio

    terça-feira, 27 de janeiro de 2015 12:57
  • Fabio,

    Verifique se o domain name está adicionado nos valores "domain name e nvdomainname"

    Outra coisa o problema pode estar relacionado ao antivírus do ambiente. Verifique em desabilitar/desinstalar (ex: Trend)

    Tenha certeza que a pasta onde está a database do DNS esteja com exclusão. Esse evento é tipico de antivírus.


    Carlos Eduardo Gnochi de Oliveira



    terça-feira, 27 de janeiro de 2015 17:57