none
Codificação do Internet Explorer (ilegivel) RRS feed

  • Pergunta

  • Amigos, gostaria de saber se alguem sabe como resolver quando o internet deixa as frases praticamente ilegiveis, por exemplo:

     

    Quando eu deveria ler Instalação aparece: instalaC'C#o

    E assim por diante, qualquer frase que use acentos ou Ç, descodifica tudo.

     

    Já instalei todas as patchs inclusive atualizei para IE 7, mas não solucionou.

    Acertei no menu Exbir as codificações para seleção automatica, e tb não resolveu.

     

    Alguem sabe como resolver isso?

    quinta-feira, 19 de julho de 2007 12:52

Todas as Respostas

  • Fala Fabião tudo bem?

     

    Tente Redefinir as configurações do seu internet explorer,  Opções da internet ---> Avançadas ---> Redefinir e verifica se volta as configurações padrões.

    Fico no Aguardo

    Abraço

    quinta-feira, 19 de julho de 2007 13:04
  • Tenta: Unicode - UTF-8

     

     

     

    Sds.

     

    Diego Sayron

    Aguardamos retorno.

    sexta-feira, 20 de julho de 2007 20:42
  • Então pessoal, fiz as alterações mas nada de soluciona-las!

    Alguem sabe ainda como me ajudar!!

     

    atte.

    segunda-feira, 23 de julho de 2007 11:17
  • Ê, Fábio...

    Antes de marcar UTF-8, DESMARCA "seleção automática".

     

    Outra coisa, só por desencargo de consciência... ...

    Já tentou verificar em Painel de Controle > opções regionais e de idioma se o idioma está como português (brasil)?

     

    Diego Sayron

    Caruaru-PE

     

     

    segunda-feira, 23 de julho de 2007 12:12