none
Desativando a complexidade de senhas no win 2008 server RRS feed

  • Pergunta

  • Boa tarde a todos, estou com o seguinte problema, já fiz todos os passos abaixo, mas nas maquina dos usuários ainda continua a mensagem que faltam tantos dias para senha expirar gostaria de saber se tem algo a ser feito para parar de ficar aparecendo à informação que a senha vai expirar.

    No menu iniciar> programas> ferramentas administrativas, abrir a ferramenta Domain Security Policy.

    Em Security Settings> Account Policies > Password Policy > efetue duplo clique em "Password Must meet complexity requirements" e coloque como "disable".

    Agradeço a todos fico no aguardo.

    terça-feira, 8 de fevereiro de 2011 17:02

Respostas


  • Boa tarde a todos, estou com o seguinte problema, já fiz todos os passos abaixo, mas nas maquina dos usuários ainda continua a mensagem que faltam tantos dias para senha expirar gostaria de saber se tem algo a ser feito para parar de ficar aparecendo à informação que a senha vai expirar.

    No menu iniciar> programas> ferramentas administrativas, abrir a ferramenta Domain Security Policy.

    Em Security Settings> Account Policies > Password Policy > efetue duplo clique em "Password Must meet complexity requirements" e coloque como "disable".

    Agradeço a todos fico no aguardo.

    OLá Edilson,

    A complexidade da senha no meu caso foi desativada realizando os seguintes passos.

    Acesse o Gerenciador de diretivas de Grupo;

    Localize a Default Domain Policy e clique com botão direito e depois editar;

    Em config. do Computador selecione diretiva e expanda;

    Selecione Config. do Windows e expanda, expanda config. de segurança e depois expanda diretivas de conta;

    Selecione Diretivas de senha;

    Selecione Tempo de vida máximo da senha mude para 0;

    Selecione complexidade da senha e marque como desabilitada;

    Feche as janelas execute o promt de comando e execute o comando gpupdate /force

    faça o mesmo na estção de trabalho.

    No meu caso como informe os procedimentos acima resolveram a situação, caso contrário nos informe para continuarmos na busca.

    Caso a resposta tenha resolvido, marque!

     

    Att,
    Felippe Antonachi 

     

    quarta-feira, 16 de fevereiro de 2011 13:12

Todas as Respostas

  • Edilson,

    Password Must meet complexity requirements quer dizer que as senhas precisam ser complexas, com caracteres especiais.
    A questão de expirar a senha você precisa modificar o Maximum password age que é a validade da senha.

    Se vc não quer que as senhas expiram vc pode modificar a validade da senha ou na propriedade de cada usuário setar para password never expired.

    Qualquer duvida só perguntar.

     

    Abs,
    Reynaldo

    terça-feira, 8 de fevereiro de 2011 17:09
  • Edilson,

    Essa opção trata de habilitar ou não a opção que exige que a senha informada pelo usuário atenda requisitos mínimos de complexidade (senhas com letras maiúsculas e minúsculas, números e alguns caracteres especiais).

    A opção que trata de expiração de senhas é a "maximum password age". Deixe-a com o valor zero.


    Everson Santos Amancio MCITP Server Administrator Windows Server 2008 MCTS Windows Server 2008
    terça-feira, 8 de fevereiro de 2011 17:14
  • executei os passos que vc me passou mas continua avisando que a senha vai expirar em tantos dias

    terça-feira, 8 de fevereiro de 2011 19:21
  • Por acaso você bloqueou herança na OU Domain Controllers. Existe política definida para o tamanho de senha na Default Domain Controllers Policy? Se for este o caso, desabilita esta configuração.


    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    terça-feira, 8 de fevereiro de 2011 19:42
    Moderador
  • Ol[a Edison, você conseguiu resolver seu problema?
    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    terça-feira, 15 de fevereiro de 2011 10:38
    Moderador

  • Boa tarde a todos, estou com o seguinte problema, já fiz todos os passos abaixo, mas nas maquina dos usuários ainda continua a mensagem que faltam tantos dias para senha expirar gostaria de saber se tem algo a ser feito para parar de ficar aparecendo à informação que a senha vai expirar.

    No menu iniciar> programas> ferramentas administrativas, abrir a ferramenta Domain Security Policy.

    Em Security Settings> Account Policies > Password Policy > efetue duplo clique em "Password Must meet complexity requirements" e coloque como "disable".

    Agradeço a todos fico no aguardo.

    OLá Edilson,

    A complexidade da senha no meu caso foi desativada realizando os seguintes passos.

    Acesse o Gerenciador de diretivas de Grupo;

    Localize a Default Domain Policy e clique com botão direito e depois editar;

    Em config. do Computador selecione diretiva e expanda;

    Selecione Config. do Windows e expanda, expanda config. de segurança e depois expanda diretivas de conta;

    Selecione Diretivas de senha;

    Selecione Tempo de vida máximo da senha mude para 0;

    Selecione complexidade da senha e marque como desabilitada;

    Feche as janelas execute o promt de comando e execute o comando gpupdate /force

    faça o mesmo na estção de trabalho.

    No meu caso como informe os procedimentos acima resolveram a situação, caso contrário nos informe para continuarmos na busca.

    Caso a resposta tenha resolvido, marque!

     

    Att,
    Felippe Antonachi 

     

    quarta-feira, 16 de fevereiro de 2011 13:12