none
Isa bloqueando derrubando conexao filial RRS feed

  • Pergunta

  • olá tenho o seguinte esquema:

    matriz isa 2006 ip fixo adsl

    lan 192.168.101.254 --- rede local

    wan 10.0.0.139 --- modem adsl speedtouch 510 v4

     

    filial isa 2006 ip fixo adsl

    lan 192.168.102.254 --- rede local

    wan 10.0.0.139 ----- modem adsl speedtouch 510 v4

     

    o que acontece é o seguinte, tenho publicado o protocolo rdp porta 3389 tudo certo tudo funcionando só que de tempo em tempo a conexao da filial rdp é derrubada e volta depois de uns 10 a 15 minutos nos logs do isa eu olhei e ele gera o seguinte erro:

    Non-TCP Sessions from One IP Address Limit Exceeded

    Alert Information 

    Description: ISA Server disconnected a non-TCP connection from 10.0.0.139 because the connection limit for this IP address was exceeded. Larger custom connection limits should be configured for the IP addresses of chained proxy servers and back-to-back ISA Server computers with a NAT relationship.

     

    Acredito que seja isso que esta causando a queda da conexão da filial para a matriz, como posso resolver isso para que não ocorra mais.... esta gerando muito transtorno.

     

    Lembrando que os modens tanto da matriz qnt da filial estão com todas portas abertas para o ip da WAN de cada isa.

     

    abraço a todos.

     

     

    sexta-feira, 27 de maio de 2011 13:47

Respostas

  • Ola

    entre gerenciamento do ISa

    Configuracoes>GEral>Definir configuracoes de reducao de inundacao

    Clique em EDITAR nos parametros e aumente quantidades de solicitacoes nos campos de "limite personalizado (aplica-se as  excecoes IP)".

    apos ter aumentando os limites clique na ABA

    Excecoes IP e adicione o IP da Filial que esta sendo bloqueado pelo ISa

    De oK e aplique a regra e ver se continua dando o problema

    Espero ter lhe ajudado

     


    Enderson Valente Teixeira - Coordenador de Informática
    sexta-feira, 27 de maio de 2011 15:00

Todas as Respostas

  • Ola

    entre gerenciamento do ISa

    Configuracoes>GEral>Definir configuracoes de reducao de inundacao

    Clique em EDITAR nos parametros e aumente quantidades de solicitacoes nos campos de "limite personalizado (aplica-se as  excecoes IP)".

    apos ter aumentando os limites clique na ABA

    Excecoes IP e adicione o IP da Filial que esta sendo bloqueado pelo ISa

    De oK e aplique a regra e ver se continua dando o problema

    Espero ter lhe ajudado

     


    Enderson Valente Teixeira - Coordenador de Informática
    sexta-feira, 27 de maio de 2011 15:00
  • Desculpa amigo, mas eu nunca usei o ISA em Português, e não sei se achei as configurações as quais você disse acima

     

    eu entrei em Configuration >>>  General >>>  Configure Flood Mitigation Settings >>> Maximun TCP connect Requests per mimute per ip address

     

     

    seria essa opção mesmo, ou estou no lugar errado..

     

     

    abraços.

    sábado, 28 de maio de 2011 11:25
  • Isto mesmo. existe varios parametros e tambem uma ABA nesse local.

    e neste local mesmo que vc configura os limites de requisicoes.

    Nao te informo os nomes especificos em ingles pois faz um bom tempo q uso Isa em portugues.

     


    Enderson Valente Teixeira - Coordenador de Informática
    sábado, 28 de maio de 2011 11:48
  • Tutorial com Imagens em ingles informando como fazer o procedimentos

    http://www.isaserver.org/tutorials/isa-server-2006-flood-mitigation.html

     

    Espero ter lhe ajudado


    Enderson Valente Teixeira - Coordenador de Informática
    sábado, 28 de maio de 2011 11:52
  • blz cara, provavelmente só vou ter como colocar o resultado da alteração na segunda-feira... vou fazer a mudança e segunda durante o dia vou saber se foi ou nao resolvido..

     

     

    abraços

     

     

    sábado, 28 de maio de 2011 12:11
  • Cara fiz as alterações, mas não exatamente como você falou, mas no mesmo lugar, adicionei o IP da WAN do ISA em IP Exceptions, pronto já fazem 2 dias que tudo esta normal, nenhuma reclamação de conexão caindo, não sei se seria a forma mais segura essa do que a citada por você.
    • Editado Christian Myke Lima sexta-feira, 3 de junho de 2011 14:30 Informação adicionada incorretamente, foi adicionado o IP da WAN e não da LAN
    sexta-feira, 3 de junho de 2011 12:28
  • Entao Cristian o importante que vc nao desabilite esta opcao.

    apenas configure os limites de requisicoes para os ips que estao na lista de excecao

    e adicionar os ip externo na lista de excecoes.

    o resto e so indo parametrizando mesmo.

     


    Enderson Valente Teixeira - Coordenador de Informática

    sexta-feira, 3 de junho de 2011 12:33