none
[ ERRO ] - Problemas com o serviço Microsoft Forefront TMG Firewall. RRS feed

  • Pergunta

  • Prezados, boa tarde !.

    Atualmente estou enfrentando problemas com meu servidor de firewall, a poucos dias após uma reinicialização do servidor o serviço Microsoft Forefront TMG firewall não iniciou automaticamente, tentei forçar uma inicialização do serviço, ele até iniciou, mas após 2 segundos volta ao status de stop.

    Verifiquei o EventViewer e encontrei 2 erros que ocorrem após a inicialização forçada.
    Event ID: 1000
    Event ID: 21199

    Agradeço a ajuda !
    segunda-feira, 12 de dezembro de 2011 16:51

Respostas

  • Amigão, você nao tem backup? 

     

    Quando vi uma situação assim, penei demais, e foi muito mais negócio formata-lo.

     

    Abraços,

     

    terça-feira, 13 de dezembro de 2011 19:31

Todas as Respostas

  • Olá Wilson,

    você pode colocar a descrição desses eventos?

     

    Outra coisa, você possui algum outro serviço instalado no mesmo servidor que o seu TMG firewall?

     

    Atenciosamente,

    Paulo Oliveira.


    Dúvidas, divulgação de blogs, discussões sobre ISA/TMG: Participe do grupo ISA/TMG Firewall Admins Brasil no LinkedIn: http://www.linkedin.com/groups? mostPopular=&gid=3774142

    Blog: http://poliveirasilva.wordpress.com

    TI Especialistas: http://www.tiespecialistas.com.br/author/paulo-oliveira/

     

    segunda-feira, 12 de dezembro de 2011 17:30
  • Boa tarde Paulo,
      não existe outro serviço alem do TMG Firewall.

    Segue descrição dos eventos:

    Event ID: 1000 - 1º Erro - Date and time - 13:51:16
    Faulting application name: mspadmin.exe, version: 7.0.8108.200, time stamp: 0x4c17aca0
    Faulting module name: kernel32.dll, version: 6.1.7601.17651, time stamp: 0x4e21213b
    Exception code: 0xc0000005
    Fault offset: 0x0000000000015611
    Faulting process id: 0xd24
    Faulting application start time: 0x01ccb8e5b593202e
    Faulting application path: C:\Program Files\Microsoft Forefront Threat Management Gateway\mspadmin.exe
    Faulting module path: C:\Windows\system32\kernel32.dll
    Report Id: 1f550702-24d9-11e1-a379-7071bc9d601c

    Event ID: 21199 - 2º Erro - Date and time - 13:51:15
    The Remote Access Service configuration for VPN could not be completed. As a result, the Remote Access Service may be stopped.

     

    Att.,

    segunda-feira, 12 de dezembro de 2011 18:00
  • Amigão, você nao tem backup? 

     

    Quando vi uma situação assim, penei demais, e foi muito mais negócio formata-lo.

     

    Abraços,

     

    terça-feira, 13 de dezembro de 2011 19:31
  • Wilson,

    você fez alguma atualização recente no SO ou no TMG firewall?

     

    Esta máquina possui anti-vírus instalado? Se sim, você adicionou o TMG as suas exceções?

     

    Atenciosamente,

    Paulo Oliveira.


    Dúvidas, divulgação de blogs, discussões sobre ISA/TMG: Participe do grupo ISA/TMG Firewall Admins Brasil no LinkedIn: http://www.linkedin.com/groups? mostPopular=&gid=3774142

    Blog: http://poliveirasilva.wordpress.com

    TI Especialistas: http://www.tiespecialistas.com.br/author/paulo-oliveira/

     

    quarta-feira, 14 de dezembro de 2011 12:29
  • Olá Coronel, estou pensando seriamente em formata-lo. Mas ainda tenho esperanças ^^


    Abraços !
    quarta-feira, 14 de dezembro de 2011 12:36
  • Olá Paulo,
     Atualmente não há nenhum anti-vírus instalado no servidor. Verifiquei todas as atualizações e não houve nenhuma no período do erro. Já faz alguns dias que esse servidor vem apresentando uma lentidão anormal.





    Att.,
    quarta-feira, 14 de dezembro de 2011 12:45
  • Wilson,

    houve alguma alteração nesse período?

     

    Atenciosamente,

    Paulo Oliveira.


    Dúvidas, divulgação de blogs, discussões sobre ISA/TMG: Participe do grupo ISA/TMG Firewall Admins Brasil no LinkedIn: http://www.linkedin.com/groups? mostPopular=&gid=3774142

    Blog: http://poliveirasilva.wordpress.com

    TI Especialistas: http://www.tiespecialistas.com.br/author/paulo-oliveira/

     

    quarta-feira, 14 de dezembro de 2011 14:07
  • Paulo,

     Não houve nenhuma alteração, tanto no servidor quanto no TMG. Encontrei um tópico relacionado

    http://social.technet.microsoft.com/Forums/sk/Forefrontedgegeneral/thread/cbeb226c-314f-40c5-b8d6-10ce1537265f

    quarta-feira, 14 de dezembro de 2011 16:48
  • Existe alguma forma de reparo do TMG? poderia ser algum componente de inicialização do TMG corrompido?


    Att.,
    quarta-feira, 14 de dezembro de 2011 16:54
  • Wilson,

    Você tinha configurado a VPN nesse TMG?

    O log aponta para falha durante o processo de configuração da VPN..

    Recomendo vc procurar o o serviço Remote and Access e verificar se ele está parado também. se estiver pare todos os serviços do TMG e deixe o Remote and Access desabilitado, e inicie os serviços do TMG e reporta se houve algum erro.

     

    Abçs

    quarta-feira, 14 de dezembro de 2011 17:51
  • Boa tarde Claudio,

     Efetuei o procedimento recomendado, o serviço Remote Acess Connection Manager estava em status started, desabilitei o serviço e tentei iniciar o TMG Firewall, o mesmo retornou um erro dizendo que alguns serviços dependentes deveriam estar habilitados.

    quarta-feira, 14 de dezembro de 2011 18:45
  • Oi Wilson,

     

    vamos tentar isolar o caso ok.

    1- ele te mostrou quais os serviços que ele precisa?

    2- vc inicio o serviço do Microsoft Firewall também certo?

    3- se mesmo assim ele continuar com erro vamos habilitar o remote access e testar pra ver se inicia, se iniciar e continuar dando erro, já sabemos que é ele mesmo.....

     

    Abçs


    Claudio Placa Consultor Microsoft Windows Server, ISA/TMG, ITIL v3.
    quarta-feira, 14 de dezembro de 2011 18:52
  • Bom dia Claudio !,

     A msg só apresenta que alguns serviços devem ser iniciados, com o TMG Firewall, nenhum dos 2 serviços estavam iniciando, tanto o RRAS quanto o TMG Firewall, a poucos dias esse servidor coemçou a apresentar erros de memoria, fiz um reparo no sistema, creio que alguma coisa foi alterada nesse reparo... No final tive que desinstalar e refazer todo servidor


    Obrigado a todos pela ajuda !

    quarta-feira, 28 de dezembro de 2011 13:28
  • Olá Wilson!

    Que bom que você conseguiu resolver! Obrigado por compartilhar a solução!

     

    Atenciosamente,

    Paulo Oliveira.


    Dúvidas, divulgação de blogs, discussões sobre ISA/TMG: Participe do grupo ISA/TMG Firewall Admins Brasil no LinkedIn: http://www.linkedin.com/groups? mostPopular=&gid=3774142

    Blog: http://poliveirasilva.wordpress.com

    TI Especialistas: http://www.tiespecialistas.com.br/author/paulo-oliveira/

     

    quarta-feira, 28 de dezembro de 2011 13:31
  • Boa tarde caros Colegas,

    Novamente o nosso amigo TMG dando essas falhas. Na empresa em que trabalho tive o mesmo problema. Tudo funcionando normal, derrepente numa bela manha de sol o TMG para de funcionar e nem a pau de voltar. Agora eu pergunto meus amigos, como pode a Microsoft queimar o filme com um LIXO de produto como esse TMG ? Parece ser uma herança maldita do nosso antigo ISA Server. De tão bom o produto que a Microsoft nem lançou exames de certificação. Fica ai a declaração e revolta.

     

    Abraços

    Francisco de Assis Model

    MCP-MCSA-MCTS-MCITP:SA-MCITP:EA

    quinta-feira, 29 de dezembro de 2011 16:23
  • Concordo plenamente Francisco

    Um serviço muito ruim, trava sem sequer um motivo, bloqueia acessos simplesmente ignorando as regras. Estou com o mesmo problema acima mas com o serviço Remote Access, minha VPN não funciona nem com macumba...

     

    Vou voltar pro SonicWall. Rss

    terça-feira, 17 de janeiro de 2012 19:27
  • Bom dia a todos...

    estou com um cenario com windows server 2008 r2 sp1 x64 com o tmg 2010 std sp2 x64 e tive o mesmo problema acima relatado... estava tudo funcionando, quando do nada ele parou de inicializar o servico de firewall do forefront tmg...fiz varios procedimentos descritos nos foruns, porem todos sem sucesso... ao fazer a reinstalacao do net framework 4.0 os servicos voltaram a funcionar...estou fazendo acompanhamento para saber se nao dara mais problemas.

    terça-feira, 11 de setembro de 2012 14:54
  • Ja passei por esse mesmo problema!

    A unica maineira que consegui resolver, foi instalado todos os patch's de atualizações do TMG SP2, e atualizando todo o Windows Server 2008 R2.
    Tem uma atualização de 300 MB ou mais nao me lembro muito bem do Service Pack 3 SQL Server, essa atualização resolve esse problema do serviço nao inciar do TMG.


    Júnior Ramos | Analista em Tecnologia da informação| MCPID: 8549133 | e-mail: Consultoriaemredes@live.com | Fone: (47) 8417 - 3475 |

    terça-feira, 11 de setembro de 2012 16:43