none
Comunicação SCCM c/ Client RRS feed

  • Pergunta

  • Ola,

    Estou com problemas na comunicação entre cliente e servidor do SCCM, meu cenário esta constituido de:

    Windows Server 2008 R2;
    SCCM 2007 sp2;
    SQL Server 2008 R2;
    Clientes Windows 7 Enterprise X64.

    A instalação foi concluida sem maiores problemas, na console do SCCM ja foi identificado grande parte dos dispositivos da rede, entretanto quando tento instalar o client em alguma das maquinas, não é feito (não tem maiores informações nos logs (acompanho com TRACE32)). Com isso realizo a instalação manualmente, a instalação é silenciosa, procuro pelo log no client e o resultado é a instalação com sucesso, abrindo a nova ferramenta no painel de controle (Configuration Manager (32 bits)), tenho na aba Components diversos componentes com status (INSTALLED), em Advanced a opção Discover gera o erro: "Automatic site code discovery was unsucessful". No servidor configurei a opção Discovery Methods, entretanto o mesmo erro continua sendo reportado.
    ps: não extendi o schema.

    Agradeço desde já.

    quarta-feira, 30 de junho de 2010 15:15

Respostas

Todas as Respostas

  • ola,

    só por ser SQL 2008 R2 ele n é suportado e pode ser isso o teu problema...

    mais info sobre o que é suportado ou não em
    http://technet.microsoft.com/en-us/library/bb680717.aspx

    agora...se ele n consegue localizar o site, vc extendeu o AD? esta usando um SLP?

    da 1 olhada
    http://blog.dotnetwork.com.br/?p=1377

    espero ter ajudado,
    Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    quarta-feira, 30 de junho de 2010 19:26
    Moderador
  • Olá Tiago, tudo bem?

     

    Cara, como o Schema num foi extendido você vai precisar de um Server Locator Point, pois sem ele seus clientes não saberão qual servidor contatar:

     

    ·         Determine If You Should Install a Fallback Status Point for Configuration Manager Clients

    http://technet.microsoft.com/en-us/library/bb632756.aspx

     

    Espero ter ajudado nesta questão,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quinta-feira, 1 de julho de 2010 01:25
    Moderador
  • Bom Dia,

    Agradeço as respostas, e quanto ao SQL SERVER 2008 R2, eu li em um post seu, apesar de fazer um "tempinho" que realmente não era compativel com o SCCM, a afirmação continua valendo?

    Em todos os casos, estou usando o Hiper-V e tirando snapshot antes de fazer configurações / instalações que podem causar algum impacto, vou voltar ao estado em que não estava instalado o SQL, instalar um SQL alternativo (2005 / 2008) extender o schema e refazer as configurações do container, após a instalação do SCCM, vou verificar se há a comunicação entre cliente / servidor e posto os resultados aqui.

    Agradeço a atenção.

    Atenciosamente,

    sexta-feira, 2 de julho de 2010 17:20
  • ola,

    o comunicado oficial saiu ontem, depois que respondi o post, agora o sql 2008 r2 esta sendo suportado e melhor, sem nenhum hotfix adicional
    http://blogs.technet.com/b/configurationmgr/archive/2010/07/01/new-changes-to-system-center-configuration-manager-support.aspx

    o unico problema com snapshots é se vc deixar a maquina trocar a senha. no meu ambiente de laboratorio eu deixo isso desabilitado, dai n tenho problemas de snapshot...
    http://technet.microsoft.com/en-us/library/cc785826(WS.10).aspx

    agora, voltando ao problema do cliente, ve se ajuda
    http://blog.dotnetwork.com.br/?p=158

    espero ter ajudado,




    Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 2 de julho de 2010 18:32
    Moderador
  • Como ficamos por aqui com esta questão? Se a pergunta foi respondida é preciso que o tópico seja classificado, por favor J

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quinta-feira, 15 de julho de 2010 03:17
    Moderador
  • Bom Dia,

    Mesmo com a compatibilidade anunciada, fiz a instalação do SQL SERVER 2008, extendi o schema do A.D, realizei a instalação do SCCM e o problema continua, segui as recomendações no link http://technet.microsoft.com/en-us/library/bb632756.aspx para o Server Locator Point, entretanto ja existe o Server Locator Point do servidor SCCM, este SLP deverá ser criado indicando o A.D da rede?

    No link http://blog.dotnetwork.com.br/?p=158 verifiquei que no components status o erro 3014 em SMS_CLIENT_CONFIG_MANAGER existe e mesmo com as recomendações do link, meu problema continua.

    O que me recomendam? hehe.

    Obrigado pela atenção e paciencia.

    Atenciosamente,

    Tiago Maraldi.

    sexta-feira, 16 de julho de 2010 15:00
  • ola,

    o firewall do cliente esta desabilitado ou configurado corretamente?

    se sim, tem algum firewall entre o cliente e o servidor?

    uma outra coisa pode ser, algum switch ou router esta bloqueando o acesso...

    espero ter ajudado,


    Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sábado, 17 de julho de 2010 19:43
    Moderador
  • Ola,

    O firewall do cliente esta desabilitado.

    Desinstalei o ccmsetup, exclui o diretório restante e no console do SCCM cliquei com o botão direito sobre o dispositivo que representa minha estação de trabalho (Windows 7 Enterprise x64) e selecionei "Install Client" logo após, verifiquei o log que é criado no diretório: C:\Windows\ccmsetup\ccmsetup.log , neste existe o seguinte erro:

    Failed to successfully complete HTTP request. (StatusCode at WinHttpQueryHeaders: 404) ccmsetup 19/07/2010 16:14:10 4604 (0x11FC)

    Se facilitar, posso copiar o log inteiro... Quanto a bloqueios, temos um firewall de terceiros na rede, neste caso acredito que não tenha bloqueios entre client / servidor, a titulo de testes, você recomenda que seja criado uma regra liberando tudo para o cliente?

    Obrigado pela ajuda.

    Atenciosamente,

    Tiago Maraldi.

    segunda-feira, 19 de julho de 2010 19:36
  • ola,

    o erro 404 é arquivo não encontrado..sugiro vc dar 1 analisada nos logs do IIS para mais info...

    outra coisa, tente usar o IE para fazer o download do arquivo que esta com problema..ele tem que fazer o download sem nenhuma msg, as x é só vc colocar o servidor na zona de intranet do IE do cliente que resolve...

    espero ter ajudado,


    Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    terça-feira, 20 de julho de 2010 08:42
    Moderador
  • Como ficamos por aqui com esta questão? Se a pergunta foi respondida é preciso que o tópico seja classificado, por favor!

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quinta-feira, 22 de julho de 2010 11:28
    Moderador
  • Bom Dia,

    Obrigado pela atenção, o problema foi resolvido, realmente o inicio da serie de erros foram encontrados no IIS, por começar pelo WebDav que não estava configurado, o link a seguir me auxiliou para a resolução: http://www.windows-noob.com/forums/index.php?/topic/490-how-can-i-configure-sccm-2007-sp1-in-windows-server-2008/, recomendo.

    Atenciosamente,

    Tiago Maraldi.

    • Marcado como Resposta Tiago Maraldi sexta-feira, 30 de julho de 2010 20:05
    terça-feira, 27 de julho de 2010 12:27