none
Ícones sumindo da área de trabalho RRS feed

  • Pergunta

  • Pessoal,

    Estou passando por um problema em alguns PCs da minha rede com Windows 7.

    Em quatro máquinas distintas, usuários reclamaram de ícones que estavam em sua área de trabalho que sumiram de uma hora para outra.

    No Windows XP eu lembro que existe um recurso que desativa ícones que não são utilizados com frequencia, mas não encontrei nada parecido no Windows 7.

    Alguém já passou por algo parecido?


    Flavio Souza

    terça-feira, 2 de outubro de 2012 12:52

Respostas

  • Flávio,
    Boa tarde!

    Nesse caso você pode alterar o plano de energia da máquina para "Nunca suspender a atividade do computador"

    Pelo o que você descreveu, me parece que quando o computador entra em suspensão, os ícones somem, pois o plano de economia de energia está configurado para suspender a atividade da placa de rede antes de suspender o uso do HD, o que invalida os links.

    Tente nunca suspender a atividade e veja se procede.

    Você pode também, de maneira alternativa, acessar através do gerenciador de dispositivos, nas propriedades da sua placa de rede, na guia "Gerenciamento de Energia" desativar a checkbox "O computador pode desligar o dispositivo para economizar energia".

    • Marcado como Resposta Richard Juhasz quinta-feira, 11 de outubro de 2012 13:36
    quarta-feira, 10 de outubro de 2012 19:00

Todas as Respostas

  • Você não está trabalhando com perfis não, correto?

    Esse tipo de problema é meio vago, quantas vezes acontece isso?
    São sempre os mesmos usuários?
    São sempre os mesmo ícones?
    São ícones que eles criaram ou de programas instalados?

    Penso que nesse tipo de situação não tem muito o que fazer, a não ser monitorar a atividade do usuário.

    []s


    Twitter: @caiado

    terça-feira, 2 de outubro de 2012 17:01
  • Perfis locais no PC.  Não estou utilizando perfis remotos.

    Em um espaço de uma semana aconteceu duas vezes com cada usuário.

    Foram excluídos atalhos para programas e atalhos para pastas de rede.

    Algum tipo de auditoria que eu poderia habilitar para monitorar alterações na área de trabalho? 


    Flavio Souza

    terça-feira, 2 de outubro de 2012 17:04
  • Eu não sei se seria possível adaptar esse post http://mundotecnologico.net/2012/08/16/saiba-como-habilitar-a-auditoria-do-windows-server-para-descobrir-quem-anda-apagando-os-seus-arquivos/ no que você deseja, trocando no caso, o caminho do destino, ou seja: C:\User\Nomedouser\Desktop.

    []s


    Twitter: @caiado

    terça-feira, 2 de outubro de 2012 23:35
  • Boa noite Flavio,

     Uma unica pergunta:

    - Os ícones que estão sumindo são atalhos de algum mapeamento de rede?

     Esse problema geralmente acontece quando usuário faz logon e mapeamento de rede não conecta automaticamente e o link fica com defeito e o windows excluir.

    Nesse link tem um resumo e solução: http://support.microsoft.com/kb/978980/pt-br

    Att,

    Alisson Cavalcante - Webline Informática

    MCITP

    quarta-feira, 3 de outubro de 2012 00:31
  • Sandro, vou ver se consigo testar isso.

    Alisson, os ícones fazem referência a pastas de rede sim. Vou tentar fazer o procedimento que sugeriu também.

    Obrigado a ambos pela ajuda.


    Flavio Souza

    quarta-feira, 3 de outubro de 2012 12:25
  • Alisson,

    Fiz o procedimento sugerido, mas novamente o problema ocorreu, inclusive agora foi com um programa que estava instalado localmente no PC.

    Vou tentar habilitar a auditoria sugerida pelo Sandro.


    Flavio Souza

    sexta-feira, 5 de outubro de 2012 13:23
  • Boa noite Flavio,

     Confesso que nunca tinha visto sumir um atalho local, realmente muito estranho. 

     Habilite a auditoria para saber se o não esta sendo excluído manualmente.

    Att, 

    Alisson Cavalcante - Webline Informatica

    MCITP - Microsoft Administrator

    sexta-feira, 5 de outubro de 2012 23:37
  • Sandro,

    Estou com um pouco de dificuldade para implementar a auditoria. Localizei onde posso efetuar este processo localmente (através do próprio PC), mas não entendi como fazer este processo para todas as estações, via GPO.

    Questiono porque já me deparei com o quarto PC com este problema.

    Quando informo o "file system" na GPO ele permite apenas apontar o nome da pasta, mas o caminho que tenho no servidor 2003 não corresponde ao caminho do Windows 7 e lá não consigo editar para colocar variáveis (ex %username%$)


    Flavio Souza

    segunda-feira, 8 de outubro de 2012 12:47
  • Flávio, essas máquinas possuem o software "Infrarecorder" instalado?

    Ele é conhecido por alterar uma chave no registro que desabilita a "Checkbox" de mostrar ícones na área de trabalho.

    O Windows 7 tem uma tarefa "Built-In" de apagar os links de atalhos inválidos. Esses atalhos que somem estão apontando para algum dispositivo de Storage removível?

    Há alguma diferença nos grupos de segurança alinhados para os usuários que tem tido esse problema e para usuários onde os atalhos funcionam normalmente?

    Valide um GPREPORT dessas máquinas.

    Por último, se nada acima te ajudar, vá até C:\Users\(Nome_do_usuário)\AppData\Local e delete o arquivo "IconCache.db" e faça um reboot.

    Quando o arquivo for recriado, aproprie-se do mesmo.

    Att

    terça-feira, 9 de outubro de 2012 20:11
  • Willian,

    Não possuo este software no meu parque de máquinas.

    Os atalhos que estão sumindo referem-se a pastas de rede basicamente, que são válidos, mas apontando para diretórios que são mapeados no momento do logon na rede.

    Sem diferença entre os grupos.

    Vou tentar este procedimento do arquivo DB que você reportou


    Flavio Souza

    quarta-feira, 10 de outubro de 2012 15:53
  • Flávio,
    Boa tarde!

    Nesse caso você pode alterar o plano de energia da máquina para "Nunca suspender a atividade do computador"

    Pelo o que você descreveu, me parece que quando o computador entra em suspensão, os ícones somem, pois o plano de economia de energia está configurado para suspender a atividade da placa de rede antes de suspender o uso do HD, o que invalida os links.

    Tente nunca suspender a atividade e veja se procede.

    Você pode também, de maneira alternativa, acessar através do gerenciador de dispositivos, nas propriedades da sua placa de rede, na guia "Gerenciamento de Energia" desativar a checkbox "O computador pode desligar o dispositivo para economizar energia".

    • Marcado como Resposta Richard Juhasz quinta-feira, 11 de outubro de 2012 13:36
    quarta-feira, 10 de outubro de 2012 19:00
  • Olá, eu  também estava com o mesmo problema, e neste link resolveu.

    http://support2.microsoft.com/kb/978980/pt-br

     Espero que ajude.
    segunda-feira, 29 de setembro de 2014 13:53
  • Meu Windows 10 está passando por isso também, qdo estou trabalhando, sem mais nem menos começam a sumir alguns ícones, que ficam tipo fantasmas, qdo levo o mouse até eles aparece o nome

    de cada um mas não aparece o desenho deles. Mexi na configuração de energia, deixando pra nunca desligar

    e vamos ver o que acontece.

    segunda-feira, 22 de agosto de 2016 19:04
  • Boa noite Flavio,

     Uma unica pergunta:

    - Os ícones que estão sumindo são atalhos de algum mapeamento de rede?

     Esse problema geralmente acontece quando usuário faz logon e mapeamento de rede não conecta automaticamente e o link fica com defeito e o windows excluir.

    Nesse link tem um resumo e solução: http://support.microsoft.com/kb/978980/pt-br

    Att,

    Alisson Cavalcante - Webline Informática

    MCITP

    Boa tarde Alisson!

    Aqui na empresa estou passando por este problema de atalhos dos mapeamentos perderem as imagens do icones, e o seu post foi a única resolução que achei para o meu problema. Porém o link não funciona mais, por acaso vc não salvou a solução em qualquer lugar ou possui outro link?

    Por favor se tiver eu ficaria muito grato se me enviasse.

    Obrigado.

    Flavio Ribeiro Machado
    Analista de Redes - Stefanini | TJMG

    frmachado@stefanini.com


    quarta-feira, 29 de março de 2017 19:17
  • Boa noite Flávio, Já conseguiu resolver? Att, Alisson Cavalcante
    quarta-feira, 19 de abril de 2017 08:27