none
Falha na Impressão Win 8 RRS feed

  • Pergunta

  • Pessoal estou com um problema para imprimir via ZO/S 1.11 em uma estação Win 8 x64. Antes de migrarmos as estações a impressora virtual criada no XP funcionava a contento, no Win 2003 Server X32 tb funciona a contento, o problema se iniciou após a migração das estações de trabalho de XP para 8.

    Ela imprime bonitinho por fora do sistema, foi intalada com o driver generico do IBM nativo do próprio Win8, será que se substituíssemos esse driver por outro, o sistema poderia funcionar ?

    Obrigado,

    Aguardo feedback,

    Pascoal

    segunda-feira, 29 de abril de 2013 14:56

Respostas

  • Olá Pascal, tudo bem?

    Por se tratar de uma aplicação de terceiro estar apresentando problema no Win 8, recomendo que você entre em contato com o fabricante, e verifique se existe qual o driver compatível, ou se existe algum hotfix para corrigir o problema.

    Não deixe de compartilhar conosco o resultado!

    Obrigado!


    Fernando H. da Silva - Microsoft Contingent Staff

    terça-feira, 30 de abril de 2013 14:29
  • Olá Pascoal

    Segue o caminho:

    • No Painel de Controle, clique em Programas e Recursos, clique em Ativar ou desativar recursos do Windows, expanda Serviços de Impressão e Documentos, marque a caixa de seleção SERVIÇO DE IMPRESSÃO LPD e clique em OK.

    Espero ter ajudado!

    Até mais!


    Fernando H. da Silva - Microsoft Contingent Staff

    sexta-feira, 3 de maio de 2013 17:28

Todas as Respostas

  • Olá Pascal, tudo bem?

    Por se tratar de uma aplicação de terceiro estar apresentando problema no Win 8, recomendo que você entre em contato com o fabricante, e verifique se existe qual o driver compatível, ou se existe algum hotfix para corrigir o problema.

    Não deixe de compartilhar conosco o resultado!

    Obrigado!


    Fernando H. da Silva - Microsoft Contingent Staff

    terça-feira, 30 de abril de 2013 14:29
  • Fernando, bom dia,

    Na verdade conversei com o pessoal da IBM e descobri que o serviço que imprime precisa estar habilitado no WIN 8 (LDR) para impressão LPD, esse tipo de serviço de impressão existe no WIN 2008 / WIN 2008 R2, e precisa estar habilitado no WIN 8, como eu faço isso ? Se habilitarmos esse serviço de impressão resolvemos o problema.

    aguardo feedback,

    forte abraço,

    Pascoal

    sexta-feira, 3 de maio de 2013 14:23
  • Olá Pascoal

    Segue o caminho:

    • No Painel de Controle, clique em Programas e Recursos, clique em Ativar ou desativar recursos do Windows, expanda Serviços de Impressão e Documentos, marque a caixa de seleção SERVIÇO DE IMPRESSÃO LPD e clique em OK.

    Espero ter ajudado!

    Até mais!


    Fernando H. da Silva - Microsoft Contingent Staff

    sexta-feira, 3 de maio de 2013 17:28
  • Oi Fernando, perdão pela demora no feedback...seguinte meu amigo...

    O serviço agora realmente sai da fila do CA Spool no ZOS, quanto temos o monirtor LPR habilitado ele até sinaliza a impressão, mais não manda ..ou seja é como se a mensagem fosse purgada, ela literalmente se perde no Win 8.

    Eu pensei em algumas coisas que poderiam causar esse problema:

    1- Firewall - testado, não é

    2 - Direitos sobre o serviço LPD .. como posso liberar geral esse cara, pq olhando em propriedades ele tem uma aba de logon ...

    Veja o que pode me ajudar com relação a isso, as coisas aqui estão um caos...pra cada remota instalada agora, temos que virtualizar um XP dentro da estação 8.

    Grato,

    Forte abraço,

    Pascoal

    quinta-feira, 16 de maio de 2013 16:09
  • Olá Pascoal, tudo bem?

    Desculpe a demora em responder...

    Como está o caso?


    Fernando H. da Silva - Microsoft Contingent Staff

    quarta-feira, 5 de junho de 2013 16:20