none
Live Communications "NÃO FUNCIONA'' RRS feed

  • Pergunta

  • Equipe Technet

     

    Implantei o Live Communications Server 2005 com Microsoft Office Communicator 2005 em minha rede, quando os usuários vão se conectar á partir do MS Communicator eles não conseguem estar acessando-o, fiz um teste no mesmo servidor e também não obtive sucesso.

    Estive vendo alguns artigos, visitando alguns foruns mais ninguém conseguiu estar solucionando este dúvida comigo. Como não tem muitos publicidade sobre este software fica meio dificel o suporte dele. Tá instalado, tem usuários configurados no AD, preciso fazer alguma configuração além disso???

     

     

    Situação:  Domain IntegraMedical.local

                    User: suporte@integramedical.local

     

    Preciso estar configurando alguma coisa em meu DNS??? Pois estive fazendo na minha zona de pesquisa direta um ( SRV ) com serviço tipo ( _SIP ) aonde tem o servidor qual está instalado o Live com sua porta de comunicação 5060.

    sexta-feira, 20 de abril de 2007 15:55

Respostas

  • Sim vc precisa criar um host no seu dns com o nome pool do live exemplo: x.contoso.com Ip 192.168.1.1
    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:05
    quinta-feira, 26 de abril de 2007 14:22
  • Cara, talvez seu server tenha sido configurado corretamente, e a outra ponta ( cliente ) não esteja certo...

     

    Se vc estiver utilizando o Ofice communicator, clique em action > options > accounts > Advanced > marque a opção "configure settings" > aponte manualmente ( coloque o IP ) qual é o servidor que contém o LCServer ... e qual tipo de altenticação vc está utilizando ( TCP ou TLS ).

     

    acho q o problema pode ser esse .....

    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:05
    terça-feira, 10 de julho de 2007 18:39
  • cara vc já fez esses apontamentos no seu DNS conforme abaixo;

     

    To create a DNS SRV record

    1.       To open DNS, click Start, point to Settings, click Control Panel, double-click Administrative Tools, and then double-click DNS.

    2.       In the console tree for your domain, expand Forward Lookup Zones, and right-click the domain.

    3.       Click Other New Records.

    4.       In Select a resource record type, select Service location (SRV).

    5.       Click Create Record.

    6.       Select one of the following:

    ·         If your organization uses only Communicator clients:

    o         If you are using TLS, type _sipinternaltls for the Service, type _tcp in Protocol, and then type 5061 in Port Number.

    o        If you are using TCP, type _sipinternal for the Service, type _tcp in Protocol, and then type 5060 in Port Number.

     

    depois que vc criar esses apontamentos espere até o outro dia para testar e fazer novas alterações.

     

    grato.

     

    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:05
    terça-feira, 17 de julho de 2007 21:40

Todas as Respostas

  • Kelsen,

     

    Como esta a configuração no servidor? quando o cliente vai conectar, qual a mensagem que ele aparece?

    Vc habilitou para que os usuários da rede tenham acesso ao LCS?

     

    Abraço,

     

    Ricardo B.

    sexta-feira, 20 de abril de 2007 21:00
  • Sim vc precisa criar um host no seu dns com o nome pool do live exemplo: x.contoso.com Ip 192.168.1.1
    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:05
    quinta-feira, 26 de abril de 2007 14:22
  • Cara, talvez seu server tenha sido configurado corretamente, e a outra ponta ( cliente ) não esteja certo...

     

    Se vc estiver utilizando o Ofice communicator, clique em action > options > accounts > Advanced > marque a opção "configure settings" > aponte manualmente ( coloque o IP ) qual é o servidor que contém o LCServer ... e qual tipo de altenticação vc está utilizando ( TCP ou TLS ).

     

    acho q o problema pode ser esse .....

    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:05
    terça-feira, 10 de julho de 2007 18:39
  • cara vc já fez esses apontamentos no seu DNS conforme abaixo;

     

    To create a DNS SRV record

    1.       To open DNS, click Start, point to Settings, click Control Panel, double-click Administrative Tools, and then double-click DNS.

    2.       In the console tree for your domain, expand Forward Lookup Zones, and right-click the domain.

    3.       Click Other New Records.

    4.       In Select a resource record type, select Service location (SRV).

    5.       Click Create Record.

    6.       Select one of the following:

    ·         If your organization uses only Communicator clients:

    o         If you are using TLS, type _sipinternaltls for the Service, type _tcp in Protocol, and then type 5061 in Port Number.

    o        If you are using TCP, type _sipinternal for the Service, type _tcp in Protocol, and then type 5060 in Port Number.

     

    depois que vc criar esses apontamentos espere até o outro dia para testar e fazer novas alterações.

     

    grato.

     

    • Marcado como Resposta Richard Juhasz terça-feira, 17 de janeiro de 2012 17:05
    terça-feira, 17 de julho de 2007 21:40