none
bloquear acesso a usuarios RRS feed

  • Pergunta

  • Boa noite a todos
    estou implatando o isa server em um cliente, imobiliaria, é a minha primeira experiencia com o ISA, nao tenho AD nessa rede apenas essa maquina que inclusive é o primeiro servidor da empresa, o ISA ja esta instalado e funcionando, tenho configurado os serviços de DNS, DHCP, todos funcionando perfeitamente, porem preciso criar regras de acesso para determinados usuarios, e como nao disponho outra maquina para configurar o AD, gostaria de saber se é possivel criar regras de bloqueio para alguns sites e msn apenas para determinados usuarios, tenho varios grupos cadastrados com os usuarios e tentei bloquear apenas para alguns mais nao conseguir, ja estou trabalhando nesse servidor a dias e até agora nada, por favor se alguem poder me ajudar eu agradeço.
    segunda-feira, 20 de julho de 2009 23:14

Respostas

  • Luiz, antes de mais nada obg pela atenção, eu ja criei os grupos locais com os usuarios, e ja tentei criar regras de bloqueios para sites bloqueados e nada, ja tentei das seguintes formas.

    Regra de negação de rede interna para rede externa bloqueando atraves de content types os sites e nao deu certo, apenas para o grupo "acesso restrito"
    Regra de negação de rede interna para "URL SETS sites bloqueados" apenas para o grupo "acesso restrito"

    quando funciona bloqueia para todos os usuarios e nao só para os que estao dentro do grupo acesso restrito, nao sei muito o que fazer.
    • Marcado como Resposta Erik Maia terça-feira, 21 de julho de 2009 19:35
    terça-feira, 21 de julho de 2009 19:30
  • Se o basic nao estiver configurado no ISA ele bloqueará mesmo, pois vai tentar autenticar o usuário logado....
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br
    terça-feira, 21 de julho de 2009 20:12
    Moderador
  • Erik,

    Para que o proxy funcione nas maquinas clientes com ISA fora do dominio, o tipo de autenticaçao do ISA server deve estar marcado com o tipo BASIC, caso esteja integrated, ele ao irá funcionar..

    Vai nas propriedades da sua rede interna, na guia web proxy, clica no botao autenticaçao, ai dentro vc verá os modos de autenticaçao marque o BASIC...

    Faz um teste e me fala.
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br
    quarta-feira, 22 de julho de 2009 02:41
    Moderador

Todas as Respostas

  • Erik, pelo que conheço do ISA ele precisa buscar os usúarios em um servidor no caso um AD pq se não vc não consegue criar regras para liberar para um grupo, ou usuario, e bloquear para outros. Mas vc pode tentar fazer por ips, em uma regra vc libera determinado serviço ou site para uma faixa de ip's ou um ip, e na regra seguinte vc bloqueia esse mesmo serviço ou site para o resto da rede (rede Internal no isa server).

    Espero ter ajudado

    Abraço
    terça-feira, 21 de julho de 2009 00:02
  • Erik,

    O ideal seria que vc tivesse um AD dentro da sua rede, para poder trabalhar com os recursos do ISA.
    MAs ja ue vc nao tem, vc pode fazer o seguinte, criar usuarios locais no servidor do ISA server para os seus usuarios de rede.
    NA regra de liberaçao ou bloqueio vc deve colocar os grupos que vc criou localmente...

    O proxy deverá estar configurado nas estaçoes, e o metodo de autenticaçao que vc vai utilizar é o BASIC....ok???

    Qualquer duvida volte a postar.


    se util na esqueça de classificar..

    abraços
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br
    terça-feira, 21 de julho de 2009 02:44
    Moderador
  • Cara no seu cenario por ser uma empresa pequena,
    Coloca o ISA como firewall e Proxy sobe uma maquina virtual no VM ou Virtual PC para rodar o DC e cria os usuários no AD integrando com o ISA,
    Voce vai ter muito mais controle e segurança na sua rede alem das funcionalidades do AD.
    terça-feira, 21 de julho de 2009 15:55
  • Luiz, antes de mais nada obg pela atenção, eu ja criei os grupos locais com os usuarios, e ja tentei criar regras de bloqueios para sites bloqueados e nada, ja tentei das seguintes formas.

    Regra de negação de rede interna para rede externa bloqueando atraves de content types os sites e nao deu certo, apenas para o grupo "acesso restrito"
    Regra de negação de rede interna para "URL SETS sites bloqueados" apenas para o grupo "acesso restrito"

    quando funciona bloqueia para todos os usuarios e nao só para os que estao dentro do grupo acesso restrito, nao sei muito o que fazer.
    • Marcado como Resposta Erik Maia terça-feira, 21 de julho de 2009 19:35
    terça-feira, 21 de julho de 2009 19:30
  • Se o basic nao estiver configurado no ISA ele bloqueará mesmo, pois vai tentar autenticar o usuário logado....
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br
    terça-feira, 21 de julho de 2009 20:12
    Moderador
  • olá Luiz, se possivel gostaria que vc me desse uma explanação melhor sobre o que vc esta me sugerindo, nao estou conseguindo entender, vc quer que eu configure as regras de acordo com minhas necessidades através dos grupos de usuarios locais que eu ja configurei?
    vc quer que eu configure o isa server client nas estações e configure o navegador para usar servidor proxy? mais nao estou entendendo a parte do basic, sua ajuda é de muita importancia pra mim, obg
    terça-feira, 21 de julho de 2009 21:17
  • Erik,

    Para que o proxy funcione nas maquinas clientes com ISA fora do dominio, o tipo de autenticaçao do ISA server deve estar marcado com o tipo BASIC, caso esteja integrated, ele ao irá funcionar..

    Vai nas propriedades da sua rede interna, na guia web proxy, clica no botao autenticaçao, ai dentro vc verá os modos de autenticaçao marque o BASIC...

    Faz um teste e me fala.
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br
    quarta-feira, 22 de julho de 2009 02:41
    Moderador
  • Olá Luiz, deu certo dessa forma que vc passou, mais para funcionar eu tive que configurar o client isa server na estação e no browser configurar para usar script de configuração automatica, se eu deixar a opção servidor DHCP ativada com o nome e a porta do servidor, nao navega, mais de qualquer forma resolveu meu problema, obrigado pela ajuda, vou ficar participando do forum para compartilhar meu aprendizado com os demais.

    obg e qualquer duvida eu volto a posta


    Erik Maia
    quinta-feira, 23 de julho de 2009 12:01
  • Bom...

    Qualquer coisa que precisar da um toque bele?

    Abraços
    Luiz Fernando Dias - MVP <--> http://lfdias.mvpbrasil.com.br
    quinta-feira, 23 de julho de 2009 18:59
    Moderador