none
usb RRS feed

  • Pergunta

  • Oi pessoal td bem?Estou com dificuldades com as usbs do meu pc.Elas ñ estão reconhecendo nenhum hardware que esteja conectado, já reestalei tds mais nd aconteceu. Por favor se solberem da solução me avisem GRATO.
    sábado, 10 de março de 2007 20:31

Todas as Respostas

  • Olá Jorge, vc ja verificou como está em Propriedades Meu Computador, guia Hardware, Gerenciador de dispositivos para ver se elas estão ok no sistema?

    souzac

    domingo, 11 de março de 2007 22:11
  • verifique se a dificuldade persiste com a criacao de um novo perfil ou entao em modo seguro.
    quinta-feira, 15 de março de 2007 20:09
  • Olá Jorje
    alé, dessas dicas ja postadas,
    tambem recomendo a você instalar o service pack 2 do xp,
    porque no service pack 1, realmente nao vei alguns drives usb,
    mas no 2 ele ja corrige isso,
    após instalados va em painel de controle>sistemas>hadwer>gerenciador de dispositivos e no usb reinstale o drive, peça pro windows procurar um driver no computador que ele achara um novo
    qualquer duvida, gustavo@tradimaq.com.br
    abraços espero que resolva seu problema
    sábado, 17 de março de 2007 04:45
  • Pessoal, já atualizei meu windows xp e mesmo assim o computador não reconhece meu MP movie (tipo Ipod ).  Se com a atualização ele corrige como faço para reinstalar o drive USB? Quando conecto o cabo aparece a mensagem Unknowm Device...
    sexta-feira, 6 de julho de 2007 13:59
  • Clesio, tive um problema semelhante na empresa com uma multifuncional da HP e o problema era no cabo usb que não era apropriado para ela . . . pode ser que seja algo parecido.

     

    sexta-feira, 6 de julho de 2007 19:12
  • So para somar as dicas postadas, esse erro de device é que o drive não esta instalado, proceda da seguinte forma, instale primeiramente o software e depois plug o dispositivo, possivelmente isso resolverá seu problema
    Filipe
    sábado, 7 de julho de 2007 17:37
  • Um outra dica para complementar.

     

    Já tive problemas com dispositivos que contiam uma espécie de trava na configurações de comunicação com o computador.

    Veja se não é o caso de seu MP, verifique se tem alguma configuração do gênero.

     

     

    terça-feira, 10 de julho de 2007 17:08
  • Olá, adicionando uma dica, que ocorreu na empresa onde trabalho, quando conectava o meu pendrive ele não aparecia, verifiquei os mapeamentos e desconectei(ele pegava a mesma letra do mapeamento) ele aparecia, se no seu caso tiver rede.

    alem dsso voce ta colocando em outras portas USB?

     

    quarta-feira, 11 de julho de 2007 20:39
  • Já coloquei em todas as portas. Acontece q conectei o mpmovie no notebook de um colega q é igual ao meu e funcionou normalmente...sem precisar (re)instalar nada.Tô sem saber o q fazer.
    sexta-feira, 13 de julho de 2007 23:44
  • Pessoal,

     

    Os meus PCs não estão reconhecendo o meu Card Reader Multi Card, made in China, USB 2.0.

     

    Ele funciona só num antigo micro com USB 2.0 de placa PCI.

     

    Vcs conhecem algum drive que permita este card reader ser reconhecido pelo XP?

     

    Obrigado.

    segunda-feira, 20 de agosto de 2007 19:41
  • Bom dia!

    Preciso de ajuda para um problema parecido que surgiu com a seguinte mensagem:
    "Dispositivo USB não foi reconhecido
    Um dos dispositivos USB conectados a este computador teve um mau funcionamento e o Windows não o reconhece."

    Formatei meu notebook há uns 4 dias e estava rodando rápido e redondo, mas ontem pra minha surpresa, as portas USB pararam de funcionar subitamente e nada (pendrive, MP4, câmara digital, impressora multifuncional) é reconhecido quando plugo nas 4 portas USB, com exceção do mouse óptico, que apesar de aparecer como "dispositivo desconhecido", ainda funciona.

    No primeiro instante pensei que o meu pendrive tinha queimado, mas testei em outro micro e funcionou normalmente. Tentei scanear uma foto e apareceu a mensagem que o scaner não tinha sido encontrado. Liguei para o suporte da HP e pediram-me que eu desativasse o "SiS PCI to USB Enhanced Host Controller" e testasse o scaner e funcionou. Disseram-me que poderia ser o cabo USB que não era High Speed.

    Já fui no Gerenciador de dispositivos / Controladores USB (barramento serial universal) e desinstalei tudo e reinicializei o Windows e nada!

    Em outro tópico eu ví que um problema parecido foi resolvido resetando o bios para placa mãe asus p4s800.

    Coincidentemente esse problema surgiu após eu efetuar a exclusão de entradas inválidas, limpeza do registro do Windows e de arquivos temporários com o programa Glary Utilities. Fiz a restauração de sistema mas não adiantou.

    Verifiquei com o Everest que o notebook tem as seguintes configurações:

    Tipo de processador Mobile Intel Celeron M 340, 1500 MHz (15 x 100)
    Placa Mãe Unknown SiS661FX Motherboard
    Memória 512 MB (PC2700 DDR SDRAM)
    Chipset North Bridge SiS M661MX
    Sistema Operacional Microsoft Windows XP Professional Service Pack 3

    Agradeço a ajuda com um grande abraço.

    domingo, 21 de novembro de 2010 14:24
  • Italianissimo, peço que vc abra um novo Thrend aki com sua dúvida, para podermos leh auxiliar, pois este post aqui já é demasiado antigo.


    Diego Piffaretti- www.mundotecnologico.net
    terça-feira, 30 de novembro de 2010 02:33
  • Bom dia!

    Desculpem-me se postei num post antigo, mas gostaria de deixar aqui uma informação que resolveu meu problema e que talvez ajude alguém que tenha Notbook com XP, que não esteja reconhecendo dispositivos USB.

    "Dispositivo USB não foi reconhecido
    Um dos dispositivos USB conectados a este computador teve um mau funcionamento e o Windows não o reconhece."

    Desliguei o Notbook, retirei o cabo de energia e tudo que estava conectado. Retirei a bateria e deixei sem a mesma por uns 30 minutos. Depois recoloquei a bateria e pra minha surpresa passou a reconhecer todos os dispositivos USB.  

    Um grande abraço a todos!


    sexta-feira, 1 de abril de 2011 14:51