none
Arquivos carregados na biblioteca geram cópia na lixeira. RRS feed

  • Pergunta

  • Bom dia a todos e estou com o seguinte problema "mistério":

    Temos uma biblioteca de documentos onde são salvos arquivos no formato .PDF (já temos o ifilter instalado) e sempre que fazemos uma carga simples ou coletiva de arquivos para qualquer pasta desta biblioteca é gerada uma cópia destes arquivos na lixeira do usário. Já fizemos todas as verificações possíveis de retenções, workflows, políticas de gerenciamento de arquivos e nada está configurado de forma a causar este fato estranho.

    Algúem tem mais alguma ideia ou já teve este mesmo problema?

    Desde já agradeço a atenção de todos!


    Mosar Miguel Filho - Analista de Suporte Jr. - Uberaba-MG.
    quinta-feira, 25 de agosto de 2011 14:08

Respostas

  • Bom vamos lá pessoal!

    O problema foi identificado depois de 2 dias de analises e a causa é simples. Apenas respondendo a você Fabian, foi criada outra biblioteca em outra Web Application e o problema persistiu.

    O que estava acontecendo é que durante o processo de copia dos arquivos para a biblioteca pela interface do Windows Explorer aparecia uma mensagem de alerta para o usuário dizendo que o documento tinha propriedades que não poderiam ser copiadas e elas seriam perdidas durante a cópia. Depois disso os documentos que apresentavam esta mensagem geravam a tal cópia misteriosa na lixeira do usuário.

    Se esta carga de documentos era feita pela interface do SharePoint (dentro da biblioteca, procedimento "padrão") não aparecia nenhuma mensagem e todos os arquivos eram carregados e sem copias misteriosas para a lixeira.

    Acreditamos que seja alguma propriedade gerada durante a digitalização dos documentos .PDF até mesmo porque existem parâmetros como idioma, taxa de amostragem e etc que são solicitadas pelo aplicativo do scanner durante a digitalização e apenas acontece com documentos .PDF.

    Abandonamos as copias pela interface do Windows Explorer até a homologação do aplicativo do scanner.


    Mosar Miguel Filho - Analista de Suporte Jr. - Uberaba-MG.
    • Marcado como Resposta Mosar Miguel quinta-feira, 1 de setembro de 2011 20:54
    quinta-feira, 1 de setembro de 2011 20:54

Todas as Respostas

  • Mosar,

    Nunca vi esse comportamento, mas vamos tentar descobrir um pouco mais.

    Ele acontece apenas nessa biblioteca? Se você criar uma outra biblioteca isso acontece?


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    quinta-feira, 25 de agosto de 2011 23:02
    Moderador
  • Bom vamos lá pessoal!

    O problema foi identificado depois de 2 dias de analises e a causa é simples. Apenas respondendo a você Fabian, foi criada outra biblioteca em outra Web Application e o problema persistiu.

    O que estava acontecendo é que durante o processo de copia dos arquivos para a biblioteca pela interface do Windows Explorer aparecia uma mensagem de alerta para o usuário dizendo que o documento tinha propriedades que não poderiam ser copiadas e elas seriam perdidas durante a cópia. Depois disso os documentos que apresentavam esta mensagem geravam a tal cópia misteriosa na lixeira do usuário.

    Se esta carga de documentos era feita pela interface do SharePoint (dentro da biblioteca, procedimento "padrão") não aparecia nenhuma mensagem e todos os arquivos eram carregados e sem copias misteriosas para a lixeira.

    Acreditamos que seja alguma propriedade gerada durante a digitalização dos documentos .PDF até mesmo porque existem parâmetros como idioma, taxa de amostragem e etc que são solicitadas pelo aplicativo do scanner durante a digitalização e apenas acontece com documentos .PDF.

    Abandonamos as copias pela interface do Windows Explorer até a homologação do aplicativo do scanner.


    Mosar Miguel Filho - Analista de Suporte Jr. - Uberaba-MG.
    • Marcado como Resposta Mosar Miguel quinta-feira, 1 de setembro de 2011 20:54
    quinta-feira, 1 de setembro de 2011 20:54