locked
GPO não funciona RRS feed

  • Pergunta

  • Aqui na empresa eu tenho um servidor Win Server 2003 e estações rodando Win XP SP's 2 e 3. No servidor, são três GPO's configuradas: a default do sistema, a do grupo de administradores e a dos usuários comuns. As duas primeiras funcionam bem; já a dos usuários comuns não funciona, nenhuma das suas configurações é aplicada.

     

    Quando executo o comando gpresult, aparecem alguns dados no relatório que podem explicar o que está havendo. Em uma seção onde está escrito APPLIED GROUP POLICIES OBJECTS, aparecem as GPO's Default Domains Policy e Administradores. Já na seção THE FOLLOWING GPO'S WERE NOT APPLIED BECAUSE THEY WERE FILTERED OUT aparece a GPO Usuários Comuns. Abaixo do nome da última GPO, está escrito Filtering: Denied (Security).

     

    Pelo que está escrito, Default e Administradores funcionam bem, enquanto Usuários Comuns foi proibida de realizar algum filtro e por isso não funciona. Nas propriedades de cada GPO há um campo Security Filtering, onde indicamos quem serão os usuários, grupos ou computadores afetados por aquela GPO. Esse campo da Default foi preenchido com Authenticated Users, Administradores foi preenchida com o grupo Administrators e Usuários Comuns com os Grupos que formei entre os usuários (comercial, contabilidade, financeiro, etc). E Usuários Comuns não funciona.

     

    Aí eu pergunto: o que está havendo? Como posso corrigir meu problema?

    sexta-feira, 24 de outubro de 2008 16:28

Respostas

  • Opa,

     

    Abra o GPMC, vá em Scope e veja quais são os usuários em Security Filtering.

     

    Outra coisa, click em Details e veja se a GPO tá ativa.

     

    Abraço

     

    • Marcado como Resposta Richard Juhasz quarta-feira, 28 de novembro de 2012 15:41
    sexta-feira, 24 de outubro de 2008 18:06

Todas as Respostas

  • Olá André,

     

    Configure as permissões dos usuários na GPO para Read e Apply GPO.

     

    Abraço

     

    sexta-feira, 24 de outubro de 2008 17:36
  • Daniel,

     

    Os usuários já têm permissão Read. Como faço para definir Apply GPO?

    sexta-feira, 24 de outubro de 2008 17:51
  • Opa,

     

    Abra o GPMC, vá em Scope e veja quais são os usuários em Security Filtering.

     

    Outra coisa, click em Details e veja se a GPO tá ativa.

     

    Abraço

     

    • Marcado como Resposta Richard Juhasz quarta-feira, 28 de novembro de 2012 15:41
    sexta-feira, 24 de outubro de 2008 18:06