none
problemas com NAT no hyper-V RRS feed

  • Pergunta

  • Boa tarde

    Estou configurando uma rede no hyper-V mas não consigo compartilhar a WAN com a LAN

    É uma instancia que será apenas firewall, mais nada. Vai receber pacotes da wan e envia-los para o roteador que se encarregar-a de distribuir pela lan.

    São duas placas de rede, sendo uma apenas para wan e outra para lan

    WAN

    IP - 192.168.0.39/24

    gateway - 192.168.0.1

    dns - 189.5.192.15

     

    LAN

    IP - 192.168.10.1/24

    gateway - ----------

    DNS - ---------------

     

    tenho uma outra instancia que é o DNS da rede interna com ip 192.168.10.2/24

    O compartilhamento da wan está habilitado e o dns consegue pingar normalmente para o 192.168.0.39... mas internet que é bom nada.... Alguém saberia me dizer o que ocorre?

     

    [[]]´s

    quinta-feira, 24 de junho de 2010 17:57

Respostas

  • Olá Amigo.

    Você chegou a criar alguma rede virtual no Hyper-V? Pelo que entendi existem 2 placas configuradas como External Network certo?

    Quais são os sistemas virtuais que você tem virtualizado nessas duas VMs?

    Você instalou o Integration Services nas VMs?

    Se tiver mais detalhes irá ajudar na resolução do problema.

    Abs.

    Leandro Carvalho
    http://msmvps.com/blogs/msvirtualization/


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    terça-feira, 12 de outubro de 2010 23:08
    Moderador
  • Olá,

    A vm que esta com duas placas de rede, esta configurada como gateway das máquinas que estão somente na rede interna ?

     

    OBS.: Poste a configuração de todas as placas de rede.

     

    Att,


    Willian Bittar
    quarta-feira, 13 de outubro de 2010 00:55

Todas as Respostas

  • Você deve estar como internal ou local na placa de rede, tenta utilizar como external.

    Abs,


    Luís Antônio
    quinta-feira, 24 de junho de 2010 18:27
  • Você deve estar como internal ou local na placa de rede, tenta utilizar como external.

    Abs,


    Luís Antônio


    Boa tarde Luis

    Estão todas external! Inclusive o firewall do windows já está com a regra habilitada. imaginei que fosse só esperar um pouco para aplicara configuração ou reiniciar mas não!

    É bastante simples:

    São 2 instancias virtualizadas... uma é apenas firewall e outra dominio. A instancia do firewall possui duas placas de rede: uma pega a wan que vem do modem e a compartilha. a outa placa de rede destina-se apenas a rede interna, que é onde se encontra o dominio. A instancia que faz o papel do dominio consegue pingar tranquilo a placa de rede compartilhada, entretanto internet que é bom.....

     

    ajuda!!!!

     

    [[]]´s

    quinta-feira, 24 de junho de 2010 18:40
  • Olá Amigo.

    Você chegou a criar alguma rede virtual no Hyper-V? Pelo que entendi existem 2 placas configuradas como External Network certo?

    Quais são os sistemas virtuais que você tem virtualizado nessas duas VMs?

    Você instalou o Integration Services nas VMs?

    Se tiver mais detalhes irá ajudar na resolução do problema.

    Abs.

    Leandro Carvalho
    http://msmvps.com/blogs/msvirtualization/


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    terça-feira, 12 de outubro de 2010 23:08
    Moderador
  • Olá,

    A vm que esta com duas placas de rede, esta configurada como gateway das máquinas que estão somente na rede interna ?

     

    OBS.: Poste a configuração de todas as placas de rede.

     

    Att,


    Willian Bittar
    quarta-feira, 13 de outubro de 2010 00:55