none
Problema ao conectar VM importada Hiper-V RRS feed

  • Pergunta

  • Salve comunidade!

    Recentemente para fins de tratamento de um servidor que mantinha 2 VMs de Clrarity no ar, foi necessário realizar um backup destas VMs com todas as suas atualizações recentes.

    Procedimento de cópia das VMs;

    No Hiper-V, as VMs foras Salvas e após serem paradas no estado Salvo, realizei o export destas duas VMs uma de cada vez.
    A primeira VM possui 27GB
    A Segunda 86GB
    Após ser finaliozado todo o processo, bem demorado devido ao tamanho da segunda VM, realizei um teste em outra máquina com o windows 2008 R2 utilizando também o Hiper-V, a primeira VM subiu que nem um jato e rodou perfeitamente, já a de 86 GB até startou, mas não rodou, ao tentar conectar ela fica em tela preta e não inicia o sistema.

    Foi realizado novamente o mesmo processo de importação da VM com o mesmo resultado, e foi ainda realizado somente a cópia do arquivo VHD e criado uma máquina virtual utilizando esta VHD como base também apresentando o mesmo problema.

    Alguém teria alguma dica?

    Neste mpomento estou copiando a VM utilizando o prompt de comando via xcopy.

    segunda-feira, 31 de janeiro de 2011 23:33

Respostas

  • O problema todo estava na configuração nativa de memória da VM que ultrapassava a quantidade disponível na máquina física.
    Após verificar o processo utilizado para solução foi a seguinte:

    Startar a vm que estava em estado salvo, e após a mesma rodar, stop nela! ela tem que estar parada e não em modo save para poder alterar dados de configurações.

    Em setings alterar a memória da VM para uma quantidade aceitável,

    Conect!

    Pronto, rodou redondo.

    As vezes uma coisa tão simples se torna confusa dependendo do nível de experiência do cidadão, foi minha primeira vez, inesquecível!

    Abraço

     

    terça-feira, 1 de fevereiro de 2011 22:54