none
Ajuda Hyper-V RRS feed

  • Pergunta

  • Bom dia a todos!

    Tenho um servidor host windows server 2008 Std com o Hyper-v, com uma placa de rede externa configurada.

    Já tenho uma VM com 2008 Server Std funcionando normalmente, acessa internet, consigo acessar remoto, tudo normal.
    Subi nesse Hyper-v uma VM com Server 2012, consigo acessar internet normalmente, porém não consigo acessar esse servidor remoto por nada. Já desabilitei o firewall da VM, já habilitei o acesso remoto nas propriedades do comp., e nada de acesso.
    Essa VM esta usando a mesma placa externa da VM com W2k8. 

    Uma coisa que observei é que do Host nao consigo pingar o IP da VM, e da VM tbm não pingo o Host. 

    Tentei instalar o Integration Services pelo Hyper-v e me apresenta um erro:

    "An error has occurred: Unable to launch one of the update programs. "

    Alguém me da uma luz?

    Obs. Tanto o Host como as duas VMS estão configurados com IP´s público
    quinta-feira, 14 de março de 2013 14:08

Respostas

Todas as Respostas

  • Boa tarde!

    Amigo, como esta configurado seu Switch Virtual?

    quinta-feira, 14 de março de 2013 16:11
  • Tenho apenas uma placa externa configurada.

    A mesma placa configurada para a VM com o Server 2008 esta sendo utilizada na VM do Server 2012, a do 2008 eu acesso remoto normalmente, a 2012 tenho acesso a internet porem nao acesso remoto.

    

    quinta-feira, 14 de março de 2013 16:37
  • Só tem uma placa de rede configurada no servidor guest, correto?

    Então você está tentando acesso Remoto a ele pelo IP público, de outra máquina que está na mesma rede, é isso?

    quinta-feira, 14 de março de 2013 17:17
  • Isso o servidor só tem uma placa configurada.

    Estou tentando acessar pelo IP Público, mas esse ip esta configurado somente para essa VM mesmo com windows 2012.

    A outra VM (windows 2008) utiliza essa mesma placa, e tem um outro Ip publico dedicado a ele, e consigo acessar normalmente.

    quinta-feira, 14 de março de 2013 17:59
  • Tente instalar outra interface de rede. Ou até mesmo, reinstalar o S.O.


    Se foi útil marca como resposta! _________________________________________________ Rafael Bernardes - It Hero 2009 Award Most Influential Virtualization Professional - MiVP http://www.cooperati.com.br

    quinta-feira, 14 de março de 2013 23:11
  • Bom dia Rafael,

    A principio importado uma VM que já tinha em outra maquina, porém por não ter funcionado o acesso tbm pensei que poderia ser o sistema, instalei a VM do zero e mesmo assim nao fucionou, tbm já tentei instalar uma nova interface e mesmo assim o problema persiste. 

    Você sabe me dizer se existe alguma incompatibilidade do Hyper-v do server 2008 rodando o Windows SErver 2012, pois como mencionei acima até para instalar o instegration services ele apresenta erro. 

    sexta-feira, 15 de março de 2013 12:51
  • Boa tarde Victor, me caro voce ja tentou excluir a VM e criar uma nova VM, com configurações zeradas e apenas "atachar" o VHD na maquina criada?!?!? Faz um teste, ja tive problemas assim e consegui resolver dessa forma.... Absss
    sexta-feira, 15 de março de 2013 17:28
  • Já fiz isso também amigo!

    Obrigado

    sexta-feira, 15 de março de 2013 17:48
  • Victor, você atualizou o seu host com Windows 2008 para suportar máquina virtuais com Windows 2012? É esse patch aqui: http://support.microsoft.com/kb/2744129/en-us?wa=wsignin1.0

    Uellington Santos - MCSE Server Infrastructure/Private Cloud


    quarta-feira, 20 de março de 2013 20:59
  • O ponto que observei é que você está com ip público. Exemplo, se eu estiver dentro de minha rede e pingar ip do server como 192.168.0.1 ele vai normal, mas quando tento pingar 177.43.... que é pingar meu server fora da rede (de casa) aí beleza, mas quando tenta acessar esse ip fixo publico ele não vai. Não seria isso que você está fazendo?? Tentando acessar ip que é pra ser acessado fora da sua rede???
    quinta-feira, 21 de março de 2013 03:35