none
Sharepoint 2003 - Não autentica de outra sub-rede RRS feed

  • Pergunta

  • Tenho um portal Sharepoint 3.0, e ele funciona tanto no servidor quanto nos computadores que estão na rede 192.168.0.0. Porém os computadores que estão em outra rede (ex: 192.168.7.0; 192.168.2.0..) a autenticação não funciona, eu digito a senha e ele volta a solicitar a senha.

    Por causa do porte a minha empresa ainda não tem um servidor de domínio (um dia vamos colocar, mas tem outras prioridades na frente).

    O que estou esquecendo de configurar?

    Obrigado.

    segunda-feira, 10 de dezembro de 2012 17:44

Todas as Respostas

  • Já tentou colocar nomedamaquina\usuario ?

    Atenciosamente, Rafael Fausto

    segunda-feira, 10 de dezembro de 2012 22:20
  • Tiago,

    Os usuários estão sendo cadastrados diretamente no servidor do SharePoint?

    Tenta levantar um AD, nem que seja provisório, é rápido e pode lhes ajudar muito, inclusive colocando as máquinas no domínio.


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    segunda-feira, 10 de dezembro de 2012 22:54
    Moderador
  • Já tentei, o problema persiste.

    Obrigado.

    terça-feira, 11 de dezembro de 2012 08:52
  • Sim os usuários estão cadastrados diretamente no servidor do Sharepoint... sobre o AD será que resolveria?

    Não sei se influencia, mas a central de administração funciona corretamente de qualquer máquina. Então acredito que seja algo no portal mesmo.

    terça-feira, 11 de dezembro de 2012 08:54
  • Pela característica do erro e das informações apresentadas, sugiro que realize os seguintes testes:

    - Coloque uma das máquinas que estão em outra sub-rede na mesma sub-rede do servidor SharePoint, e verifique se pelo fato de trocar a máscara de rede utilizada já modifica seu cenário.
    - Caso as sub-redes estejam separadas por ativos de rede, coloque uma das máquinas que não funciona na mesma rede física. 
    - Verifique nos ativos de rede se há algum filtro de pacotes, portas ou protocolos (como NTLM). Se sim, experimente desabilitá-los.

    Em todo caso, sugiro habilitar também a auditoria em uma das máquinas que funciona e uma das máquinas que não funciona e comparar os logs do Event Viewer.

    Estes links poderão ajudá-lo:

    http://technet.microsoft.com/en-us/library/jj852175(v=ws.10).aspx

    http://www.windowsitpro.com/article/group-policy/ntlm-authentication-kerberos-142066

    Boa sorte :D

    []'s


    Tarcísio Gambin | MCP, MCT, MCTS, MCITP, ITILv3
    www.tarcisiogambin.net

    terça-feira, 11 de dezembro de 2012 16:01
  • Tarcisio, você tinha razão era algo no caminho, mas não o switch, era o proxy que estava recusando a autenticação NTLM.

    Agora estou com outro problema, acredito que dos muitos testes e tentativas que eu fiz, desconfigurei alguma coisa, pois o Sharepoint está bem lento, até mesmo no servidor. Alguma dica?

    quinta-feira, 13 de dezembro de 2012 16:37
  • Que bom que encontrou o proxy Tiago, só faltou ele naquela lista de sugestões :P

    Sobre desempenho o problema é mais embaixo, e poderíamos listar 'n' coisas - cpu, memoria, disco, rede, conteúdo do site, customizações, etc.

    Em todo caso, a maioria desses problemas geralmente está associado memoria ou banco (com alto consumo de memoria ou alta taxa de I/O no disco (geralmente associada a paginação de memória)).

    Se o seu banco esta no mesmo servidor SharePoint, experimente acessar do próprio servidor e de uma estação na mesma rede física. Compare o desempenho com uma estação de outra rede física. Se a diferença for grande, aposte na rede. Do contrario, investigue bem o resto :D

    Para analisar melhor o caso, sugiro que utilize o Perfmon para acompanhar dados de uso do processador, memória, disco e rede. Maiores detalhes:

    http://blogs.technet.com/b/dbordini/archive/2008/08/05/usando-o-perfmon-para-avaliar-o-desempenho-de-servidores.aspx

    Obs.: agora que reparei o titulo do post, o Windows SharePoint  Services 3 é a versão 2007 :P

    [],s


    Tarcísio Gambin | MCP, MCT, MCTS, MCITP, ITILv3
    www.tarcisiogambin.net

    quinta-feira, 13 de dezembro de 2012 19:41