none
Instalação Edge Server RRS feed

  • Pergunta

  • Bom dia amigos...

    Estou iniciando meu aprendizado em Exchange Server, e como todo inicio estou cheio de duvidas. Estou fazendo todos os testes do programa Profissional 5 Estrelas, alias conteudo está otimo, até a estrela 3 tudo tranquilo no conceito mas estou tendo problemas para instalar o Edge Server em um servidor a parte.

    Cenario:

    Ws2003 com todos os requisitos e o Exchange Server instalado, configurando funcionando legal!
    Ws2003 com Edge, aqui está o problema, o que eu fiz de inicio instalei alguns componentes como IIS, COM+, ADAM, RPC over HTTP.
    Depois coloquei ela no dominio no qual meu Exchange está instalado. Ok!

    Ao instalar o Edge ele me retorna erro dizendo que nao pode abrir o assitente do ADAM. A minha duvida é preciso instalar o ADAM na maquina na qual vai ser o Exchange Edge Server ou onde está instalado o Exchange, fiz algo errado?

    Valeu pela ajuda galera!
    terça-feira, 3 de fevereiro de 2009 11:44

Respostas

  • Ola Fernando,

    Se você atentou para o tutorial do site, máquina do Edge fica fora do domínio ok?

    E fica na DMZ...E também atentar para o sufixo DNS.

    Abs.


    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 3 de fevereiro de 2009 13:18
  • Isso, fica fora do domínio.

    No meu caso também tive outro erro de DNS.
    Este link da Microsoft mostra como corrigi-lo


    Larah
    terça-feira, 3 de fevereiro de 2009 13:23
  • Oi Larah...

    Que falta de atenção a minha rs! Vou instalar ele separadamente.
    Depois reporto aqui se deu certo

    Muito obrigado :)
    • Marcado como Resposta Fernando Andreazi terça-feira, 3 de fevereiro de 2009 23:04
    • Não Marcado como Resposta Fernando Andreazi terça-feira, 3 de fevereiro de 2009 23:04
    • Marcado como Resposta Fernando Andreazi terça-feira, 3 de fevereiro de 2009 23:04
    terça-feira, 3 de fevereiro de 2009 12:41
  • Orbigado pela dica também rodrigo,

    Apenas para esclarecer, eu tenho por mim que os pre-rec são:

    1. Instalar os compontes
    2. Por a maquina no Dominio no qual o Exchange esta instalado
    3. Instalar o ADAM SP1
    4. Fazer instalacoes de Net.Framework e Power Shell
    5. Instalar a role do Edge

    Além disso existe mais alguma configuracao especifica?

    Obrigado mais uma vez.....
    terça-feira, 3 de fevereiro de 2009 13:11

Todas as Respostas

  • Olá Fernando, estou realizando a mesma configuração que você seguindo o tutorial do portal do Anderson Patricio, e lá diz:

    "Readiness Checks. Serão feitos vários testes de pré-requisitos antes da implementação do produto, no Exchange Server 2007 com a função de Edge Transport é necessário instalarmos o ADAM com Service Pack 1 separadamente, como mostra o aviso do assistente, devemos ir até o site, baixar o produto e fazer a instalação utilizando as configurações padrão. Feito as correções devemos clicar em Retry.(Figura 10)"

    Dê uma olhada lá .

    (:


    Larah
    • Sugerido como Resposta Larah C. Vidotti quarta-feira, 4 de fevereiro de 2009 11:12
    terça-feira, 3 de fevereiro de 2009 12:33
  • Oi Larah...

    Que falta de atenção a minha rs! Vou instalar ele separadamente.
    Depois reporto aqui se deu certo

    Muito obrigado :)
    • Marcado como Resposta Fernando Andreazi terça-feira, 3 de fevereiro de 2009 23:04
    • Não Marcado como Resposta Fernando Andreazi terça-feira, 3 de fevereiro de 2009 23:04
    • Marcado como Resposta Fernando Andreazi terça-feira, 3 de fevereiro de 2009 23:04
    terça-feira, 3 de fevereiro de 2009 12:41
  • Ola Fernando,

    Junto com a dica da Larah, fique atento para os pré-requisitos do Edge e também nas portas do firewall para comunicação com o Hub na tua rede interna.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 3 de fevereiro de 2009 13:04
  • Orbigado pela dica também rodrigo,

    Apenas para esclarecer, eu tenho por mim que os pre-rec são:

    1. Instalar os compontes
    2. Por a maquina no Dominio no qual o Exchange esta instalado
    3. Instalar o ADAM SP1
    4. Fazer instalacoes de Net.Framework e Power Shell
    5. Instalar a role do Edge

    Além disso existe mais alguma configuracao especifica?

    Obrigado mais uma vez.....
    terça-feira, 3 de fevereiro de 2009 13:11
  • Ola Fernando,

    Se você atentou para o tutorial do site, máquina do Edge fica fora do domínio ok?

    E fica na DMZ...E também atentar para o sufixo DNS.

    Abs.


    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 3 de fevereiro de 2009 13:18
  • Isso, fica fora do domínio.

    No meu caso também tive outro erro de DNS.
    Este link da Microsoft mostra como corrigi-lo


    Larah
    terça-feira, 3 de fevereiro de 2009 13:23
  • Rodrigo e Larah muitoo obrigado pela ajuda resolvido o problema
    terça-feira, 3 de fevereiro de 2009 23:04