none
Duvidas Migração Exchange 2003 - 2007 RRS feed

  • Pergunta

  • Srs, bom dia! Estou tentando fazer migração do Exchange 2003 para o 2007, porem um erro está me deixando intrigado, no momento do setup.com /prepareAD a instalação dá falha pois o mesmo fala que os servidores exchange 2003 devem estar com SP2 instalado. Verifiquei que apenas um dos servidores estava com SP2 faltando, instalei com sucesso porém no momento do prepareAD ainda fala que falta o SP2 em algum servidor. Será que é problema no SP2 dos meus servidores Exchange 2003? Ou será alguma coisa no AD que não está replicando. O meu ambiente possui aprox. 10 Exchange 2003, porem só migrarei neste momento 1. Uma outra duvida, para a instalação do exchange 2007 existe alguma ordem nos comando setup.com /prepareAD, setup.com /prepareSchema e setup.com /Setup.com /PrepareLegacyExchangePermissions ou posso fazer na ordem que eu quiser? Att,
    terça-feira, 14 de dezembro de 2010 12:19

Respostas

Todas as Respostas

  • O melhor checklist é esse:

    Setup.com /PrepareLegacyExchangePermissions

    setup.com /prepareSchema

    setup.com /prepareAD

    Roda os comandos no DC que é Schema Master.

    Testa ae.


    JATOBA - MCITP Enterprise Messaging Administrator 2010 / MCTS Network Infrastructure 2008
    terça-feira, 14 de dezembro de 2010 12:33
    Moderador
  • Filipe,

    Entendi.

    Mas ao rodar no schema master eu nao preciso informar o nome do novo servidor EX2k7?

    terça-feira, 14 de dezembro de 2010 13:07
  • Fernando,

    Não, pois os comandos informados pelo Felipe seriam para preparar a tua infra de AD para receber o Exchange 2007.


    Bruno Carvalho - MCP | MCDST | MCSA M | MCTS | MCITP | MCT
    terça-feira, 14 de dezembro de 2010 13:39
  • Exatamente Bruno,

    antes de preparar o AD você tem que extender o Schema, mas pra coexistência com o 2003 você tem que primeiro liberar as permissões, por isso pro PrepareLegacyPermissions tem que ser o primeiro a rodar.

    abs.


    JATOBA - MCITP EMA 2010 / Is me man
    terça-feira, 14 de dezembro de 2010 13:52
    Moderador
  • Entendi!

    Rodei, porem o erro abaixo continua aparecendo.

    {One or more servers in the existing organization is running Exchange Server 2003 without Service Pack 2 (or later). Installation cannot proceed until existing Exchange Server 2003 computers are upgraded to Service Pack 2.}

    Verifiquei novamente todos os Exchanges da minha organização e todos estao com o SP2 instalado será que é o caso de eu reinstalar?

    terça-feira, 14 de dezembro de 2010 14:03
  • Fernando,

    é possível que algum deles pediu restart pra aplicar alguma alteração feita, pelo SP2 ou outro software, e não foi feito esse reboot.

    Muitos softwares da microsoft não instalam se você tem um reboot pendente de alguma outra aplicação.


    JATOBA - MCITP EMA 2010 / Is me man
    terça-feira, 14 de dezembro de 2010 14:08
    Moderador
  • Descobri o problema.

    Executei o EXBPA e um dos servidores está acusando que nao está com o SP2 instalado, mesmo na console falando que está. Agora eu preciso remover o SP2 e instalá-lo novamente, como eu posso fazer isso?

    terça-feira, 14 de dezembro de 2010 18:53
  • Olá,

    Vece já tentou reinstalar o SP2?

    quarta-feira, 15 de dezembro de 2010 11:26
  • É só rodar o instalador de novo, se ele estiver instalado deve aparecer a opção de Repair ou remove.

    Se não estiver instalado é só instalar normalmente.


    JATOBA - MCITP EMA 2010 / Is me man
    quarta-feira, 15 de dezembro de 2010 12:21
    Moderador