locked
Pagina Inicial no Firefox Por GPO RRS feed

  • Pergunta

  • Na rede em que trabalho os usuarios utilizam tanto o internet explorer como o firefox.

    Configurei no servidor a pagina inicial do internet explorer.

    Tem alguma maneira de configurar a pagina inicial do firefox nos computadores da rede ???

    Pesquisei mais nao achei nada quanto a isso.

     

    Se alguem me ajudar com isso agredeço.

     

    Obrigado Pela Atenção.

    sexta-feira, 9 de dezembro de 2011 13:37

Respostas

  • A forma com que o script está configurado está errado.

    O correto é \\seudominio\NETLOGON\scritp....

     

    Na hora de uma máquina/usuário ler o script, o mesmo deve estar em um compartilhamento em que seja permitido a leitura - por isso é usado o NETLOGON...

     


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter
    • Marcado como Resposta Wesklei Dourado segunda-feira, 12 de dezembro de 2011 11:33
    segunda-feira, 12 de dezembro de 2011 10:25

Todas as Respostas

  • Weskei,

    A policita para GPO, pega apenas no Internet Explorer.

    Abraços


    Se for útil, marque como resposta, Obrigado. - - Thiago Guirotto - - MCITP|MCTS|MCP - - http://guirotto.wordpress.com/ ::: MSN:guirotto_tgo@hotmail.com
    • Sugerido como Resposta Thiago GuirottoMVP sexta-feira, 9 de dezembro de 2011 15:04
    • Não Sugerido como Resposta Gustavo R Valle sexta-feira, 8 de fevereiro de 2013 17:37
    sexta-feira, 9 de dezembro de 2011 15:03
  • Olá Wesklei,

    Como nosso amigo Thiago informou, infelizmente não é possível realizar esta ação através do FF.

     

    []´s


    Rafael Mantovani | Microsoft MTAC
    MCP Virtual Business Card | Linkedin | Twitter | http://rafaelmantovani.net
    sexta-feira, 9 de dezembro de 2011 15:11
  •  

     

    Vi alguns posts de pessoas que conseguiram configurar o proxy do mozila na rede.

    Pensei que desse tambem pra configurar a pagina inicial.

     

    Mas de todo modo muito obrigado

    sexta-feira, 9 de dezembro de 2011 16:52
  • Wesklei você pode implantar templates Administrativos.

    Ai você consegue.

    Dá uma olhada:

    http://grvalle.com/2011/05/20/configurar-gpo-de-proxy-para-firefox-e-chrome/

     


    Gustavo Valle | http://grvalle.com
     
    LinkedInWordPressTwitter
    sexta-feira, 9 de dezembro de 2011 17:00
  •  

    Gustavo fiz tudo como estava no seu site da uma olhada:

    Descompactei a pasta no disco C do servidor mesmo, tem algum problema ??

    Apliquei a GPO somente na OU TI  para testar, coloquei os scripts de logon, verifiquei no gpresult esta aplicada a gpo na minha maquina.

    mas quando abro o firefox a pagina inicial nao carrega a versão do meu firefox e 8.0, vc tem mais alguma dica ???

     

    Desde ja agradeço pela sua atenção.

     



    sexta-feira, 9 de dezembro de 2011 18:10
  • Alguem tem alguma ideia ?
    sábado, 10 de dezembro de 2011 10:59
  • Deixe somente o Internet explorer (última versão e atualizado) remova todos os FF.

     

    Você vai me dizer, é mais leve coisa tal... Tudo bem mas possui mais vulnerabilidades que o IE, segue abaixo:

    http://www.mozilla.org/security/known-vulnerabilities/

     

    []´s


    Rafael Mantovani | Microsoft MTAC
    MCP Virtual Business Card | Linkedin | Twitter | http://rafaelmantovani.net
    sábado, 10 de dezembro de 2011 13:30
  • A forma com que o script está configurado está errado.

    O correto é \\seudominio\NETLOGON\scritp....

     

    Na hora de uma máquina/usuário ler o script, o mesmo deve estar em um compartilhamento em que seja permitido a leitura - por isso é usado o NETLOGON...

     


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter
    • Marcado como Resposta Wesklei Dourado segunda-feira, 12 de dezembro de 2011 11:33
    segunda-feira, 12 de dezembro de 2011 10:25
  •  

    Vlw Gustavo deu certo, era so o local do script mesmo nem reparei quanto a isso.

    Muito Obrigado Pela Ajuda.

    segunda-feira, 12 de dezembro de 2011 11:35
  • Instalei na empresa aonde administro a rede e fufou legal alguns parte. Agora tenho outro problema, tenho certificado digital que uso para meu sistema funcionar, fiz GPO para internet explore funcionou legal, porém para firefoz não deu certo.

    Você teria idéia de como faço isso ?

    quinta-feira, 11 de outubro de 2012 02:13