none
Máquina Física não se comunica com a máquina virtual e vice e versa RRS feed

  • Pergunta

  • Houston,

    We have a problem here!!

    Amigos, vejam se podem me ajudar.

    Tenho um Windows Server 2008 R2 funcionando como controlador de domínio e com o Hyper-V instalado e executando meu serviço de roteamento e acesso remoto mais Terminal Services, para acesso das filiais ao sistema da empresa.

    Porém, a máquina física não pinga a máquina virtual e vice e versa. Criei o Loopback Adapter e configurei com os endereços da rede e mesmo assim não consigo pingar as maquinas

    Preciso colocar a máquina virtual no domínio e não estou conseguindo, para dar acesso a aplicação a alguns funcionários internos da empresa.

    Obrigado pelo help.

     

    Att

    sexta-feira, 21 de outubro de 2011 19:20

Respostas

Todas as Respostas

  • Olá Carlos,

    Verifique como este adpatador de rede está configurado, pois existem 03 opções:

    Private - Comunicação somente entre as VM´s
    Internal - Comunicação entre o servidor Físico e as VM´s
    External - Comunicação entre máquina virtual e uma rede física

    Para maiores informações verifique o link abaixo:
    http://technet.microsoft.com/en-us/library/cc732470%28WS.10%29.aspx

    Obs.: Não é aconselhável possuir um servidor com as roles de Hyper-V e AD no mesmo servidor, você poderá ter problemas.

     

    Abraços,


    Rafael Mantovani
    sábado, 22 de outubro de 2011 02:40
  • Recomendo o post do Technet Wiki:

    http://social.technet.microsoft.com/wiki/contents/articles/2459.aspx

    Me parece que só fatal alguma configuração para o seu cenário funcionar. 

    Mas tem coisa demais nesse servidor rapaz.


    Se foi útil marca como resposta! _________________________________________________ Rafael Bernardes - It Hero 2009 Award Microsoft Certified Technology Specialist rafael@bernardes.org http://blog.bernardes.org 21 8162-3956 21 7894-5536
    sábado, 22 de outubro de 2011 16:02
  • Vamos lá!

    Na criação da máquina virtual a rede foi definida como External, está correto? 

    Se eu configurar como internal, vou conseguir comunicação entre físico e virtual, mas vai conseguir acesso a internet também? Pois preciso disponibilizar o acesso as filiais.

    Sobre o Hyper-V continuar junto com o AD, é temporário, o novo servidor que vai hospedar as máquinas virtuais já está sendo preparado.

    Obrigado aos dois!

    domingo, 23 de outubro de 2011 12:53
  • Carlos,

    - sobre rede, sim você deverá utilizar à rede como External.

    -  sobre Hyper-V com AD, não é recomendado mais se for temporário utilize este guia:
    http://technet.microsoft.com/en-us/library/virtual_active_directory_domain_controller_virtualization_hyperv(WS.10).aspx 

    [ ]'s 


    ITIL V3 Foundations | http://guilhermemaia.org
    • Sugerido como Resposta Sandro Caiado segunda-feira, 24 de outubro de 2011 14:16
    segunda-feira, 24 de outubro de 2011 12:12
  • Carlos,

    E aí funcionou ?

    poste os resultados

    [ ]'s


    ITIL V3 Foundations | http://guilhermemaia.org
    terça-feira, 25 de outubro de 2011 14:30
  • Pessoal,

    Fiz backup da Máquina Virtual.
    Como o domínio ainda não tinha sido implantado nas estações, fiz o seguinte,

    Formatei o servidor A (Que estava com AD + HYPER-V) e instalei somente a função do Hyper-V
    Instalei uma nova versão do Windows Server 2008 num servidor B que vai ser meu controlador de domínio.

    Depois que realizei esses testes consegui colocar a máquina C (Virtual) que está hospedada dentro da máquina A no domínio sem problemas.

    Porém ainda tenho problemas quando tento pingar a máquina C de qualquer estação de trabalho.

    Da máquina C pingo qualquer máquina da rede, mas o inverso não ocorre.

    OBS: A Rede está configurada com External no Hyper-V
    OBS1: Criei os adaptadores LoopBack, e não resolveu o problema.

    O que pode estar acontecendo?

    quarta-feira, 26 de outubro de 2011 16:11
  • Amigos,

    Alguém tem alguma solução para esse problema?

    Estou no aguardo

    Desde já, Obrigado!

    quinta-feira, 27 de outubro de 2011 14:43
  • Pergunta simples, mas que pode resolver seu problema, a resposta do ping está liberada no firewall??

     


    erick Maquine
    • Marcado como Resposta Carlos E. Santos segunda-feira, 7 de novembro de 2011 16:28
    sábado, 5 de novembro de 2011 18:08
  • Maquine,

    E foi exatamente essa a solução, agora está tudo funcionando perfeitamente
    • Sugerido como Resposta Maquine segunda-feira, 20 de agosto de 2012 18:41
    segunda-feira, 7 de novembro de 2011 16:28