none
Usuário administrador faz loggin automático RRS feed

  • Pergunta

  • Instalei um Windows XP e, após atualizar para SP3, o usuário Administrador da máquina local executa automaticamente, não permitindo que no primeiro logon apareça a tela de CTRL + ALT + DEL.
    Se for feito logoff, a mesma volta a ser exibida.
    Alguém pode me ajudar?

    Bruno S. Cruz
    quinta-feira, 30 de abril de 2009 19:10

Respostas

  • Bruno bom dia,

    Para resolver esse teu problema tenta o seguinte:
    1- Clica em Iniciar>Executar e digita CONTRO USERPASSWORDS2;
    2- Na tela que abrir você clica na aba Avançado e marca o último checkbox "Exigir que os usuários digitem Crtl-Alt-Delete.
    Imagino que isso resolva o seu problema.
    Em tempo, lembre-se de definir uma senha para o usuário administrador.

    rlcavalcante
    • Sugerido como Resposta Everaldo Oliveira segunda-feira, 4 de maio de 2009 15:57
    • Marcado como Resposta Bruno Cruz terça-feira, 12 de maio de 2009 21:29
    segunda-feira, 4 de maio de 2009 12:42

Todas as Respostas

  • Você certamente está com apenas um usuário e ainda não tem senha. Tente colocar uma senha para o seu usuário administrador e se quiser mude a forma com a qual os usuários fazem logon. Essa máquina é da sua casa ou da empresa a qual faz parte de algum domínio? Sabe como colocar senha no usuário? Sabe como mudar a forma com a qual os usuários fazem login, tudo pode ser alterado lá no Painel de Controle.
    Espere no Senhor, confia Nele,e o mais Ele fará
    sexta-feira, 1 de maio de 2009 00:28
  • Bruno bom dia,

    Para resolver esse teu problema tenta o seguinte:
    1- Clica em Iniciar>Executar e digita CONTRO USERPASSWORDS2;
    2- Na tela que abrir você clica na aba Avançado e marca o último checkbox "Exigir que os usuários digitem Crtl-Alt-Delete.
    Imagino que isso resolva o seu problema.
    Em tempo, lembre-se de definir uma senha para o usuário administrador.

    rlcavalcante
    • Sugerido como Resposta Everaldo Oliveira segunda-feira, 4 de maio de 2009 15:57
    • Marcado como Resposta Bruno Cruz terça-feira, 12 de maio de 2009 21:29
    segunda-feira, 4 de maio de 2009 12:42
  • Bruno bom dia,

    Para resolver esse teu problema tenta o seguinte:
    1- Clica em Iniciar>Executar e digita CONTRO USERPASSWORDS2;
    2- Na tela que abrir você clica na aba Avançado e marca o último checkbox "Exigir que os usuários digitem Crtl-Alt-Delete.
    Imagino que isso resolva o seu problema.
    Em tempo, lembre-se de definir uma senha para o usuário administrador.

    rlcavalcante

    Perfeito.
    Eu não conhecia este comando. Proponho a todos utilizarem.
    Bruno S. Cruz
    terça-feira, 12 de maio de 2009 21:30