locked
Exchange 2003 SP2: Spam no acesso via OWA RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Estou tendo o seguinte problema com o acesso de meus usuários: toda vez que um usuário acessa seus e-mails via OWA, as mensagens categorizadas como spam, ficam listadas na Inbox. Quando este mesmo usuário, acessa seus e-mails via cliente Outlook, as mensagens categorizadas como spam, são direcinadas à pasta Junk E-mail.

    Confirmei que os filtros estão habilitados para ambas as portas (interna e externa), do meu SMTP Virtual Server.

    Obrigado.

    terça-feira, 12 de abril de 2011 18:02

Respostas

  • Rodrigo,

    Esse item é padrão e fica no dentro de "Opções" no Outlook Web Access, caso não consiga encontrar informe (Se estiver em português, ele vai ter o nome de Prevençaõ de Lixo Eletrônico e Pivacida, você deve marcar essa check box)... Esse seu problema parece algum tipo de bug, caso não consiga encontrar essa check box e ela não resolva o seu problema, sugiro realizar um contato com o suporte MS ou solicitar atendimento de um parceiro.

    Abs,


    David Chaves
    quinta-feira, 14 de abril de 2011 19:05
    Moderador

Todas as Respostas

  • Olá Rodrigo,

    Tudo certo? Seguinte, seu exchange tem algum software de AntiSpam integrado? o Antivírus das suas estações tem algum software de antivírus e Antispam junto? Esse problema começou ocorrer depois de alguma coisa? Hoje se vc for acessar o webmail, o que é spam está no inbox e caso venha acessar seu outlook se encontra no junk mail?

    Abs e boa sorte,


    David Chaves
    terça-feira, 12 de abril de 2011 18:18
    Moderador
  • Olá David, tudo bem?

    No Exchange tenho o Symantec Mail Security integrado à ele. Porém, internamente, tanto os filtros criados no Exchange (IMF, SenderID, RBLs e filtro XML) e no software AntiSpam, funcionam corretamente. Apenas quando os usuários acessam os e-mails via OWA, este cenário ocorre.

    Nas máquinas dos usuários, o software antivírus não possui a função de antispam integrada.

    O cenário que me ocorre é: os Spams somente são enviados para a Junk Mail, quando acesso é realizado pelo Outlook.

    Depois de ter realizado o acesso pelo Outlook, acesso o webmail novamente e vejo que os Spams foram direcionados para o Junk Mail.

    Obrigado!

    Abraços,

    Rodrigo Cardoso

    terça-feira, 12 de abril de 2011 18:54
  • Rodrigo,

    Realmente está muito estranho, pois como você descreveu, pelo owa você tem uma visualização e quando chega no desktop outra, é isso? ou quando os usuários fazem o acesso via desktop as mensagens são direcionadas para junk mail e no owa não... seu exchange se encontra atualizado? dá uma olhada para ver se isso se encontra habilitado

    Microsoft Exchange 2003: Microsoft Outlook Web Access -> 'Options' -> 'Privacy and Junk E-mail Prevention' section -> Enable the option 'Filter Junk E-mail'.

    Abs e boa sorte,


    David Chaves
    terça-feira, 12 de abril de 2011 19:34
    Moderador
  • David,

    É exatamente este cenário que você comentou que está ocorrendo: "..quando os usuários fazem o acesso via desktop as mensagens são direcionadas para junk mail e no owa não". O Exchange está atualizado.

    Abs.

    Rodrigo Cardoso

    terça-feira, 12 de abril de 2011 19:39
  • Rodirog,

    Chegou a verificar se está ativada está configuração que coloquei no post anterior dentro do owa?

    Abs e boa sorte,


    David Chaves
    terça-feira, 12 de abril de 2011 20:09
    Moderador
  • David, bom dia.

    Desculpe-me pela demora para responder.

    Em meu Exchange, não tenho a visualização desse caminho que você me informou "Microsoft Outlook Web Access -> 'Options' -> 'Privacy and Junk E-mail Prevention' section -> Enable the option 'Filter Junk E-mail". Utilio a snap-in do Exchange para seu gerenciamento.

    Obrigado.

    Rodrigo Cardoso

    quinta-feira, 14 de abril de 2011 13:59
  • Rodrigo,

    Esse item é padrão e fica no dentro de "Opções" no Outlook Web Access, caso não consiga encontrar informe (Se estiver em português, ele vai ter o nome de Prevençaõ de Lixo Eletrônico e Pivacida, você deve marcar essa check box)... Esse seu problema parece algum tipo de bug, caso não consiga encontrar essa check box e ela não resolva o seu problema, sugiro realizar um contato com o suporte MS ou solicitar atendimento de um parceiro.

    Abs,


    David Chaves
    quinta-feira, 14 de abril de 2011 19:05
    Moderador
  • David,

    Obrigado! Realmente a esta opção já está configurada.

    Vou recorrer ao o suporte da MS para tentar solucionar este problema. Depois de soluciona-lo, posto ele aqui.

    Abraço.

     

    Rodrigo Cardoso

    quinta-feira, 14 de abril de 2011 19:31
  • Rodrigo,

    Faça o Seguinte teste antes de ligar para o suporte MS, destive o seu antispam por um perído e veja se o problema continua... não custa nada tentar.. :o) ..

    Aguardo o resultado.

    Abs e boa sorte,


    David Chaves
    quinta-feira, 14 de abril de 2011 20:25
    Moderador
  • Rodrigo,

    Tem resposta do procedimento solicitado? fez o contato com o suporte MS?

    Abs,


    David Chaves
    sexta-feira, 15 de abril de 2011 11:36
    Moderador
  • Olá David,

     

    Desativei meu antispam na semana passada. Segunda-feira (25/04), posto o resultado dos testes.

     

    Obrigado!

    Abraço.

     

    Rodrigo Cardoso

    sábado, 23 de abril de 2011 22:50
  • David, boa tarde.

    Desculpe a demora para responder. Estive fora durante este tempo.

    Infelizmente não obtive bons resultados. A forma que consegui contornar esta situação foi aumentar o ranking do SCL tanto no Gateway, quanto na Mailbox e incluir os endereços de meus clientes na whitelist do Connetion Filtering. Desta forma, a maioria dos spams estão sendo descartados no Gateway do Exchange.

    Obrigado.

    Abraço.

    Rodrigo Cardoso

    quinta-feira, 26 de maio de 2011 16:20