none
Event ID 301 não para!!! Aparecendo um atrás do outro... RRS feed

  • Pergunta

  • Olá!

     

    Do nada, meu Exchange começou a publicar no Event Viewer o Event ID 301:

    edgetransport (10060) Banco de Dados de Email de Transporte: O mecanismo de banco de dados começou a repetir o arquivo de log C:\Program Files\Microsoft\Exchange Server\TransportRoles\data\Queue\trn000034AA.log.

    Para obter mais informações, clique em http://www.microsoft.com/contentredirect.asp.

     

    O que significa isso, e quando é que vai acabar???

    Ele já está nisso há mais de 12h e os usuários estão reclamando que não estão recebendo emails.

    Na pasta citada tem 1014 trnxxx.log.

    

    Grato,

    Sandro.

     
    segunda-feira, 6 de fevereiro de 2012 18:00

Respostas

  • Problema aparentemente resolvido!

    Dei um Stop no Serviço de Transporte, limpei a pasta (C:\Program Files\Microsoft\Exchange Server\TransportRoles\data\Queue\) e dei Start novamente.

    Pelo menos o tráfego que estava parado, passou...

    • Marcado como Resposta Sandro AN terça-feira, 7 de fevereiro de 2012 13:09
    terça-feira, 7 de fevereiro de 2012 13:09

Todas as Respostas

  • Já passei o eseutil e os edb estão em ordem. Já dei stop/start em todos os serviços do Exchange e todos ok.

    O problema é o Edge Transport... se interrompo ele em serviços, os Events 301 param, claro... e quando reinicio ele já entra disparando o 301 insistentemente... e só isso! Não processa a saída de emails, não processa a entrada de emails... os emails internos também não são entregues... é greve por melhores condições?

    De tempo em tempo ele dispara esta sequência:

    14001: "O processo não está respondendo e será forçado a desligar. Um relatório será gerado."
    1020: "O processo de trabalho com ID de processo 4528 foi encerrado."
    1000: "O serviço está tentando iniciar."
    102: "edgetransport (11828) Banco de Dados de Email de Transporte: O mecanismo de banco de dados (8.01.0392.0000) iniciou uma nova instância (0). "
    16022: "Uma atualização de configuração foi concluída com êxito."
    4002: "A coleção de regras 'Transport' foi carregada com êxito."
    300: "edgetransport (11828) Banco de Dados de Email de Transporte: O mecanismo de banco de dados está iniciando as etapas de recuperação. "

    E continua com o 301 repetidamente...

    O que eu faço?

    terça-feira, 7 de fevereiro de 2012 12:09
  • Problema aparentemente resolvido!

    Dei um Stop no Serviço de Transporte, limpei a pasta (C:\Program Files\Microsoft\Exchange Server\TransportRoles\data\Queue\) e dei Start novamente.

    Pelo menos o tráfego que estava parado, passou...

    • Marcado como Resposta Sandro AN terça-feira, 7 de fevereiro de 2012 13:09
    terça-feira, 7 de fevereiro de 2012 13:09