none
Problemas com acesso ao https://localhost/certsrv RRS feed

  • Pergunta

  • Amigos,

    Estou tentando gerar um novo certificado digital pro Exchange 2007.
    Tudo funciona perfeitamente e consigo gerar a chave, porém quando tento criar o certificado pelo https://localhost/certsrv é apresentado que a página não existe ou diz que o certificado não é válido.

    Um detalhe interessante, é que quando tento o acesso via OWA aos e-mails, consigo sem problemas se usar o Firefox ou Google Chrome, porém no IE, da erro de certificado e não carrega.

    Validei a CA interna e nada de funcionar.

    Estou sem ideias e gostaria de saber se alguém ai tem uma dica.

    Obrigado e grande abraço.


    Abs Eduardo Popovici MCP, MCDST, MCTS http://htbraz.blogspot.com

    quinta-feira, 11 de outubro de 2012 12:39

Respostas

  • Olá amigo, você está tentando gerar o interno? Já verificou o IIS?

    http://www.sslshopper.com/article-how-to-use-ssl-certificates-with-exchange-2007.html

    • Marcado como Resposta Richard Juhasz terça-feira, 16 de outubro de 2012 14:53
    segunda-feira, 15 de outubro de 2012 23:08
  • Edu, boa noite!

    Quando você diz "quando tento criar o certificado pelo https://localhost/certsrv é apresentado que a página não existe..." a Autoridade Certificadora está instalada no servidor Exchange 2007???? Pois quando você instala uma CA interna, o acesso inicial á ela é usando HTTP (você pode habilitar o HTTPS depois). Além disso, acho interessante instalar a C.A no Controlador de domínio, pois quando efetuo o backup do System State, o banco de dados do serviço de certificados é salvo tbm.

    Você já tentou desinstalar a CA (caso ela não esteja sendo utilizada para nenhuma outra finalidade) e instalar em outro servidor? Após isso, acessar pelo caminho HTTP://servidor/certsrv. Tente fazer isso e poste o resultado.

    Qualquer dúvida, á disposição


    Daniel Silva Matozinhos


    segunda-feira, 15 de outubro de 2012 23:55

Todas as Respostas

  • Olá amigo, você está tentando gerar o interno? Já verificou o IIS?

    http://www.sslshopper.com/article-how-to-use-ssl-certificates-with-exchange-2007.html

    • Marcado como Resposta Richard Juhasz terça-feira, 16 de outubro de 2012 14:53
    segunda-feira, 15 de outubro de 2012 23:08
  • Edu, boa noite!

    Quando você diz "quando tento criar o certificado pelo https://localhost/certsrv é apresentado que a página não existe..." a Autoridade Certificadora está instalada no servidor Exchange 2007???? Pois quando você instala uma CA interna, o acesso inicial á ela é usando HTTP (você pode habilitar o HTTPS depois). Além disso, acho interessante instalar a C.A no Controlador de domínio, pois quando efetuo o backup do System State, o banco de dados do serviço de certificados é salvo tbm.

    Você já tentou desinstalar a CA (caso ela não esteja sendo utilizada para nenhuma outra finalidade) e instalar em outro servidor? Após isso, acessar pelo caminho HTTP://servidor/certsrv. Tente fazer isso e poste o resultado.

    Qualquer dúvida, á disposição


    Daniel Silva Matozinhos


    segunda-feira, 15 de outubro de 2012 23:55