locked
Server 2003 R2 não aceita a combinação de teclas Ctrl + Alt + Del. RRS feed

  • Pergunta

  • Bom dia Prezados,

    Estou com um problema em um dos meus servers. Já pesquisei em vários sites mas não consegui identificar o problema.

    Vamos lá.

    Após sair da proteção de tela, é efetuado o bloqueio da estação sob a conta logada. Mas ao presionar as teclas Ctrl + Alt + DEL nada acontece. Mas:
            Consigo logar por termial.
            Consigo acessar o server através do VNC e enviar um Ctrl + Alt + DEL e desbloquear o servidor. E após desbloqueado remotamente, ao testar o teclado localmente, é possivel constatar o funcionamento, independente, das teclas CTRL, ALT e DEL. Mas, estando com o servidor desbloqueado, e pressionando as teclas combinadas também não acontece nada.

    Minutos antes de contatar esse problema, eu já havia acessado o servidor. E não efetuei alteração alguma.

    Alguém tem alguma idéia para esse problema?

    Grato.

    Att,
    GFF
    sábado, 19 de dezembro de 2009 09:45

Respostas

  • Olá Guilherme.

    Tente desabilitar todos os programas e serviços que não sejam da Microsoft pelo MSCONFIG. Com isso a gente já tem uma idéia se algum programa está causando isso, ou se é algo no SO.

    Abraço.


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 31 de dezembro de 2009 12:16
    terça-feira, 29 de dezembro de 2009 13:03

Todas as Respostas

  • Pelo que pude entender, bloqueado ou desbloqueado a combinação de teclas não funciona. Como você não confirmou, as teclas funcionam isoladamente?
    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    sábado, 19 de dezembro de 2009 12:19
  • Alt Gr + End.
    Qualquer criança brinca, qualquer criança se diverte.
    sábado, 19 de dezembro de 2009 12:58
  • Bom dia. Obrigado pela atenção.

    Isoladamente as teclas funcionam normalmente.

    Grato.
    segunda-feira, 21 de dezembro de 2009 09:39
  • Bom dia.

    Essa combinação de teclas não funcionou.

    Lembrando que a sequência CTRL, ALT e DEL não funciona, estando local, no server. Mas as teclas isoladamente funcionam normalmente.

    Grato.
    terça-feira, 22 de dezembro de 2009 09:51
  • Olá Guilherme.

    Tente desabilitar todos os programas e serviços que não sejam da Microsoft pelo MSCONFIG. Com isso a gente já tem uma idéia se algum programa está causando isso, ou se é algo no SO.

    Abraço.


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 31 de dezembro de 2009 12:16
    terça-feira, 29 de dezembro de 2009 13:03
  • Caros, Boa tarde,

     

    estou enfrentando o mesmo problema, ao ser iniciado as teclas CTRL, ALT e DEL funcionam perfeitamente, tenho acesso ao server normalmente. Depois de algum tempo ao tentar efetuar logon na maquina o CTRL, ALT e DEL não responde mais.

    Ja troquei o teclado, ja testei outro USB, etc

    detalhe que ao reinicar o server ele volta a funcionar novamente e depois o ciclo se repete.

    Via terminal funciona sem problema.

    detalhe ja formatei o servidor e o problema persiste!

    Alguém tem alguma ideia do que seja????

    todos os serviços nao microsoft desta maquina, rodam em outra perfeitamente sem gerar problemas.

    Obrigado!

    terça-feira, 4 de maio de 2010 15:59
  • BOA NOITE A TODOS TIVE ESTE PROBLEMA A UM TEMPO E NÃO LEMBRAVA COMO RESOLVER, POIS SÓ ESTAVA USANDO O LOGMEIN, MAS HOJE FUI ACESSAR UM SERVER 2003 R2 QUE ADMINISTRO E TENTEI PELO VNC E NÃO LEMBRAVA O COMANDO, ATÉ QUE TENTANDO LEMBREI.

    ANOTA AÍ PESSOAL É SUPER SIMPLES, NA TELA DE LOGO DO WINDOWS PARA LOGAR REMOTAMENTE PELO VNC USE O COMANDO ALT GR + DEL E PRONTO JÁ CAI NA TELA DE LOGON DO WINDOWS.

    ESPERO QUE TENHA AJUDADO A TODOS.

    UMA SOLUÇÃO MELHOR É HABILITAR A AREA DE TRABALHO REMOTA E USAR O COMANDO.

    EM SEU COMPUTADOR VÁ EM EXECUTAR E DIGITE msdsc/admin 

    TRAZ A AREA DE TRABALHO REMOTA SEM DERRUBAR OUTRO ADM LOGADO.

    BOA NOITE A TODOS E ESPERO TER AJUDADO

    quarta-feira, 4 de julho de 2012 01:44