none
Criar Data Source - Não há suporte para o método especificado RRS feed

Respostas

Todas as Respostas

quarta-feira, 20 de julho de 2011 19:33
  • Marlon,

    Para funcionar no modo integrado com o SharePoint, o Reporting Services precisa ser instalado em um servidor que tenha o SharePoint instalado, no seu caso, no ServidorA (WFE). Você pode apontar as bases de dados utilizadas por ele para o ServidorB, mas a instância do Reporting Services tem ser instalada no ServidorA, conforme você pode ver no link a seguir:

    Requisitos para execução do Reporting Services no modo integrado do SharePoint

    http://msdn.microsoft.com/pt-br/library/bb283190.aspx

     

    Att.

     

    Eduardo

    quinta-feira, 21 de julho de 2011 17:38
  • Marlon,

    Para funcionar no modo integrado com o SharePoint, o Reporting Services precisa ser instalado em um servidor que tenha o SharePoint instalado, no seu caso, no ServidorA (WFE). Você pode apontar as bases de dados utilizadas por ele para o ServidorB, mas a instância do Reporting Services tem ser instalada no ServidorA, conforme você pode ver no link a seguir:

    Requisitos para execução do Reporting Services no modo integrado do SharePoint

    http://msdn.microsoft.com/pt-br/library/bb283190.aspx

     

    Att.

     

    Eduardo


    Mas no Servidor B também existe o SharePoint, lembrando que eu adicionei na Farm, conforme a topologia que pode ser aplicada neste link: http://msdn.microsoft.com/pt-br/library/bb510781.aspx
    quinta-feira, 21 de julho de 2011 17:55
  • Conforme Engenheiro responsável Darwin Ranzone que me respondeu esta dúvida no forum de parceiros:

    "Estive em contato com um engenheiro especializado nesta tecnologia e fui informado que essa função é suportada apenas na versão R2 do SQL, quando se executa o comando com o SSRS SP2 esse erro é esperado.
     Infelizmente não existe um work arround que eu possa te oferecer"

    http://social.microsoft.com/Forums/pt-BR/partnerptsasharepoint/thread/fb6f6daa-71ca-452e-8b80-664322421586

    quinta-feira, 28 de julho de 2011 16:56
  • Conforme Engenheiro responsável Darwin Ranzone que me respondeu esta dúvida no forum de parceiros:

    "Estive em contato com um engenheiro especializado nesta tecnologia e fui informado que essa função é suportada apenas na versão R2 do SQL, quando se executa o comando com o SSRS SP2 esse erro é esperado.
     Infelizmente não existe um work arround que eu possa te oferecer"

    http://social.microsoft.com/Forums/pt-BR/partnerptsasharepoint/thread/fb6f6daa-71ca-452e-8b80-664322421586


    Deixando mais claro, a função "Testar a conexão" não é suportada mas o DataSource funciona!
    sábado, 30 de julho de 2011 20:34
  • Mais detalhes do problema e da solução em: http://fabiangehrke.com.br/2011/07/31/problemas-na-integrao-de-relatrios-do-sharepoint-2010-com-o-sql-server-reporting-services-2008/


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    domingo, 31 de julho de 2011 22:09