none
ativar automaticamente o controle activex por gpo RRS feed

  • Pergunta

  • Boa Tarde,

    Após muita pesquisa não encontrei uma maneira para deixar o activex funcionando sem que tenha que intervir.
    Quero fazer isso por GPO em 200 estações e não estou conseguindo.
    Na hora que abrir o site interno da empresa não quero ser aviso que será executado o activex, tem ser automático.
    Tenho Windows 2003 com AD e estações XP SP3 com IE 8.
    Obrigado.

    Att.

    Robson.
    quarta-feira, 3 de fevereiro de 2010 19:18

Respostas

  • Olá Robson,

    Isso acontece porque o nível de segurança da Internet/Intranet está restringindo a liberação do ActiveX por questão de segurança. Para resolver isso, você apenas deve adicionar o site da Intranet em Sites Confiáveis.

    Para aplicar isso por GPO, configure a policy:

    Windows Settings / Internet Explorer Maintenance / Security Zones and Content Ratings

    Ela é um pouquinho chata para configurar:

    1 - Abra a policy e, no grupo Security Zones and Privacy, clique em Modify Settings. Note que as configurações de segurança serão copiadas das do Domain Controller.
    2 - Ajuste o nível de segurança da internet e intranet.
    3 - Adicione o endereço do site da sua intranet nos Trusted Sites.


    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre. E se lhe foi útil também marque como "Votar como Útil". Caso não tenha resolvido, sinta-se a vontade para fazer novas perguntas.

    Espero ter ajudado.


    Atenciosamente,

    Caio Vilas Boas
    Microsoft Certified Trainer
    • Sugerido como Resposta Caio Vilas quinta-feira, 4 de fevereiro de 2010 13:32
    • Marcado como Resposta Caio Vilas terça-feira, 21 de setembro de 2010 04:51
    quarta-feira, 3 de fevereiro de 2010 21:11
  • Olá Robson.

    Verifica no fórum de script administrativos, se existe algo que te ajude nessa parte.

    Scripts Administrativos.
    http://social.technet.microsoft.com/Forums/pt-BR/scriptadminpt/threads


    Referente ao problema principal, foi resolvido?




    Richard Juhasz
    • Marcado como Resposta Richard Juhasz sexta-feira, 12 de fevereiro de 2010 14:01
    quarta-feira, 10 de fevereiro de 2010 18:06

Todas as Respostas

  • Olá Robson,

    Isso acontece porque o nível de segurança da Internet/Intranet está restringindo a liberação do ActiveX por questão de segurança. Para resolver isso, você apenas deve adicionar o site da Intranet em Sites Confiáveis.

    Para aplicar isso por GPO, configure a policy:

    Windows Settings / Internet Explorer Maintenance / Security Zones and Content Ratings

    Ela é um pouquinho chata para configurar:

    1 - Abra a policy e, no grupo Security Zones and Privacy, clique em Modify Settings. Note que as configurações de segurança serão copiadas das do Domain Controller.
    2 - Ajuste o nível de segurança da internet e intranet.
    3 - Adicione o endereço do site da sua intranet nos Trusted Sites.


    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre. E se lhe foi útil também marque como "Votar como Útil". Caso não tenha resolvido, sinta-se a vontade para fazer novas perguntas.

    Espero ter ajudado.


    Atenciosamente,

    Caio Vilas Boas
    Microsoft Certified Trainer
    • Sugerido como Resposta Caio Vilas quinta-feira, 4 de fevereiro de 2010 13:32
    • Marcado como Resposta Caio Vilas terça-feira, 21 de setembro de 2010 04:51
    quarta-feira, 3 de fevereiro de 2010 21:11
  • Boa Noite,

    Amanhã estarei efetuando o teste e respondo se deu certo.
    Obrigado.

    Att.

    Robson.
    quarta-feira, 3 de fevereiro de 2010 22:06
  • Bom dia,

    Ele ainda esta pedindo para clicar em sim para executar o activex, informando que não é confiável.
    A mensagem é a seguinte:

    "Um controle ActiveX desta página pode não ser confiável para interagir com outros elementos da página.
     Deseja permitir essa integração? "

    Obrigado.


    Att.


    Robson
    quinta-feira, 4 de fevereiro de 2010 11:18
  • Bom dia,

    Quanto vou direto na estação e configuro em intranet Trusted Sites funciona direitinho, mas por GPO o IE 8 não esta baixando as configurações, mesmo usando o comando gpupdate /force.

    Obrigado.


    Att.


    Robson.
    quinta-feira, 4 de fevereiro de 2010 11:41
  • Boa Tarde,

    Consegui aplicar a GPO mas o IE 8 não carrega Trusted Sites em segurança/intranet.
    Só falta isso pra dar tudo certo.

    Obrigado.

    Att.

    Robson.
    quinta-feira, 4 de fevereiro de 2010 14:14
  • Bom dia,

    Onde consigo um templade (.adm) para configurações do IE8 para gpo do 2003 para configurar a gpo descrita acima?
    Obrigado.

    Att.


    Robson.
    segunda-feira, 8 de fevereiro de 2010 11:14
  • Olá Robson.

    Verifica no fórum de script administrativos, se existe algo que te ajude nessa parte.

    Scripts Administrativos.
    http://social.technet.microsoft.com/Forums/pt-BR/scriptadminpt/threads


    Referente ao problema principal, foi resolvido?




    Richard Juhasz
    • Marcado como Resposta Richard Juhasz sexta-feira, 12 de fevereiro de 2010 14:01
    quarta-feira, 10 de fevereiro de 2010 18:06