locked
Dúvida DHCP RRS feed

  • Pergunta

  • Bom dia Pessoal!

    Seguinte, estou com uma dúvida e gostaria que vocês me ajudassem. 

    Tenho um servidor server 2012 r2 com dhcp e dns instalados, quando eu abro o gerenciador do servidor e clico em gerenciar o dhcp ele me abre com a forma que foi configurado por mim e quando clico no aplicativo do dhcp nas ferramentas administrativas ele abre o dhcp com outra configuração. Segue a foto demostrando o que quero dizer. O numero 1 foi o que configurei e o 2 é quando abro o dhcp pelas ferramentas administrativas. 

    Obrigado



    Juliano Duarte A.


    • Editado juliano sabio quinta-feira, 29 de setembro de 2016 12:59
    quinta-feira, 29 de setembro de 2016 12:59

Respostas

  • Talvez o servidor possua duas interfaces de rede e a segunda placa esta com o APIPA (169.254.X.X) e esta placa deve estar com prioridade sobre a outra em network binding order.

    Se quiser derrubar uma árvore na metade do tempo, passe o dobro do tempo amolando o machado.

    • Marcado como Resposta juliano sabio terça-feira, 18 de outubro de 2016 16:45
    sábado, 1 de outubro de 2016 20:41
    Moderador
  • Juliano

    Tive um caso semelhante a este.

    Resolvi da seguinte forma:

    - Desativei as interfaces de rede que não estavam em uso.

    - Reinicie o DHCP Server

    .


    Vladimir Faustino ITILv3 | MCP | MCTS | MTA




    terça-feira, 11 de outubro de 2016 04:20

Todas as Respostas

  • Bom dia juliano sábio,

    Tudo bem?

    Muito provavelmente isto está relacionado a DNS, quando você acessa via ferramentas administrativas, seu DNS não está resolvendo o IP desse DHCP.

    Já verificou as configurações do DNS, estão todas em perfeito funcionamento?

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 29 de setembro de 2016 14:16
  • Boa Tarde Thales!

    O meu dns está funcionando bem, testei pingando maquinas tanto quanto ip quanto pelo nome e faz a conversão correta.

    Não entendi a parte que você disse "seu DNS não está resolvendo o IP desse DHCP" Como assim?


    Juliano Duarte A.

    quinta-feira, 29 de setembro de 2016 19:55
  • juliano sábio,

    Foi só uma hipótese, esses IPs da imagem 2, são os IPs reais do seu servidor?


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 29 de setembro de 2016 20:04
  • Bom dia Thales!

    Esse não é o ip do meu servidor.


    Juliano Duarte A.

    sexta-feira, 30 de setembro de 2016 11:33
  • juliano sábio,

    O serviço Internet Connection Sharing está habilitado? Caso sim, desabilite o mesmo.

    Reinicie também o serviço do DHCP e DNS, nos informe os resultados.

    Veja também as soluções apresentadas no link abaixo:

    DHCP Server UI displaying wrong IP address in Windows 2012

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.





    sexta-feira, 30 de setembro de 2016 13:39
  • Talvez o servidor possua duas interfaces de rede e a segunda placa esta com o APIPA (169.254.X.X) e esta placa deve estar com prioridade sobre a outra em network binding order.

    Se quiser derrubar uma árvore na metade do tempo, passe o dobro do tempo amolando o machado.

    • Marcado como Resposta juliano sabio terça-feira, 18 de outubro de 2016 16:45
    sábado, 1 de outubro de 2016 20:41
    Moderador
  • Juliano, boa noite,

    Tente na console em que está abrindo com a configuração errada (segunda tela), com o botão do direito do mouse, escolha "Add Server" e busque pelo seu servidor na caixa de busca. Caso funcione, fecha a console e abra novamente, se agora estiver OK, tu pode excluir a configuração errada, escolhendo a opção "Delete", também pela console DHCP.

    Abraço!


    FABIANO GUIMARÃES DE MELLO - Microsoft Certified IT Professional

    • Sugerido como Resposta Fabiano Mello segunda-feira, 3 de outubro de 2016 10:41
    domingo, 2 de outubro de 2016 02:42
  • Olá Juliano.

    Estou com caso parecido em um servidor e sem maiores transtornos, mas não se apegue a esse detalhe, pois na verdade você deve comparar configurações pelo escopo distribuído, incluindo reservas que possui. 

    Outro ponto importante é que o respectivo serviço esteja funcional nesse servidor. 


    Atenciosamente, Johnson Cruz (MCP, MCTS, MTA). Conto com seu voto caso minha resposta seja util. Acesse: Blog com Dicas de Informática | CSP Mais Nuvem Microsoft | Meu Perfil no Linkedin



    segunda-feira, 3 de outubro de 2016 02:37
  • Olá Juliano.

    Estou com caso parecido em um servidor e sem maiores transtornos, mas não se apegue a esse detalhe, pois na verdade você deve comparar configurações pelo escopo distribuído, incluindo reservas que possui. 

    Outro ponto importante é que o respectivo serviço esteja funcional nesse servidor. 


    Atenciosamente, Johnson Cruz (MCP, MCTS, MTA). Conto com seu voto caso minha resposta seja util. Acesse: Blog com Dicas de Informática | CSP Mais Nuvem Microsoft | Meu Perfil no Linkedin



    Olá Juliano, como ficou essa questão?

    Atenciosamente, Johnson Cruz (MCP, MCTS, MTA). Conto com seu voto caso minha resposta seja util. Acesse: Blog com Dicas de Informática | CSP Mais Nuvem Microsoft | Meu Perfil no Linkedin

    terça-feira, 11 de outubro de 2016 04:01
  • Juliano

    Tive um caso semelhante a este.

    Resolvi da seguinte forma:

    - Desativei as interfaces de rede que não estavam em uso.

    - Reinicie o DHCP Server

    .


    Vladimir Faustino ITILv3 | MCP | MCTS | MTA




    terça-feira, 11 de outubro de 2016 04:20
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 11 de outubro de 2016 12:01
  • Foi isso mesmo Felipe, obrigado.

    Juliano Duarte A.

    terça-feira, 18 de outubro de 2016 16:45
  • Desculpe a demora, tive alguns problemas e só conseguir retonar a esse Thread hoje.

    Juliano Duarte A.

    terça-feira, 18 de outubro de 2016 16:46