none
Windows XP Professional compartilhando Speed para Windows Vista RRS feed

  • Pergunta

  • Olá, em meu escritório compartilhava anteriormente o Speed entre 02 micros com windows xp professional (02 placas de rede no "servidor" XP), recentemente adquiri um Notebook com Windows Vista, e agora não mais consigo compartilhar a conexão com o Windows Vista, consegui fazer os dois micros se enxergarem, trocar arquivos, porém a conexão com a internet não funciona de forma alguma no Vista.
    Por favor, alguém tem alguma dica ou pode me ajudar neste problema.
    Grato à todos.

    Davi


    Davi-Frigo
    quinta-feira, 28 de maio de 2009 17:13

Respostas

  • Davi,

    O mais facil é voce rotear o speedy, que assim a internet nao vai depender do windows xp para o vista conectar.


    Qual a modelo do teu router? TouchPro 510.

    Pode tambem compar um roteador WIfi e dar maior disponibilidade par ao notebook.


    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sexta-feira, 29 de maio de 2009 10:50
    Moderador
  • Olá Thiago, obrigado pelas respostas, o Modem do Speed (Telefonica) é um D-Link DSL-500G, aparentemente não está roteado. Mas enfim, o problema na verdade é que o Windows Vista não navega de forma alguma com a conexão compartilhada do XP (está com 02 placas de rede). Já tentei deixar com IP fixo nos dois micros, sem IP também não funciona a navegação no Vista (a informação que aparece na Central de Redes é "Conexão somente local").
    Já fiz os 02 micros se enxergarem na rede, até consegui trocar arquivos, mas navegar pelo Windows Vista, sem chance.
    Se puder dar um help sobre esse problema, agradeço.

    Davi-Frigo
    segunda-feira, 1 de junho de 2009 11:53

Todas as Respostas

  • Davi,

    O mais facil é voce rotear o speedy, que assim a internet nao vai depender do windows xp para o vista conectar.


    Qual a modelo do teu router? TouchPro 510.

    Pode tambem compar um roteador WIfi e dar maior disponibilidade par ao notebook.


    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sexta-feira, 29 de maio de 2009 10:50
    Moderador
  • Olá Thiago, obrigado pelas respostas, o Modem do Speed (Telefonica) é um D-Link DSL-500G, aparentemente não está roteado. Mas enfim, o problema na verdade é que o Windows Vista não navega de forma alguma com a conexão compartilhada do XP (está com 02 placas de rede). Já tentei deixar com IP fixo nos dois micros, sem IP também não funciona a navegação no Vista (a informação que aparece na Central de Redes é "Conexão somente local").
    Já fiz os 02 micros se enxergarem na rede, até consegui trocar arquivos, mas navegar pelo Windows Vista, sem chance.
    Se puder dar um help sobre esse problema, agradeço.

    Davi-Frigo
    segunda-feira, 1 de junho de 2009 11:53