none
Um estranho problema com o envio de e-mails RRS feed

  • Pergunta

  • olá, boa tarde, estou tendo um problema muito estranho e equivocado.

    o servidor da minha empresa possui N dominios configurados no BIND e etc, todos possuem SPF, DKIM e DMARC.

    Ao enviar e-mails para o dominio @hotmail.com eu recebo a seguinte mensagem no log de e-mails do postfix:

                   

    Jan 15 14:11:59 srv02 postfix/smtpd[29360]: 1F9C960A010F: client=unknown[10.250.250.253]
    Jan 15 14:11:59 srv02 postfix/cleanup[29309]: 1F9C960A010F: message-id=<20180115161159.1F9C960A010F@srv02.ns2e.com.br>
    Jan 15 14:11:59 srv02 opendkim[27172]: 1F9C960A010F: DKIM-Signature field added (s=default, d=relici.org.br)
    Jan 15 14:11:59 srv02 postfix/qmgr[27287]: 1F9C960A010F: from=<meuemail@meudominio.org.br>, size=723, nrcpt=3 (queue active)
    Jan 15 14:12:00 srv02 postfix/local[29499]: 1F9C960A010F: to=<meudominio2.com.br>, orig_to=<meuemail@meudominio.org.br>, relay=local, delay=1.5, delays=0.69/0.01/0/0.76, dsn=2.0.0, status=sent (delivered to mailbox)
    Jan 15 14:14:01 srv02 postfix/smtp[29431]: 1F9C960A010F: to=<meuemail@hotmail.com>, relay=none, delay=121, delays=0.69/0/120/0, dsn=4.4.1, status=deferred (connect to hotmail-com.olc.protection.outlook.com[104.47.41.33]:25: Connection timed out)
    Jan 15 14:15:02 srv02 postfix/smtp[29425]: 1F9C960A010F: to=<meuemail@gmail.com>, relay=alt3.gmail-smtp-in.l.google.com[173.194.220.27]:25, delay=184, delays=0.69/0/181/1.9, dsn=2.0.0, status=sent (250 2.0.0 OK 1516032902 v12si11292262ljv.347 - gsmtp)
    Jan 15 14:24:59 srv02 postfix/qmgr[31965]: 1F9C960A010F: from=<meuemail@meudominio.org.br>, size=723, nrcpt=3 (queue active)
    Jan 15 14:25:01 srv02 postfix/smtp[31967]: 1F9C960A010F: to=<meuemail@hotmail.com>, relay=hotmail-com.olc.protection.outlook.com[104.47.40.33]:25, delay=782, delays=780/0/1.2/1.2, dsn=2.6.0, status=sent (250 2.6.0 <20180115161159.1F9C960A010F@srv02.ns2e.com.br> [InternalId=75286481803809, Hostname=CO1NAM03HT196.eop-NAM03.prod.protection.outlook.com] 7853 bytes in 0.257, 29.748 KB/sec Queued mail for delivery)
    Jan 15 14:25:01 srv02 postfix/qmgr[31965]: 1F9C960A010F: removed

             Pesquisei esse código <250 2.6.0> e só encontrei que 250 - enviado ok e 2.X.0 - envio ok mas a mensagem sumiu.

             Tentei varias vezes, e encaminhei a mesma mensagem CC para um e-mail @gmail, e no gmail chegou normal, por que não chega no hotmail? e também não retorna nenhum erro especifico?


    tem algo que eu possa fazer para ver o que esta havendo com essas mensagens e resolver isso?

    segunda-feira, 15 de janeiro de 2018 17:04

Todas as Respostas

  • Ps. se eu envio uma mensagem do meuemail@hotmail.com para meuemail@meudominio.com e entao respondo essa mensagem, a resposta retorna ate o meuemail@hotmail.com
    segunda-feira, 15 de janeiro de 2018 17:21