none
Erro Fail Over Cluster RRS feed

  • Pergunta

  • Boa noite pessoal!

    Estou com um problema para inicializar o meu Cluster, quando vou na opção 'Manage a Cluster' e seleciono o cluster que quero administrar o seguinte erro aparece: "The action 'Manage a Cluster...' did not complete. Could not open a connectio to the cluster 'srv-cet-mscs1.splice-cet.local'. An error occured opening cluster 'srv-cet-mscs1.splice-cet.local'. The RPC server is unavailable".

     

    Será que vocês podem me ajudar?

     

    Obrigado.

    quinta-feira, 16 de junho de 2011 21:50

Respostas

  • Este é o problema Pedro,

    As maquinas precisam resolver o nome para que funcione.

    Tente adicionar no arquivo host o ip e nome dos servidores do cluster e tente novamente.

    Depois é recomendavel que ao menos 1 DNS (Controlador de dominio) de sua infraestrutura que respondam as maquinas do cluster não faça parte do mesmo para evitar este tipo de indisponibilidade.

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    sexta-feira, 17 de junho de 2011 11:55

Todas as Respostas

  • Ola Pedro,

    Verifique se a resolução de nomes esta funcionando corretamente e os serviços de cluster no host esta habilitado.

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    sexta-feira, 17 de junho de 2011 00:16
  • Emerson, bom dia!

    O problema é que nosso DNS está em uma máquina virtual, e não consigo subir elas por causa do cluster.

    Verifiquei os serviço de Cluser, e realmente estava parados, startei eles, porém nada ainda!

    Obrigado.

    sexta-feira, 17 de junho de 2011 11:43
  • Este é o problema Pedro,

    As maquinas precisam resolver o nome para que funcione.

    Tente adicionar no arquivo host o ip e nome dos servidores do cluster e tente novamente.

    Depois é recomendavel que ao menos 1 DNS (Controlador de dominio) de sua infraestrutura que respondam as maquinas do cluster não faça parte do mesmo para evitar este tipo de indisponibilidade.

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    sexta-feira, 17 de junho de 2011 11:55
  • Emerson! Muito obrigado pelo ajuda, foi de grande valia! Subi um AD físico e movi a role PDC Emulator para ele. Funcionou as máquinas estão no ar. Muito obrigado novamente. Abraços
    sexta-feira, 17 de junho de 2011 13:03
  • Show Pedro,

    Com este cenario você estara mais garantido :)

    Abraços


    Emerson Gomes - http://itchannelbr.wordpress.com/
    sexta-feira, 17 de junho de 2011 13:07