none
Problema com a fórmula IF RRS feed

  • Pergunta

  • Me mandaram para cá...desculpem se a pergunta é tola, mas vamos lá:

    Preciso utilizar a fórmula SE (ou IF).

    No teste lógico gostaria de comparar letras ao invés de números, para definir o cálculo.

    Tentei colocar o condicional assim: se a célula tiver a letra C faz isso, senão faz aquilo

    IF(A1=C;faz isso;faz aquilo)

    mas não deu certo, pois aparece erro.

    Eu poderia também ao invés de ser com a letra C, colorir a célula de verde. Nesse caso:

    IF (A1 for verde;faz isso;faz aquilo).

    Como fazer isso?

    quinta-feira, 25 de setembro de 2014 20:33

Todas as Respostas

  • JrGama,

    Como você mesmo indicou utilize IF se seu Excel for em inglês ou SE caso seja em português.

    Então, veja a condição como indicado abaixo:

    Segue o código:

    =SE(B1 = "C"; "Caracter 'C'"; "Outra Letra")

    O resultado será exibido conforme alterado o valor na coluna "B1". Veja abaixo:

    Se ajudou na sua solução, não esqueça de marcar como resposta !

    Abraços,

    Durval Ramos
    Microsoft Partner | MTA | MCSA - SQL Server 2012 | MCSE - Data Platform
    ----------------------------------
    Se foi resolvido clique "Marcar como resposta" e se foi útil "Votar como Útil"
    sexta-feira, 26 de setembro de 2014 13:08