locked
SQL 2008 no SBS 2003 roda? RRS feed

  • Pergunta

  •  

    Mestres,

     

    Preciso instalar um sistema customizado em meu Servidor com SBS2003 Standard R2 SP1.

     

    Os requisitos para instalar esse sistema são:

     

    - SQL2008

    - Framework 3.5 SP1

    - Windows Installer 4.5

     

    O SBS 2003 suporta a instalação desses softwares?

     

    Obrigado.

    quarta-feira, 3 de setembro de 2008 19:47

Respostas

Todas as Respostas

  •  

    Olá Wander,

     

    O SBS 2003 foi projetado para SQL 2000 e 2005. Esses produtos são homologados para esse tipo de sistema. Já o SQL 2008 faz parte do SBS 2008 na versão premium. Até o momento não temos nenhuma informação de compatibilidade do SBS 2003 com o SQL 2008.Aconselho você a não instalar o SQL 2008 no SBS 2003 para que você não venha a provocar um crash no sistema. Lembrando que o SBS 2008 será lançado no dia 12 de novembro.

     

    Abraço

    quinta-feira, 4 de setembro de 2008 16:53
    Moderador
  • Obrigado pelas informações.

     

    Já que o SQL2005 roda no SBS2003, e qto ao WIndows nstaller 4.5 e o FrameWork 3.5 SP1? Posso instalar no SBS2003?

     

    quinta-feira, 4 de setembro de 2008 18:07
  • Olá Wander,

     

    Windows Installer 4.5 nenhum relato de problema, porém. já o .Net Framework 3.5 SP1 pode causar problemas no Sharepoint 2.0

     

    Obs: É recomendável ter um ambiente de teste para aplicar as atualizações antes de fazer no ambiente de produção.

     

    http://blogs.msdn.com/sharepoint/archive/2008/08/27/net-framework-3-5-sp1-issue-on-windows-sharepoint-services-v2-0.aspx

     

    Sds,

     

    sexta-feira, 5 de setembro de 2008 00:59
    Moderador
  • O SQL Server 2008 até roda em SBS (http://msdn.microsoft.com/en-us/library/ms143506.aspx), o grande problema é o .Net Framework 3.5 como o Daniel citou, pois ainda não existe solução para este problema.

     

    terça-feira, 9 de setembro de 2008 13:54