none
Problemas no IE9 32bits após a update de 13/06/2012 RRS feed

  • Discussão Geral

  • Bom dia;
    Após a instalação da Update disponibilizada pela MS no dia 13/06/2012 meu IE 32bits pára de funcionar. Quando abro o mesmo e digito alguma URL o IE localiza o site mas nao carrega ficando parado muito tempo até travar e aparecer a mensagem que o IE parou de funcionoar e será fechado.
    Indico como causa deste problema a update, uma vez que ao voltar o ponto de restauração para o dia 12/06 o browser win32 do IE volta a funcionar como antes. Saliento que tal problemma nao afetou o IE 64bits. Este encontra-se em perfeito estado de funcionamento. A necessidade que tenho de funcionar também o browser win32 é que páginas de bancos como o Bradesco e BB só funcionam no win32 em razão do ActiveX dos mesmos que somente instalam no win32.
    Utilizo o Windows 7 64bits e IE9. Meu programa de licenciamento é através do ActionPack.

    Mr Good

    terça-feira, 19 de junho de 2012 12:34

Todas as Respostas

  • Olá Silvestre.

    Você tem o numero dessa atualização? Só para confirmar, você não está mais com o problema, certo? Depois que tirou a atualização ficou tudo normal.

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br

    sexta-feira, 22 de junho de 2012 14:05
  • Olá Richard, bom dia e obrigado pela atenção;

    Infelizmente nao tenho o numero da atualização e só percebi que isso ocorreu após a update do dia 13/06. O problema ainda existe, porém tenho que voltar ao ponto de restauração anterior a esta update para que o browse IE win32 volte a funcionar. Quando volto ao ponto de restauração o mesmo funciona como antes. Como minhas updates são automaticas imediatamente após a restauração as malditas são instaladas e pára tudo de novo. Para resolver meus problemas eu tive que instalar o Firefox para ter acesso aos bancos que utilizo e minha navegação do dia a dia está sendo feita pelo IE win64.

    Abraço.


    Mr Good

    quarta-feira, 27 de junho de 2012 13:22
  • Olá pessoALL.

    Também estou com o mesmo problema e sequer posso voltar a uma configuração anterior pois só percebi o problema tarde demais. Meus bancos, programas de milhagens e tudo o que eu tinha guardado no Norton toolbar (que não funciona no 64 bits - maravilha), foi pro espaço. Se alguém puder ajudar, fico agradecido.

    terça-feira, 3 de julho de 2012 09:26
  • Estou com o mesmo problema, maior ainda, pois não posso retornar ao ponto de restauração, pois instalei programas técnicos e tenho muito trabalho lá, se fizer isso perco tudo.

    Não consigo acessar meu banco, pois não aceita transações pelo Chrome (por ser 64 bits), que é o que estou utilizando para digitar.

    terça-feira, 21 de agosto de 2012 00:57