none
Migração do Exchange 2003 para 2010 e transferencia de Caixas RRS feed

  • Pergunta

  • Pessoal, primeiramente muito obrigada pela ajuda

    Estou Migrado um Estrutara SBS 2003 para Windows Server 2008 R2 + Exchange 2010 e ISA Server 2006;

    A Inserção do Servidor do Dominio e Transferencia de FSMO  - ok

    Mas quando instalai o Exchange 2010 começou os erro de 2003 nao encontrar a base de dados do 2010, mas quando vou na guia que mostra todos as caixa, mostra certinho, mas quando eu clico para transferir gerar este erro;

     

    Resumo: 1 item(ns). 0 bem-sucedido(s), 1 com falha.
    Tempo decorrido: 00:00:01


    Manutenção
    Falha

    Erro:
    MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227)
    Diagnostic context:
        ......
        Lid: 16280   dwParam: 0x6BE      Msg: EEInfo: ComputerName: n/a
        Lid: 8600    dwParam: 0x6BE      Msg: EEInfo: ProcessID: 2984
        Lid: 12696   dwParam: 0x6BE      Msg: EEInfo: Generation Time: 2011-06-22 19:41:50:772
        Lid: 10648   dwParam: 0x6BE      Msg: EEInfo: Generating component: 18
        Lid: 14744   dwParam: 0x6BE      Msg: EEInfo: Status: 0
        Lid: 9624    dwParam: 0x6BE      Msg: EEInfo: Detection location: 290
        Lid: 13720   dwParam: 0x6BE      Msg: EEInfo: Flags: 0
        Lid: 11672   dwParam: 0x6BE      Msg: EEInfo: NumberOfParameters: 1
        Lid: 12952   dwParam: 0x6BE      Msg: EEInfo: prm[0]: Long val: 0
        Lid: 53361   StoreEc: 0x80040115
        Lid: 51859 
        Lid: 33649   StoreEc: 0x80040115
        Lid: 43315 
        Lid: 58225   StoreEc: 0x80040115
        Lid: 50835 
        Lid: 62321   StoreEc: 0x80040115
        Lid: 47987 
        Lid: 50033   StoreEc: 0x80040115
        Lid: 52465   StoreEc: 0x80040115
        Lid: 60065 
        Lid: 33777   StoreEc: 0x80040115
        Lid: 59805 
        Lid: 52209   StoreEc: 0x80040115
        Lid: 19778 
        Lid: 27970   StoreEc: 0x80040115
        Lid: 17730 
        Lid: 25922   StoreEc: 0x80040115

    Tentativa de usar o comando do Shell de Gerenciamento do Exchange:
    'indfriuli.local/Friuli/Usuarios/Manutenção' | New-MoveRequest -TargetDatabase 'BaseReal'

    Tempo Decorrido: 00:00:01

    Por favor me ajude

     

    Muito Obrigado

    quarta-feira, 22 de junho de 2011 19:51

Respostas

  • Boa noite Rodrigo,

    de acordo com a documentação da Microsoft o Exchange 2003 tem que estar atualizado com o Service Pack 2 para que o Move funcione, o Exchange 2003 esta atualizado?

    Verifique se tem algum serviço parado no Exchange 2010, tem um procedimento do troubleshooting no site do Technet: http://technet.microsoft.com/en-us/library/dd638094.aspx

    Verifique também a resolução de nome fqdn entre os seus servidores Exchange. 

    Ocorre algum erro no Event Viewer?

     

    • Marcado como Resposta Richard Juhasz quinta-feira, 30 de junho de 2011 19:17
    terça-feira, 28 de junho de 2011 01:13

Todas as Respostas

  • Ola

    Voce executou a preparação do seu ambiente legacy para o Exchange 2010 utilizando o comando setup /PrepareLegacyExchangePermissions ?
    Para mais informações verifique o link abaixo, que explica toda a necessidade de execução deste comando,

    http://technet.microsoft.com/en-us/library/aa997914.aspx

    Lembre-se tambem de preparar não só as permissões com seu ambiente 2003 mas também preparar a floresta e o domínio para o Exchange 2010.

     


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE
    segunda-feira, 27 de junho de 2011 13:08
    Moderador
  • Valew pela a dica, mas ainda continua o erro na migração das caixa, teria outra maneira de migrar estas caixas para outro servidor Muito Obrigado
    terça-feira, 28 de junho de 2011 00:42
  • Boa noite Rodrigo,

    de acordo com a documentação da Microsoft o Exchange 2003 tem que estar atualizado com o Service Pack 2 para que o Move funcione, o Exchange 2003 esta atualizado?

    Verifique se tem algum serviço parado no Exchange 2010, tem um procedimento do troubleshooting no site do Technet: http://technet.microsoft.com/en-us/library/dd638094.aspx

    Verifique também a resolução de nome fqdn entre os seus servidores Exchange. 

    Ocorre algum erro no Event Viewer?

     

    • Marcado como Resposta Richard Juhasz quinta-feira, 30 de junho de 2011 19:17
    terça-feira, 28 de junho de 2011 01:13