none
Servidores WSUS que não foram desinstalados corretamente RRS feed

  • Pergunta

  • Pessoal tudo bem?

    Estou com alguns servidores WSUS em que a console aparece no Administrative Tools (inclusive consigo abrí-la), porém não aparece a entrada do WSUS no Add/Remove Programs. Inclusive eu verifiquei que o serviço Update Services (do WSUS) está instalado. A questão é que eu preciso desinstalar o WSUS nestes servidores, porque eu já instalei os mesmos em outros servidores. Como posso fazer para desinstalar estes WSUS que não aparecem no Add/Remove Programs, já que o WSUS não tem uma opção de Uninstall?

    Desde já agradeço à todos pela resposta!

    Abraços!

    sexta-feira, 7 de maio de 2010 00:04

Respostas

  • Boa Noite,

    Já tentou rodar denovo o instalador do WSUS e escolher a opção "Remover"?

    Outra dica: procure dentro do diretório de instalação dele, se existe um arquivo chamado "unistall", pois também pode ajudar.

    Vi que não postou, mais se seu Windows for o 2008 server, você pode ir até o caminho: Gerenciamento do Servidor>Roles, e lá você irá verificar se seu servidor possui a role "Windows Update Services" instalado, e caso tenha, remova o mesmo.

    Dê uma olhada nos links abaixo também, pois podem ser úteis para você:

    http://social.technet.microsoft.com/Forums/en/winserverwsus/thread/a96bb5db-7fb2-4ee9-ba3e-75227c882bee

    http://forums.techarena.in/server-update-service/715758.htm

    Abraços.


    Se Útil, Por Favor Marque Como Resposta - Alexandre Falcão - http://azfalcao.spaces.live.com/
    sexta-feira, 7 de maio de 2010 01:20

Todas as Respostas

  • Boa Noite,

    Já tentou rodar denovo o instalador do WSUS e escolher a opção "Remover"?

    Outra dica: procure dentro do diretório de instalação dele, se existe um arquivo chamado "unistall", pois também pode ajudar.

    Vi que não postou, mais se seu Windows for o 2008 server, você pode ir até o caminho: Gerenciamento do Servidor>Roles, e lá você irá verificar se seu servidor possui a role "Windows Update Services" instalado, e caso tenha, remova o mesmo.

    Dê uma olhada nos links abaixo também, pois podem ser úteis para você:

    http://social.technet.microsoft.com/Forums/en/winserverwsus/thread/a96bb5db-7fb2-4ee9-ba3e-75227c882bee

    http://forums.techarena.in/server-update-service/715758.htm

    Abraços.


    Se Útil, Por Favor Marque Como Resposta - Alexandre Falcão - http://azfalcao.spaces.live.com/
    sexta-feira, 7 de maio de 2010 01:20
  • Alexandre tudo bem?

    Cara, eu ainda não postei nada aqui porque ainda não tive tempo de verificar. Assim que eu conseguir, eu posto o resultado. Só respondendo: O servidor é um Windows Server 2003.

    Abraços!

    quarta-feira, 26 de maio de 2010 23:34
  • Sem problemas,

    No aguardo!

    Abraços.


    Se Útil, Por Favor Marque Como Resposta - Alexandre Falcão - http://azfalcao.spaces.live.com/ - @alexandrezera
    quinta-feira, 27 de maio de 2010 00:42